Xenon Scheinwerfer gehen nicht

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • Xenon Scheinwerfer gehen nicht

      Ich hab gerade mal meine Xenon Scheinwerfer angeschlossen, um zu testen, ob diese überhaupt funktionieren.
      Blinker, Stand- und Fernlicht gingen.
      Aber beide Xenons gingen nicht an. Was könnte da los sein? Xenon ist zwar noch nicht programmiert, aber die sollten doch trotzdem angehen und zumindest flackern, oder?
      Sieht man den Brennern irgendwie an, ob sie defekt sind?

      ?(?(?(

      Ciao McEgg

    • Hi
      schliess doch mal die Steuergeräte direkt an die Batterie an.
      Dann kannst du dir sicher seien das Strom ankommt!
      Du musst einfach 2 kabel nehmen und klemm sie an plus und minus
      dann müssen sie auf jedenfall funzen insofern sie nicht defekt sind.....
      Gruss Chris

    • Das musste mir genauer erklären, wie das gehen soll und wo da die Kabel hin müssen.
      Dass Strom ankommt sieht man doch an den Blinkern, Stand- und Fernlicht. ?(

      Ciao McEgg

    • Ne, das mach ich net. Ich lass die net programmieren, bevor die net eingebaut sind und bau die aber auch net ein, bevor die net sicher funktionieren. Am Ende hab ich nen Akt gemacht und alles ist verbaut und die gehen net. Dann kann ich meine Auto stehen lassen, weil ich kein Licht mehr hab. Und nen Haufen Geld dafür zahlen, dass ne Werkstatt schaut, was da nicht stimmt, will ich auch nicht.
      Ich versuch mal am Freitag bei jemand anders zu testen, ob einfach die Brenner defekt sind. Wobei gleich bei beiden...? Naja, irgendwas muss es ja sein.

      Ciao McEgg

    • Laufen die Xenonscheinwerfer nicht generell erst, wenn die im Steuergerät auch codiert werden? Wg weniger Leistung als Halogen?
      Ansonsten schaltet das Steuergerät doch ab. Hatten schon mehrere hier...

      Manchmal wünsche ich mir die Ruhe und Gelassenheit eines Stuhles - der muss auch mit jedem A*r*s*c*h zurecht kommen.

    • Ich dachte eigentlich, dass es so sein müsste, dass die Xenons flackern, wenns nicht programmiert ist. Und erst dann richtig laufen, wenns programmiert wurde.
      Deshalb habe ich zumindest mit einem Flackern gerechnet. So bin ich jetzt verunsichert und trau mich nicht die einzubauen, weil ich am Ende nicht ganz ohne Licht da stehen will.

      Ciao McEgg

    • mal ehrlich:wenn man sich für so einen haufen geld xenon nachrüsten will dann kann man auch in eine werkstatt fahren und die teile überprüfen lassen... X/

      Gruß, Patrick

      Für Codierungen,Fehler auslesen usw. einfach eine schnelle PN schreiben! ;)
      VCDS HEX+CAN - System für alle Modelle ab 1993
      Aktuelle Bilder von meinem Jetta auf Seite 33 in der Fahrzeugvorstellung!
    • Hi
      wo kommst du her?
      Wenns nicht zu weit weg ist und du magst kannst gerne
      bei mir vorbei kommen dann kann man kucken .
      Habe 2 funktionierende Brenne da dann könnte man das überprüfen.
      Gruss Chris

    • Aber normalerweise müßten diese auch ohne die Codierung gehen?
      hast du den Kabelabapter angeschlossen zwischen Scheinwerfer und dem Kabelstrang?

    • @ fritzgti
      Germersheim ist nicht sooo weit weg. Ich treff mich morgen allerdings mitn paar Leuten und dann wollen wir mal schaun.
      Danke aber für das Angebot. Vielleicht komm ich ja doch noch mal drauf zurück.

      @ Andre84
      Genau das dachte ich eigentlich auch und deshalb wundert es mich ja, dass so garnix ging. Bin ein Bisschen verunsichert und hoffe mal, dass nix defekt ist. Eventuell klärt sich das ja morgen.
      Natürlich hab ich den Adapter auch angeschlossen. Is der von Kufatec.

      Ciao McEgg

    • Bei VW bestimmt 40 €.
      Bei jemandem, der VAG Com hat sicherlich die Hälfte oder noch weniger, nur man hat ja kein Gerät zum Einstellen der Scheinwerfer.
      Man kann es höchstens selbst erstmal grob machen und alles codieren und dann in die Werkstatt fahren zum Feineinstellen, dann wirs sicher auch nicht so teuer.


      Wer sucht nen schönen Golf!? -> Golf bei mobile.de
    • Ich traus mich fast nicht zu sagen. X/
      Wenn man das Zündgerät abnimmt, springt automatisch das Stromkabel daran ab. Als ich die Scheinwerfer bekommen hab, waren die Kabel schon ab. Da ich das nicht wusste, dass da überhaupt Kabel dran sein müssen, bin ich natürlich auch net auf die Idee gekommen die anzuschließen. Vor allem sieht man das auch nicht, wenn man in den Scheinwerfer hinten rein schaut. :huh:
      Bekannter hat das auf Anhieb gesehen. Kabel angeschlossen, Scheinwerfer angeschlossen --> GEHT. :whistling::thumbsup:
      Gekostet hat mich das nichts. Kenn jemanden mit nem Programmiergerät. Als alles fertig war, musste ich eh zu VW wegen ner anderen Sache und die ham mir die dann gleich eingestellt.

      Ciao McEgg