Fehlercodes bitte erklären

    • Golf 4

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • Fehlercodes bitte erklären

      Hallo
      also ich habe jetzt endlich mal das Programm VagCom und damit mal meine Fehlercodes ausgelesen. Da ich aber erst seit knapp einem Monat stolzer Besitzer eines Golf 4 bin, hab ich noch nicht soviel Ahnung, wann man was machen muss. Also wollte ich jetzt mal die Fehlercodes hier posten und hoffen, dass ihr mir dabei helfen könnt:
      Fahrzeugtyp: 1J - A4 VW Golf IV
      Scan: 01,02,03,08,15,17,19,22,35,46,56

      Addresse 01 -------------------------------------------------------
      Steuergerät: 06A 906 018 BB
      Bauteil: 1.8L R4/5VT MOTR HS D05
      Codierung: 04000
      Shop #: WSC 00046
      3 Fehler gefunden:
      16500 - Geber für Kühlmitteltemperatur (G62) unplausibles Signal
      P0116 - 35-10 - - - Unterbrochen
      00282 - Drosselklappensteller (V60)
      27-10 - unplausibles Signal - Unterbrochen
      16507 - Drosselklappenpotentiometer (G69) Signal zu groß
      P0123 - 35-10 - - - Unterbrochen
      Readiness: N/A

      Addresse 03 -------------------------------------------------------
      Steuergerät: 1J0 907 379 H
      Bauteil: ABS/EDS 20 IE CAN 0001
      Codierung: 13504
      Shop #: WSC 00046
      kein Fehlercode gefunden.

      Addresse 08 -------------------------------------------------------
      Steuergerät: 3B1 907 044 A
      Bauteil: CLIMATRONIC S 9.0
      Codierung: 01000
      Shop #: WSC 00046
      1Fehler gefunden:
      01274 - Stellmotor für Staudruckklappe (V71)
      35-10 - - - Unterbrochen

      Addresse 15-Airbags überspringen

      Addresse 17 -------------------------------------------------------
      Steuergerät: 1J0 919 880 B
      Bauteil: KOMBI+WEGFAHRS. MM0 V11
      Codierung: 04142
      Shop #: WSC 68390
      Ident.-Nr. WEGFAHRS.:VWZ6Z0W0288929
      1Fehler gefunden:
      00667 - Außentemperatursignal
      29-00 - Kurzschluß nach Masse

      Addresse 46 -------------------------------------------------------
      Steuergerät: 1J0 959 799 J
      Bauteil: 06 Zentral-SG Komf.0002
      Codierung: 00257
      Shop #: WSC 00046
      4 Fehler gefunden:
      00928 - Schließeinheit für Zentralverriegelung Fahrerseite (F220)
      27-00 - unplausibles Signal
      00943 - Spiegelheizung Fahrerseite (Z4)
      35-10 - - - Unterbrochen
      00912 - Schalter für Fensterheber vorn links (E40)
      27-10 - unplausibles Signal - Unterbrochen
      00944 - Spiegelheizung Beifahrerseite (Z5)
      35-00 - -

      Ende -------------------------------------------------------


      Und ich habe in meinem Schloss den Mikroschalter gewechselt, aber leider hat dies keinen Erfolg gebracht. was würde es denn kosten, wenn man sich ein neues Schloss bei VW einbauen lässt?
      Danke und Gruß
      Matze

    • Da du den Wagen grade erst gekauft hast würde ich dir empfehlen erstmal den Speicher zu löschen und die Drosselklappe zu Adaptieren.

      Scheinen zwar alles aktuelle Fehler zu sein aber erstmal schauen was von der Liste nachher übrig bleibt.

      Gruß nightmare

    • Hallo
      so habe mal die Fehler gelöscht und die Drosselklappe adaptiert. Siehe da hab nur noch 3 Fehler. ich finde auch, dass der wagen jetzt "spritziger" am Gas hängt.
      Also folgende Fehler habe ich noch:

      16500 - Geber für Kühlmitteltemperatur (G62) unplausibles Signal
      P0116 - 35-10 - - - Unterbrochen

      00667 - Außentemperatursignal
      29-00 - Kurzschluß nach Masse

      00928 - Schließeinheit für Zentralverriegelung Fahrerseite (F220)
      27-00 - unplausibles Signal

      aber für den letzten Fehlercode habe ich mir schon ein neues Schloss bestellt, weil Microschalter wechseln auch nichts geholfen hat.

      Wäre nett von euch, wenn ihr mir noch bei der Fehlerbeschreibung der anderen beiden Fehlern helfen könntet, damit ich die auch beheben kann.

      Danke schonmal dafür und Gruß
      Matze

    • Zum Thema Türschloss sei gesagt das es meist garnicht der Microschalter selbst ist sondern die Lötstellen auf der Platine im inneren der Einheit.

      Zerlegen der Einheit, Durchgangsprüfung aller 5 Micros und nachlöten aller Lötverbindungen hätte zu 100% Abhilfe geschaffen. Wären gut 100€ gespart gewesen :(

      Gruß nightmare

    • s11b.directupload.net/file/d/1990/x8z3ab4u_pdf.htm
      s11.directupload.net/file/d/1990/yfetg8i4_pdf.htm
      Hier mal die Bilder wo die Teile bei dir sind.
      Stecker abmachen und Kontakte reinigen, Fehler löschen und dann mal schauen ob se wieder auftauchen.
      Der Sensor für Kühlmitteltemp wirst du so bestimmt wieder hinkriegen aber der für Außentemp kann gut sein daß er nen kurzen hat.
      Testen kannst den über Widerstand messen. Widerstand einfach messen und dann mal nen Föhn dranhalten und der Widerstand muß sich dann ändern.
      cu
    • Ich hab auch nix davon geschrieben, daß er den Kühlmitteltempgeber mit nem Föhn messen soll, sondern den Außentempgeber weil der nen Kurzen auf Masse zeigt. Der KMTG hat nur ne Unterbrechung was eher an einem schlechten Kontakt liegen wird.
      Du redest hier mit nem Elektrofritzen dem schon klar ist was du mit falschen Messwerten meinst ;).
      cu

    • Hallo
      vielen Dank für die Tipps und vor allem die Bilder. Ohne die wäre ich echt aufgeschmissen =)
      und zum Thema Schloss: ich kauf mir lieber einmal ein vernünftiges, als die ganze Zeit irgendwas daran zu haben. Mich hat das schon mit dem Sch*** Schalter genervt und dann wollte ich jetzt noch irgendwas dran rumlöten, aber selbstverständlich danke ich dir trotzdem für den Tip, falls nochmal irgendwo ein Schloss defekt sein sollte, probier ich es erstmal damit. Ach was sind das eigentlich für Widerstände? NTC oder PTC?

      Danke und Gruß
      Matze

    • zum Thema Schloss: ich kauf mir lieber einmal ein vernünftiges, als die
      ganze Zeit irgendwas daran zu haben. Mich hat das schon mit dem Sch***
      Schalter genervt und dann wollte ich jetzt noch irgendwas dran rumlöten
      Neues Schlöss ist leider nichts wert. Die Probleme mit den kalten Lötstellen sind bekannt. VW hat es bis heute nicht gelernt da Abhilfe zu schaffen. :( Die Karten das die neue Einheit langfristig keine Mucken macht liegt bei 50 zu 50. Im besten Fall, lötest du die Verbindungen zur Vorsorge gleich vor dem Einbau nach.

      Gruß nightmare

    • Das ist doch eigentlich echt beschiss oder? Dann denkt man, man kauft sich was neues und bekommt doch was "halb" defektes. Ja das mit dem direkten nachlöten, werd ich wohl in Angriff nehmen, bevor da wieder was dran ist