Beifahrersitzheizung mit Kufatec-Kabel funktioniert nicht

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • Beifahrersitzheizung mit Kufatec-Kabel funktioniert nicht

      Hallo!

      Hab mir in meinen Trendline BJ. 2004 neue Sitze vom Sportsline BJ.2007 eingebaut, welche nun auch Sitzheizung haben.

      Hat alles eigentlich ganz gut geklappt, bis auf die Sitzheizung vom Beifahrer.

      Fahrersitz funktioniert einwandfrei, lässt sich regeln und auch abstellen.

      Beim Beifahrer hab ich das Problem, dass sich gar nichts tut. Hab jetzt mal herumexperimentiert und ein paar Kabel vertauscht, um zu überprüfen, ob die Heizmatten kaputt sind.

      Siehe da, der Sitz heizt, aber lässt sich nun nicht regeln, dh auch wenn er auf 0 steht heizt er und das auf max. Stufe.

      Jetzt wollt ich euch fragen, ob noch irgendjemand das gleiche Problem gehabt hat mit dem Kufatec-Kabelsatz.

      Mir ist auch aufgefallen, dass ich den Kabelsatz für BJ.2006 bestellt habe, aber die Sitze aus einem Baujahr 2007 sind.

      Sind beim 2007er vielleicht ein paar Pins am Stecker anders?

      Es kam zu dem Versehen, da ich direkt auf den Sitzen nachgeschaut hab, wann sie erstellt wurden und da stand November 2006.

      Bei den Kufatec-Jungs hab ich auch schon nachgefragt, aber die haben mir leider noch nicht geantwortet.

      Ich hoffe es kann mir jemand weiterhelfen ;(



      lg Breu

    • Welche Telienr hat Dein Climatronicbedienteil und das Steuergerät Sitzheizung?
      Der 2006er Kabelsatz von Kufatec müsste ja für 1 Steuergerät Sitzheizung ausgelegt sein, also passend beim 2007er Sitz.
      Wieviele Stecker kommen direkt aus dem Sitz und gehen unter den Sitz zum 6 oder 8 poligen Stecker?
      Dann gibt es noch Unterschiede ob Sitzwangen beheizt sind oder nicht

      Meine Gölfe:
      Golf V R32 6 Gang
      Golf 6 Cabrio 2.0 TDI


      Du benötigst Hilfe oder Programmierung am Fahrzeug:
      VAG-Com (VCDS) HEX-CAN im Raum 54xxx Trier bitte per PN anfragen

    • also der Typ von Kufatec hat mir jetzt geschrieben, dass ich das Kabel wieder zurück schicken muss, da der 2007er einen komplett anderen Kabelsatz hat.

      Werd nachher gleich nachsehen, welche Stecker ich habe.

    • Also hab jetzt mal ein paar Bilder gemacht.

      Das hier sind die Sitze. Die gibts sowieso glaub ich erst ab BJ. 2007, oder?



      Das sind die Kabeln, die vom Sitz kommen, 3 an der Zahl



      Das sind die Kabeln vom Kufatec-Kabelsatz, sind insgesamt 5 Kabeln



      Das ist mein Klimabedienteil, TN weiss ich jetzt leider nicht. Habs bei Ebay geschossen, da ich ja ein neues brauchte für die Sitzheizung. Muss aber glaub ich auch noch von einem älteren Baujahr stammten, da noch nicht CLIMATIC drauf steht, oder?



      Sitzwangen sind nicht beheizt und ich hab nur ein Steuergerät unterm Fahrersitz

    • Der Sitz ist die neueste Version.
      Kann auf den Bildern die Kabelfarben schlecht erkennen, müsste wie folgt sein:
      Beifahrersitz: Blau/Lila an T10b (Stecker 10 Pin am Beifahrersitz) geht in PIN10, die entsprechende Leitung im Kufatec Kabelsatz muss zum Fahrersitz Stecker 10 polig PIN 10 gehen.
      Blau/schwarz muss in T10b PIN4 gehen, dieser muss über Kufatec Kabelsatz ans Climatic Bedienteil 20poliger Stecker PIN12 gehen.
      Braun T10b PIN5 muss an Masse gehen.
      Prüf mal ob bei dem Climatic Bedienteil PIN 12,13 +15 jetzt belegt sind.
      Wie ist die Teilenummer vom Steuergerät Sitzheizung, da gibt verschiedene.

      Meine Gölfe:
      Golf V R32 6 Gang
      Golf 6 Cabrio 2.0 TDI


      Du benötigst Hilfe oder Programmierung am Fahrzeug:
      VAG-Com (VCDS) HEX-CAN im Raum 54xxx Trier bitte per PN anfragen

    • Hallo!

      Hab jetzt nochmals nachgesehen und festgestellt, dass zwar das blau/lila Kabel richtig steckt, aber dass es sowohl auf dem Fahrersitz sowie auf den Beifahrersitz nicht blegt ist, dh auf PIN 10 kommt kein Kabel vom Kufatec-Kabelsatz.

      Mein Steuergerät hat die TN: 1Z0 959 772B, helag HLN, PA6 - GF30

      10.11.06, HW: 3.10, SW: 2.51

    • Da haben wir doch den Fehler. In deinem Kufatec Kabelsatz müssten von Fahrer nach Beifahrer 4 oder 5 Leitungen gehen, du benötigst aber nur 3. Also nimm eine und leg sie bei beiden Steckern auf Pin10.

      Meine Gölfe:
      Golf V R32 6 Gang
      Golf 6 Cabrio 2.0 TDI


      Du benötigst Hilfe oder Programmierung am Fahrzeug:
      VAG-Com (VCDS) HEX-CAN im Raum 54xxx Trier bitte per PN anfragen

    • Hallo!

      Hab jetzt von Fahrersitz von PIN 10 zum Beifahresitz PIN 10 ein Kabel gelegt und der Sitz wurde auch warm, nur nach ca. 2 Minuten ist es auf einmal aus und ich hab keinen Strom mehr.

      Woran könnte das liegen?

      lg