Woofer für den Kofferraum ausbau.

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • Woofer für den Kofferraum ausbau.

      Suche dringend ein Sub den meiner von SPL Dynamics ist flöten gegangen deshalb brauche ich dringend ein neuen.

      Er soll eigentlich alles können aber nicht Schweine teuer sein ^^ Hatte meinen ohne Bassreflex verbaut

      habe gedacht den Sub mit dem magneten verkehrt herum einzubauen!!



      Danke für jede schnelle Hilfe. :thumbup:

    • Hi
      also ich kann nur die Woofer von Audio System empfehlen..... :thumbsup:
      Ich selbst habe einen Krypton Woofer in der Ersatzradmulde verbaut
      und bin Top zufrieden damit!!!!
      Ich habe für den Woofer 450euro bez. aber es gibt auch welche
      in einer Preisgünstigere Variante.
      Am besten mal auf Audio-System.de kucken.
      Gruss Chris

    • hmm... wenn man nen SPL-Dynamics verheizt, dann sollte man lieber erstmal der ursache auf den grund gehen.... denn die teile sind allesamt ziemlich robust. egal welche serie, wenn da was in rauch aufgeht, dann hat das systematische ursachen!

      welcher woofer war's denn, an welcher endstufe wurde der betrieben und wie war der angeschlossen??

    • Die Spule ist im Eimer??
      Bist ein Basslastiger Hörer oder?
      Klingt für mich nach Strommangel bzw. zu dünn dimensioniertes Power/Massekabel.
      Schonmal Spannungsabfall an der Endstufe gemessen? Bei Basslastigen liedern?
      Bitte dieses erstmal tun und Berichten.
      Dann der neue Woofer ;)

    • Ok darauf kam ich nicht drauf. Höre gern bass vorallem hört meine freundin gern Hardbass Chapter ich glaube da wissen die meisten bescheid ^^ . Habe mal ein anderen Woofer angeschlossen da ist das geräusch nicht!!? :?:

    • bei nem neuen woofer taucht das natürlich nicht auf... ist ja klar!

      worauf der goddeck ganz richtig hinaus will ist folgendes:
      wenn die stromversorgung nicht ausreichend dimensioniert ist, dann kann in der endstufe das phänomen "clipping" auftreten. dabei wird das musiksignal beschnitten und anstatt eines sauberen "runden" sinus-signals ein sinus mit mehr oder weniger hohem gleichstromanteil ausgegeben. das führt wiederum dazu, dass der die schwingspule des woofers nicht mehr sauber von maximum zu maximum bewegt wird sondern tendenziell nur wenig bewegt wird. entsprechend wird sie auch durch die mangelnde bewegung nicht mehr ausreichend gekühlt und überhitzt bzw. schmilzt durch.
      das ist wahrscheinlich deinem woofer passiert und wird sehr sicher auch dem nächsten woofer passieren...

      sag hier mal genau an, welche komponenten (modellbezeichnungen) verbaut sind und wie vor allem die sub-endstufe verkabelt ist (kabeldruchmesser)...

      es muss allerdings nicht nur am kabeldurchmesser hängen... auch nen schlecht gewählter massepunkt oder schlecht gecrimpte kabelschuhe können die ursache sein...

      nochmal: ich tippe ganz stark auf nen systemisches problem, d.h. wenn du das nicht in den griff bekommst, dann wirst du alle weiteren komponenten (woofer UND endstufe) früher oder später auch grillen...

    • Ok das is nartürich blöd.
      Aber habe mal genau hingeschaut und kontroliert und habe den Massepunkt rechts wo die C-säule ist noch abgemacht und wieder dran das Kabel ist von Zealum 35er ist auch nichts dran.
      Werde mir die Endstufe rausschmeissen und alles neuen holen bis auf das Kabel.

      edit: Sooo sub und endstufe bin ich los gewrden genau so wie den powecap.
      So jetzt will ein sachen haben die was können aber nicht übertrieben teuer sind sagen wir nur für den kofferraum ein budget von 1000€ stehen frei was kann ich mir da holen?? Wollte den sub andersrum einbauen!!!Und das Kabel habe ich drin hier der Link:
      acr.ch/shop/index.php?sid=1262…o=ZPK-30P&aid=3053&cf=itc
      Gruss :thumbup:

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Kaufi ()

    • das war doch jetzt völliger unsinn... die SPL-Dynamics-komponenten sind absolut brauchbar und für deine (möglichen) fehler bei der verkabelung können die echt nix... die endstufe ist wahrscheinlich (noch) nicht defekt, sondern die verkabelung/stromversorgung nicht optimal...
      wenn deine benzinpumpe kaputt ist und der motor stottert kaufste doch auch nicht nen austauschmotor, oder??

      haste z.b. die auflagefläche des ringkabelschuh's blank geschliffen? welchen massepunkt hast du überhaupt gewählt? evtl. hätte es daran schon gelegen!

      also, erst lesen, dann denken, im zweifelsfall nochmal nachfragen, nochmal denken und DANN ERST irgendwas machen... mit so kamikaze-aktionen kommste sicher nicht weiter!

      naja.. jetzt ist es zu spät... IMHO haste da jetzt richtig geld verbrannt...

      da du ja entweder nicht willens oder in der lage bist auf fragen zu antworten, kann und will ich dir auch nicht weiter helfen... um mich mit beratungsresistenten leuten rumzuschlagen, dafür ist mir meine (frei)zeit zu schade....