Hilfe bei Codieren des Steuergerät

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • Hilfe bei Codieren des Steuergerät

      Hallo!

      Habe die Suchfunktion hier und im openobd.org mal genutzt, komme aber auf keine Antworten:

      War heute bei der Werkstatt meines vertrauens und hab mir bischen was Codieren lassen:

      - Standlichtblinker auf 20%
      - Ab 15km/h automatische verriegelung
      - Beim einlegen des Rückwärtsgangs wird hinten nicht mehr automatisch gewischt

      Was noch nicht klappt:

      Coming/Leaving Home .. da habe ich schon ne Antwort gefunden hier im Forum :!:

      Was mir noch Kopfzerbrechen bereitet ist folgendes:
      - Bei den Rücklichtern brennt nur der INNERE halbkreis beim Stand/Abblendlicht
      - Beim Verriegeln mit FFB blinkts nicht mehr (hoffe Stg 46 Kanal 10 is da richtig?!; hab ich aus openobd)
      - Gibt es eine möglichkeit den NSW beim abbiegen /blinken mitleuchten zu lassen als abbiegelicht?! habe da nichts zu gefunden


      Das wars erst mal ... Danke für die Hilfe!

      Edit: Mein größtes Problem sind die Rückleuchten .. also das nur der innere Halbkreis leuchtet .. das macht mcih fertig :D .. da brauch ich am meisgten Hilfe!!!!!! Danke !

    • Auch das mit der Rückleuchte ist nur eine Sache der Codierung.Da kann man ja auch angeben wie viel % leuchten sollen usw. denke da wird die Werkstatt etwas verbockt haben.

      Könnte dir da gerne helfen aber von wo kommst denn her?In Raum Dortmund und Umgebung könntest bei mir rum kommen zum Codieren usw. da Ich VCDS habe.

      Also falls es in deiner nähe ist kann man es ja per PN regeln.

    • am besten is du postet mal ein auto scan und wir schaun uns die sache mal an.

      das abbiegelicht geht nur mit dem 30 byte bnstg.

      VCDS / VCP in Thüringen,Sachen Anhalt, Hessen, Niedersachsen--->pn me

      DVD/TV free RNS 510/850,
      Discover Media, Discover Pro


    • Wo kann man denn dann die % Zahl einstellen für die Rückleuchten? Da haben wir nix dran geändert ... hab ja die ganze zeit daneben gestanden ...

      Im Bordnetzstg?

    • Ein neues Problem ist aufgetreten:

      Ich habe mit das Wischen an der Heckklappe bei Dauerwischen und Intervallwischen abschalten lassen. Jetzt geht aber die Wischwasserfkt. nicht mehr. Und wenn ich die nutze, geht auch hinten der Wischer mit ... Wir haben aber NUR die Funktion Byte 01 07 und 02 00 deaktiviert. Das nervt mich ... deswegen habe ich mir das deaktivieren lassen.

      Überschreibt das Gerät unter Umständen wo anders irgendwelche Werte ?!

    • Wenns vorne nicht mehr sprüht haben die den Heckwischer deaktiviert, damit wird aber das Ventil deiner Wischwasserpumpe nicht mehr angesteuert und es kommt vorne nix mehr raus ;) (Heckwischer verbaut deaktiviert)
      Bei den ganzen Problemen solltest du mal zu jemanden fahren der sich damit auskennt

    • Also die ganzen Probleme haben sich jetzt ergeben ... durfte selber mal mit programmieren ;)

      Das einzige was immer noch nicht geht, ist die Wischfunktion vorn. Ich hab jegliche Kombination ausprobiert:

      - Heckwischen bei einlegen des Rückwärtsgangs aktiviert/deaktiviert
      - Heckwischer verbaut (ist und war eingeschaltet)
      - Hab sogar mal Scheinwerferreinigungsanlage aktiviert/deaktiviert ... nichts hat was geholfen
      - Tränenwischen aktiviert/deaktiviert

      Gibts noch eine Möglichkeit?

      Der Fehler ist aktuell noch wie folgt:

      Wenn ich den rechten Hebel ranziehe um vorn zu sprühen, kommt kein wasser, nicht mal die Pumpe hört man. Stattdessen Wischen vorn UND hinten die Blätter ... vorn wie gewohnt (3-4 mal?!) hinten hingegen einmal. Kein Wasser ...

      Ich bin verwirrt ... hab die Liste der Einträge etliche male druch und auch bei openobd neben bei noch mitgesucht.

      Danke für Tips!

      Vielleicht zum Hinweis: Der Tester ist ein Universaltester für alle Fahrzeugmarken

    • lass dir die codierung geben und wir schaun uns das ganze mal an

      VCDS / VCP in Thüringen,Sachen Anhalt, Hessen, Niedersachsen--->pn me

      DVD/TV free RNS 510/850,
      Discover Media, Discover Pro


    • Ich hab nur im Bordnetzstg geschaut .... Das Gerät zeigt einem auch nicht Bytes und Bits an, sondern nur die Liste der mgl. Funktionen.

      Dann muss ich noch mal nachschauen, vielleicht find ich da ja was.

      Danke für den Tip! :thumbsup:

    • WEil ich net denn 10000x thread aufmachen moechte und auch die Suchfu schon benutzt habe, noch eine Frage:
      Mein :D mag mir das oben genannte Codieren, allerdings soll ich ihm sagen was.. so sehe ich das Richtig:

      STG46 Lange Codierung 7
      Byte 01 Bit 4 ZV-Heckklappe Softtouch

      Byte 00 Bit 4 Auto-Lock (autom. verriegeln bei ab 15 km/h)


      STG 09 (Bordnetz) auswählen
      STG Lange Codierung -> Funktion 07
      Byte 07

      So wenn ich die Codes meinem :D gebe.. kommt der dann damit klar?? also wenn ich sage us auf 20%??
      Mfg und danke für eure Hilfe :love:

    • bei us standlicht muss das byte auf 14 umgeschrieben werden.(in hex) mit dem normalen tester muss das byte so aussehen:00010100.der rest sollte so passen.

      Gruß, Patrick

      Für Codierungen,Fehler auslesen usw. einfach eine schnelle PN schreiben! ;)
      VCDS HEX+CAN - System für alle Modelle ab 1993
      Aktuelle Bilder von meinem Jetta auf Seite 33 in der Fahrzeugvorstellung!
    • Danke für eure hilfe!
      War heute in Bessenbach bei Audi_A6 und habe es dort machen lassen! Sehr zum empfehlen!
      NUr mit dem Softtuch habe ich nun ein Problem...
      Wenn ich die ZV nun auf habe.. bleibt der Kofferraum verriegelt..
      wenn ich die Softtuch auf der Fernbedienung Drücke hört man das es sich entriegelt aber geht immernoch nicht auf.. meine Gasfedern sind am Ende...
      So wenn ich den Kofferaum nun aufmachen will, muss ich das VW Zeichen reindrücken und dann die Softtuch Taste drücken.. haben in VAG nur das Softuch HÄckchen gesetzt.. Ist das Normal? haben wir was vergessen? Brauch ich nur neue Federn?
      Mfg