Brauche dringend Hilfe bzgl. RNS Nachbau

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • Brauche dringend Hilfe bzgl. RNS Nachbau

      Hey,

      und zwar hab ich letzte Nacht mein RNS Nachbau eingebaut, jetzt hab ich 2 Probleme:

      1. Problem/Frage
      Ist das normal dass ich das Radio immer selbst an und aus machen muss?
      Geht das nicht, das wenn man die Zündung an macht > Radio an und die Zündung ausmacht, Schlüssel zieht > Radio aus ?
      Ein CAN-Bus ist ja im Gerät integriert...

      2. Problem
      Da ich ja eine Endstufe im Kofferraum hab benötige ich den Einschaltstrom. Hab dieses Kabel mit Hilfe eines Stromdiebes am Radio angeklemmt. Mein Stromdieb hab ich am Kabel ACC angeklemmt. ACC bedeutet doch eigtl. Zündungsplus??
      Und jetzt hab ich das Problem das meine Endstufe unabhängig vom Radio und Zündung immer eingeschaltet ist!!
      Was hab ich falsch gemacht bzw. welches Kabel muss ich nehmen?


      Danke im Vorraus...
      Gruß Alex

    • Servus,

      ich habe auch ein RNS-Nachbau, das AS-7301. Habe genau das selbe Problem, dass ich das Radio selber ein- und ausschalten muss.
      Hatte hier im Forum mal nen Tipp bekommen, dass irgendein Radiofehler im Steuergerät sein könnte und ich es beim Freundlichen einfach nur löschen lassen müsste.
      Heute war ich da und er hat es ausgelesen, aber da war nix von einem Radiofehler. Er meinte, es kann sein, dass am Zündschloss ws sein könnte.
      Muss jetzt diesbezüglich am Montag nochmal dahin, da haben sie etwas mehr Zeit für mich.

      Vielleicht hast du ja auch ein Problem am Zündschloss!

    • Dass das Problem am Zündschloss liegt bezweifel ich, vor dem Ausbau meines alten Radios (JVC AVX 800) ging auch alles ohne Probleme! Ich vermute ehr dass das Problem am integrierten CAN-Bus liegt...
      Aber berichte doch dann mal ob Dein Problem gelöst werden konnte. Und ob es wirklich am Zündschloss lag.


      Hat noch jemand ne Idee zu meinem 2. Problem?
      ACC bedeutet doch Zündungsplus, aber warum hab ich da "Dauer-Plus" ?
      Ich halts so langsam ohne Woofer nicht mehr aus :)

      ???

    • Hallo,

      welches Radiomodell hast Du denn? Ich hab das TID-7501HD und da war am Kabelbaum ein Kabel mit der Bezeichnung "AMP- C" dran - und das soll wohl für die Endstufe etc. als Signalgeber dienen. Ansonsten solltest Du mal bei china-rns.de schauen, da wird Dir sicher geholfen, in dem Forum geht es um nix anderes...
      Übrigens gibt es bei meinem Radio im Menü eine Einstellung - wenn die aktiviert ist, geht das Radio selbstständig wieder bei eingeschaltener Zündung an.
      Viel Glück,
      Sebastian

      Golf V 1.9 TDI Comfortline mit:

      RS4- 8*18 ET45 / Hofele Heckansatz / 35mm H&R- Federn / GTI- Pedale / Lederlenkrad / China- RNS / Hella Xenonlook / Golf6- LED- Kennzeichenbeleuchtung / Individual- Lippe
    • Bei dem China RNS ist es so, es gibt 2 Möglichkeiten:

      1- Du schaltest das Radio selber ein und aus über die Taste am Radio.
      Vorteil: du kannst das Radio anmachen ohne den Schlüssel zu drehen.
      Nachteil: du musst das Radio immer aus und anmachen.

      2- Das Radio geht mit der Zündung an und aus.
      Vorteil: wenn du einsteigst Motor anmachst geht das Radio auch an
      Nachteil: wenn die Zündung aus ist geht das Radio auch aus, es reicht nicht das der Schlüssel noch drin steckt. das heißt, wenn du irgendwo anhälst, motor ausmachst, geht das Radio auch aus. Erst wenn der Schlüssel wieder in Position 1 ist das geht das Radio an.

    • Schliesse dein Radio ohne de n Canbus an
      + - Boxen etc dann dürftest du kein problem haben mit der leeren Batterie


      Und wie genau mach ich das?
      Gibts ne Anleitung, Bilder etc...?
      So dass das auch ein Anfänger schafft :)


      Hab eben bei China-RNS auch iwas gelesen das man CAN-High und CAN-Low aus dem Stecker ziehen soll...
    • eigentlich legt man farbe an farbe
      Aber wenn du wirklich null ahnung hast lass es lieber und frag einen aus deinem bekanntenkreis, wird bestimmt einer schon ein radio angeklemmt haben ?

      Wenn nicht geh zu einem Fachgeschäfft

      Soll nicht an mir liegen wenn was schief gegangen ist

      China Navi

      schau rein
    • Also ganz Null-Ahnung hab ich auch nicht! Bin nur in so Sachen immer recht vorsichtig!

      Was meinst Du mit Canbus?
      Hier mal ein Bild vom Zubehör, aber das im roten Bereich sieht für mich mehr nach nur einem Adapterkabel aus!?





      Und was ist mit CAN-High und CAN-Low aus dem Stecker ziehen?
      Reicht das auch? Wenn ja, welche Kabel sind das?

    • Ich selbst hatte das problem nicht und kenne es nur aus erzählungen

      Das problem wird aber wohl an den Kabeln liegen, das durch daß alternativ radio der canbus keine ruhe bekommt und immer wieder abfragen macht.

      Normal müsste es reichen diese Kabel zu entfernen.

      China Navi

      schau rein
    • Hallo,

      bzgl. der leeren Batterie hast Du eigentlich nur 3 Möglichkeiten:
      1) das Radio als ISO- Radio anschließen (mit Zündplus von der Climatronic oder aus dem Sicherungskasten)
      2) den Versuch mit dem Entfernen der beiden Can- Kabel starten
      3) zur VW- Werkstatt des Vertrauens fahren, die Messwertblöcke bzgl. des Ruhestroms auslesen und ggf. das Gateway flashen lassen bzw. das Gateway gleich tauschen lassen (bei Ebay gibt es ab und an gute Angebote, oder die teuere Variante vom VW- Ersatzteile- Service - dürften knapp 130€ sein, falls ich nicht irre)

      Link zur Info: golfv.de/board58-hifi-navi-tel…messwertblock#post1318958

      Übrigens gibt es das Problem nicht nur beim China- Navi, sondern u.U. auch bei der Radioumrüstung auf die neuere VW- Generation (z.B. vom RCD300 aufs RNS510 oder so), das "Problem" ist also beim VW- Händler durchaus nicht unbekannt - es gibt glaube ich sogar eine VW- Handlungsanweisung fürs Flashen des Gateways, hatte glaube ich irgendwas mit dem Nachrüsten einer Anhängerkupplung zu tun, da auch dabei das Gateway ein Update bekommen muss - das Stand hier, glaube ich, auch mal im Forum...

      Viele Glück,
      Sebastian

      Golf V 1.9 TDI Comfortline mit:

      RS4- 8*18 ET45 / Hofele Heckansatz / 35mm H&R- Federn / GTI- Pedale / Lederlenkrad / China- RNS / Hella Xenonlook / Golf6- LED- Kennzeichenbeleuchtung / Individual- Lippe

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Bugs ()

    • Ist es auch ein Versuch wert, wenn ich Pin 4 und Pin 7 am ISO-Stecker vertausche?
      Könnte damit auch mein Problem behoben werden?

      Bzgl. dies:

      Link -ISO Autoradio Steckerbelegung

      Soll das Nachrüst-Radio funktionieren, müssen Pin 4 und Pin 7 am ISO-Stromstecker vertauscht werden. Ansonsten reagiert das neu erworbene Steuergerät nicht auf das Einschalten durch die Zündung und auch die Speicherdaten wie Radiosender ect. gehen bei abgezogenem Schlüssel flöten.


      Oder hab ich dann immer noch das Problem mit der Leeren-Batterie?
    • Hallo,

      welches Radiomodell hast Du gekauft? (Hersteller bzw. Typ- Bezeichnung wäre hilfreich!!!)
      Wenn Du Zündungsplus mit Dauerplus vertauscht hast Du den Effekt, dass alle gespeicherten Einstellungen mit jedem Abziehen des Zündschlüssels vom Zündschloss weg sind. Fände ich auch nicht so prickelnd...Desweiteren ist das Batterieproblem ja dem Bordnetz bzw. genauer dem Gateway geschuldet. Also entweder Du änderst das Gateway oder sorgst dafür, dass das Gateway keine falschen Informationen bekommt: Can- High oder so abziehen.
      Ob das Abziehen des Kabels was bringt, wird Dir hier niemand verbindlich sagen wollen oder können, da die meisten das Gateway ändern und mit dem Kabel entfernen keine Erfahrung haben...

      Also entweder Gateway ändern oder Selbstversuch mit Kabel abziehen!

      Golf V 1.9 TDI Comfortline mit:

      RS4- 8*18 ET45 / Hofele Heckansatz / 35mm H&R- Federn / GTI- Pedale / Lederlenkrad / China- RNS / Hella Xenonlook / Golf6- LED- Kennzeichenbeleuchtung / Individual- Lippe