MFL-Tasten plötzlich teilweise ohne Funktion

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • MFL-Tasten plötzlich teilweise ohne Funktion

      Hallo zusammen,

      ich habe seit Herbst das R32-MFL verbaut und bisher auch keine Probleme gehabt. Alle Tasten (mit Ausnahme der Telefontaste logischerweise) haben funktioniert wie sie sollten.

      Nun habe ich im Radiobetrieb festgestellt, dass die linken Rauf-/Runter-Tasten zum skippen der Radiosender oder Songs nicht mehr funktionieren. Es passiert also nichts wenn ich sie drücke. :( Und ja, ich bin dabei im Audio-Menü der MFA+! 8)
      Die Lautstärke- und Mute-Tasten funktionieren einwandfrei.

      Einen defekt der Tasten würde ich mal ausschließen, da sie im Komfort- und MFA-Menü einwandfrei funktionieren.

      Hat jemand ne Idee woran das plötzlich liegen könnte? Es wurden keine Umbauarbeiten am Fahrzeug gemacht, außer dem Einbau der GTI-Padale. Aber da kann wohl kaum ein Zusammenhang bestehen. :rolleyes: Macht es Sinn den Fehlerspeicher auslesen zu lassen?

      Bin für jede Anregung dankbar. :thumbup:

      LG :S

      PS: Radio ist ein ebenfalls nachträglich eingebautes RCD510. Beim Radiowechsel konnte man mit den Lenkrad-Tasten allerdings noch die Sender und Songs skippen.

    • Ok, das werd ich morgen mal probieren. Hilft bei anderen elektronischen Geräten ja auch sehr oft. 8)

      UPDATE: also der Batterie-Reset hat nichts gebracht. ;(
      Hat sonst noch jemand ne Idee?

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von NX-01 ()

    • Nachdem das Abklemmen der Batterie erfolglos war, hab ich das Radio mal auf Werkseinstellungen zurück gesetzt. Leider auch ohne Erfolg.

      Hat noch jemand ne Idee woran es liegen könnte? ;(

    • I(ch hab grad ein ähnliches Problem.Bei mir funktioniert seit letzter Woche die Sterntaste nicht mehr.Hab mich auch gewundert ,die ging plötzlich von jetzt auf nacher nicht mehr. :S

    • also zum verständniss. die tasten hatten schonmal funktion? hast du eventuell ein anderes radio verbaut? das problem hatte ich nämlich, bei wechsel auf ein radio was älter/neuer ist als das fahrzeug kann das passieren

    • neo2802 schrieb:

      also zum verständniss. die tasten hatten schonmal funktion?
      Ja hatten sie.

      neo2802 schrieb:

      hast du eventuell ein anderes radio verbaut? das problem hatte ich nämlich, bei wechsel auf ein radio was älter/neuer ist als das fahrzeug kann das passieren
      Habe ich auch.

      Allerdings ist beides neuer als Fahrzeug. Habe das R32 MFL nachgerüstet. Da hatte ich noch das RCD300mp3 drin. Tasten gingen alle.
      Habe dann das RCD300 gegen das RCD510 getauscht. Auch nach diesem Wechsel funktionierten alles Lenkrad-Tasten. Und von heute auf morgen gehen die Skip-Tasten nicht mehr. Ohne dass etwas am Fahrzeug gemacht wurde.
    • Ich habe auch das R32 Lenkrad drin. Ich konnte die Radiosender von Anfang an nicht skippen. Mensch. Jetzt hast du mir aber was gesagt. Verdammt! Hast du im CD-Betrieb auch die Titel skippen können?

      Golf 6 GTI Adidas
      MJ 2011 » 3-Türer » Oryxweiss » DSG » Xenon+LED-TFL » DCC » Mufu-Lenkrad » Licht- und Sichtpaket » Adidas Sitze » RCD510+Dynaudio Excite » DWA+ » Parklenkassi » 18" Rotary
    • Hi,
      wenn du vorher kein MFL drin hattest musst du das Steuergerät tauschen sonst bleiben die Tasten außer Funktion, weiß jetzt net ob du das gemacht hast. Außerdem brauchst du eine MFA Plus sonst kannst du die Tasten nicht nutzen. Ohne die beiden Sachen geht es nicht.
      Gruß

    • Hallo!

      Habe das Lenksäulensteuergerät (BK) getauscht und habe die MFA+. Kann die Tasten komplett für die MFA-nutzen. Ich kann Einstellungen über das Lenkrad ändern, kann durch die Menüs skippen. Allerdings kann ich im Radio/CD-Betrieb nur die Lautstärke umstellen und zwischen MFA/AUDIO umstellen. Nix mit skippen von Tracks oder Radiosendern.

      Golf 6 GTI Adidas
      MJ 2011 » 3-Türer » Oryxweiss » DSG » Xenon+LED-TFL » DCC » Mufu-Lenkrad » Licht- und Sichtpaket » Adidas Sitze » RCD510+Dynaudio Excite » DWA+ » Parklenkassi » 18" Rotary
    • rCSa schrieb:

      Hi,
      wenn du vorher kein MFL drin hattest musst du das Steuergerät tauschen sonst bleiben die Tasten außer Funktion, weiß jetzt net ob du das gemacht hast. Außerdem brauchst du eine MFA Plus sonst kannst du die Tasten nicht nutzen. Ohne die beiden Sachen geht es nicht.
      Gruß
      Vielen Dank für den äußerst konstruktiven Hinweis. Dies ist kein Problem nach dem Motto "ich hab was umgebaut ohne mich zu erkundigen und habe nun Probleme". :thumbdown:

      Selbstverständlich ist ein neues SG drin und auch ne MFA+vorhanden. Im übrigen hat es ja funktioniert, und von heute auf morgen niicht mehr.

      @freak_tj
      ob das bei CD mal funktioniert hat kann ich dir nicht mal sagen, da ich CDs so gut wie nie nutze. Ich weiß nur, das es von SD-Karte kuntioniert hat. Bei meinem RCD300 hat es auf bei CD funktioniert.
    • Hi

      Ich war jetzt eigentlich davon ausgegangen, das DU NX-01, als einer der wenigen die hier regelmässig konstruktive und vorallem korrekte Tipps zur MuFu Nachrüstung geben, schlichtweg das neue STG und die MFA vergessen hast.

      Du verweist zwar in jedem Thread ("Hilfe, habe GTI MuFu Lenkrad in meinen Trendline von 11/03 eingebaut und es funktioniert nicht obwohl VW mir 600 Euro abgeknöpft hat") darauf dass das STG getauscht werden muss, aber habe ebenfalls als erstes vermutet das es gerade bei dir mit dem falschen STG zusammenhängen könnte.

      So kann man sich täuschen.

      Hoffe du findest den Fehler noch!

      hypuh

      Gruß Christian,

      Golf 7 GTI Performance - tornadorot - DSG - Panoramadach - Xenon mit LED TFL - Discover Pro - Dynaudio Excite - KESSY - Diebstahlwarnanlage - Dynamic Light Assist - Lane Assist - ACC - Frontassist - Licht- & Sichtpaket - Parklenkassistent - Rückfahrkamera - LED Nebelscheinwerfer - Spiegelpaket - Alcantara/Teilleder - Seiten- & Heckscheibe 65% getönt - Fahrprofilauswahl - Verkehrszeichenerkennung - Sprachbedienung - Proaktives Innensassenschutzsystem
      VCDS Codierungen / Fehler auslesen Raum Hamburg --> PN oder ICQ
      Vorstellung meines alten Golf 6 GTI Adidas
      Vorstellung meines alten Golf 5 Goal
    • hypuh schrieb:

      Du verweist zwar in jedem Thread ("Hilfe, habe GTI MuFu Lenkrad in meinen Trendline von 11/03 eingebaut und es funktioniert nicht obwohl VW mir 600 Euro abgeknöpft hat") darauf dass das STG getauscht werden muss, aber habe ebenfalls als erstes vermutet das es gerade bei dir mit dem falschen STG zusammenhängen könnte.

      So kann man sich täuschen.
      :thumbsup::thumbsup::thumbsup::thumbsup:

      Danke für deine Anteilnahme.
    • Also für alle die es evtl. interessiert: ich habe den Fehler gefunden.

      In der Codierung des Lenksäulensteuergerätes die Codierung für "MFA und GRA verbaut" ändern in "GRA verbaut". Klingt zwar unlogisch, funktioniert aber. Die MFA funktioniert einwandfrei und über die Lenkradtasten kann ich jetzt auch Sender und Songs skippen.

      Es handelt sich in der Codierung des SG um die vorletzte Zahl. In dem Fall steht eine 4 für "GRA und MFA" und eine 2 für "nur GRA".

    • Danke für den Hinweis!

      Kannst du mit deiner jetzigen "neuen" Codierung die Musik über die Telefontaste stummschalten?

      Golf 6 GTI Adidas
      MJ 2011 » 3-Türer » Oryxweiss » DSG » Xenon+LED-TFL » DCC » Mufu-Lenkrad » Licht- und Sichtpaket » Adidas Sitze » RCD510+Dynaudio Excite » DWA+ » Parklenkassi » 18" Rotary