Drosselklappe gereinigt, Drehzahl zu hoch + Fehler im Fehlerspeicher (zB Leerlaufregelung - unterer Anschlagwert)

    • Golf 4 Benziner

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • Drosselklappe gereinigt, Drehzahl zu hoch + Fehler im Fehlerspeicher (zB Leerlaufregelung - unterer Anschlagwert)

      Hallo,
      ich habe gestern die Drosselklappe gereinigt und nachdem die Methode mit Zündung und eingeschaltetem Motor für je 5 Minuten nicht geklappt hat, habe ich es per VAG Com versucht. Jedoch bin ich mir nicht sicher ob das funktioniert hat, da ich keine Geräusche von vorn gehört habe. Laut den Zahlenwerte in VAG COM war die Grundeinstellung jedoch erfolgreich.
      Erst war die Drehzahl nach wie vor bei ca. 1200-1400 U/min nach einigen Versuchen später war sie dann bei ca 800 U/min. Jedoch sobald ich Gas gebe, hängt die Drehzahl fest und geht dann nur auf 1200 U/min runter statt in die LL-Solldrehzahl.

      Ein Fehler kam wiederholt:

      Steuergerät Teilenummer: 06A 906 019 AK
      Bauteil oder Version: 1.6l 2V/R4 SIMOS HS2597
      Software Codierung: 04000
      Werkstatt Code: WSC 01317
      1Fehler gefunden:
      00533 - Leerlaufregelung
      19-10 - unterer Anschlagwert - Unterbrochen

      Zwischendurch kam auch noch der Fehler:
      00668 - Bordspannung Klemme 30
      36-00 - Unterbrechung

      Nach Löschung jedoch erstmal nicht wieder aufgetaucht.


      Wenn das jemanden etwas sagt, dann immer her mit den Ideen. Ich verzweifle bald.

      Danke sehr.

    • Hallo,

      schau mal hier: (hier klicken). Dort findet man vieles zum Thema Drosselklappe gereinigt, Drehzahl zu hoch + Fehler im Fehlerspeicher (zB Leerlaufregelung - unterer Anschlagwert).


    • Mit Vag-com :
      Hast du es so gemacht?
      Darauf achten ob du mech oder elektr.
      Gasbetätigung hast.


      Motorsteuergerät (01)-> Anpassung (10)-> Lernwerte löschen (00)

      STG o1 (Motorelektronik ) auswählen

      STG Grundeinstellung - Funktion 04



      elektr. Gasbetätigung: Messwertgruppe 060 - Dk.-Adaption

      mech. " " 098 "

      P.S. die DK Adapption wird nach ADPRun und nach Umschalten

      auf Grundeinstellung gestartet. Dabei n i c h t das Gaspedal
      betätigen !! Die Bewegung der Dk kann man hören. Wenn sie

      gestoppt hat ca. 30 sek. warten und auf Messwerte zurückschalten.

    • Hallo,
      Ja das ist wohl die gängigste Beschreibung. Gehe auch davon aus dass ich mech. Gas habe, da ein Bowdenzug an der DK ist und ein AKL Motor und bei der 060 keine Werte sind.
      Allerdings bin ich mir bei einer Sache nicht sicher:
      Ich gehe nach diesem Schema vor. Gehe auf Grundeinstellung, oben steht in roter Schrift "Grundeinstellungen" und wähle 098. Allerdings kann ich nirgend Start drücken oder ADPRun (siehe Bild).



      Der 2. Screenshot zeigt die Drehzahl wenn ich kein Gas gebe. Also viel zu hoch und den dazugehörigen Drosselklappenwinkel.

      Ich meine zu sehen, dass er bei der Grundeinstellung was macht wenn die hinteren zwei Ziffern erst von 00 auf 01 und dann auf 00 wechseln (Betriebszustand). 01 ist laut VW die Anzeige für "Grundeinstellung läuft". Habe danach auch brav die Zündung ausgemacht und gewartet und dann gestartet. LL-Drehzahl nach kurzer Zeit auf 830 UPM, aber sobald ich wieder Gas gebe ist sie wieder oben.

    • Kann es sein, dass ich was beim Gasbowdenzug verstellt habe?
      Es gibt laut Reparaturanleitung eine Vorgehensweise wie man das einstellen muss.

      Gaszug einstellen
      Benötigte Spezialwerkzeuge, Prüf- und Meßgeräte sowie Hilfsmittel
      - Federspreizstange
      Arbeitsablauf
      – Gaszug am Gaspedal und an der Kurvenscheibe der Drosselklappe-Steuereinheit einhängen
      – Halteklammer für Gasseilzug abziehen.
      – Gaspedal in Vollgasstellung drücken
      Hinweis
      Hierzu ist ein zweiter Monteur erforderlich oder Gaspedal mit Federspreizstange gegen das Lenkrad abstützen.
      Fahrzeuge mit Schaltgetriebe
      – Gaszug durch Umstecken der Steckraste am Widerlager so einstellen, dass an der Seilscheibe der Drosselklappen-Steuereinheit die Vollgasstellung erreicht wird.
      Fahrzeuge mit autom. Getriebe
      – Gaszug durch Umstecken der Steckraste am Widerlager so einstellen, dass die Drosselklappe voll geöffnet wird und der Kick-down-Schalter hörbar klickt.
      – Gaspedal loslassen bzw. Spreizstange entfernen.
      – Nach der Einstellung Leerlauf- und Vollgasanschlag der Drosselklappe prüfen.





      Ich habe noch eine vielleicht hilfreichen Tipp:
      Das ist aus der VW Rep.-Anleitung:




      Mir ist aufgefallen bei der Reinigung der DK, dass keine Dichtung zwischen DK und Flansch zum Motor war. Kann das richtig sein? Vielleicht zieht er da Falschluft?
      --> mich beschleicht immer mehr das Gefühl dass da eine Dichtung hin muss, hatte mich auch schon gewundert und ich finde überall den Hinweis dass dort eine hingehört. Wenn jemand etwas anderes meint dann immer her damit. Vielleicht ist es damit schon getan.

    • Danke für die Antwort. Ja, laut einem bekannten VW Programm gehört dort auch einer hin, nur war beim Abbauen keine dran. Hat wohl jemand schon einmal vorher gefutscht :( Oh je...
      Ich habe einen bestellt und baue ihn morgen ein, dabei muss eh nochmal der komplette Schlauch runter und ich kann mit erneuter Sorgfalt alles zusammenbauen. Mal sehen wie er dann reagiert.

      Wenn jedoch jemand anders Hinweise hat, immer gern.

    • Hat sich erledigt. Ist gelöst.

      Ich habe so gar keine Ahnung was jetzt das ausschlaggebende war und habe nur eine Vermutung. Ich habe die Lernwerte via VAG gelöscht und neu adaptiert, vorher den kompletten Fehlerspeicher (nicht nur vom Motorsteuergerät) gelöscht. Er ging sofort in die Sollleerlaufdrehzahl und blieb dort. Hatte den Motor dann ein paar Minuten laufen lassen (ohne Gas zu geben) und dann aus gemacht und gewartet. Danach wieder gestartet (alles iO) und mich getraut Gas zu geben. Rumms, ging ohne Murren in den LL zurück. Habe soeben eine kleine Probefahrt gemacht. Scheint alles normal. Fehlerspeicher werde ich später nochmal auslesen, habe ich jetzt im Eifer vergessen. Eigentlich sollte nun nix mehr zu finden sein.
      Wenn alles gut bleibt, dann hatte die Reinigung ein positives: Ich habe das gerissene Rohr entdeckt, was mir einen Fehler der Lambdasonde verursacht hat. Da er Fremdluft zog, konnte er nicht mehr nachregeln und die LS gab aus, "obere Regelgrenze erreicht". Der Fehler ist auch nicht da. Ich war kurz davor die LS zu wechseln, aber ich vermute das ist Geschichte.

      Nochmal im Gesamten:
      - Dichtung ersetzt
      - mehrere Anlernversuche
      - Lernwerte gelöscht
      - Grundeinstellung durchgeführt (bei Betriebstemperatur des Motors)

      Hoffe es bringt den ein oder anderen etwas weiter. Nicht aufgeben und weiter versuchen, bevor man wirklich die DK tauscht bzw. andere Bauteile.