Xenon nachgerüstet, Fernlicht geht nicht mehr?!

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • Xenon nachgerüstet, Fernlicht geht nicht mehr?!

      Hallo,



      Ich habe vor kurzem Xenon bei mir im Golf V nachgerüstet. Steuergerät und Brenner sind nicht original von VW, aber von Hella ein Nachrüstsatz. Passt alles bestes in die Originalen Xenon-Scheinwerfer von VW. Das ganze soll auch eingetragen werden, nur dafür muss das erstmal vernünftig funzen. Problem dabei ist nur, dass mein Fernlicht nicht mehr funktioniert, wenn ich mein Abblendlicht angeschaltet habe. Sobald ich vom Abblendlicht auf Fernlicht umstelle, geht mein Abblendlicht aus und das Fernlicht funktioniert, aber das Abblendlicht nicht mehr.?! Codierung wurde schon mehrfach versucht, aber immer ohne Erfolg. Ist das ganze ein Codierungsproblem oder was kann da der Fehler sein? Was muss bei der Codierung genau gemacht werden? Kann es auch sein, dass ich ein neues Bordsteuergerät brauche, da mein Auto keine Nebelscheinwerfer hat?

      Ich verzweifele langsam.



      Kann mir jemand weiterhelfen?



      Gruß Superfunk

    • Dein Auto hatte vorher kein Xenon, deshalb ist die Wahrscheinlichkeit recht hoch, dass du kein Highend Bordnetz hast
      Xenon muss dann codiert werden, normal oder BiXenon
      Wie haste die Scheinwerfer angeschlossen, mit Adapter?

      Deswegen: Bordnetz Hardware und Codierung überprüfen, Verkabelung Pinbelegung checken

    • Du hast mir doch die PN geschrieben.

      Kann schon sein, dass er die VW Teile genommen hat, halt nur mit anderen Steuergeräten...

      Also so wie dein Auto auf dem Bild aussieht, hat es wie thomas schon meint, gar kein High-End Bordnetzsteuergerät, dann kann man gar kein Xenon einkodieren, so macht das Sinn.

      Gruß


      Wer sucht nen schönen Golf!? -> Golf bei mobile.de
    • das verhalten beim Fernlicht hat nun nix mit den Xenonstg zutun... liegt eher am Bordnetz welches sicherlich falsch codiert oder ungeeignet ist
      du kannst ja auch deine Halogen als Xenon codieren (ohne PWM), Hauptsache einer nimmt dem Bordnetz seine 12V ab alles andere ist dem egal... genauso kannst du Xenon als Halogen betreiben, nur das die PWM die Spannung nicht stabil hält und das Licht mit flackern anfängt