Probleme mit Chrom-Lichtschalter & autom. Fahrtlicht

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • Probleme mit Chrom-Lichtschalter & autom. Fahrtlicht

      Hallo Zusammen,

      leider konnte mir die Suchfunktion bei meinem Problem auch nicht weiterhelfen, deshalb habe ich diesen Thread eröffnet...

      Ich habe bei meinem Jetta den ursprünglichen Lichtschalter gegen den mit Chromrand (Teile-Nr.: 3C8 941 431 A) ausgetauscht. Beide haben die gleichen Funktionen: Null, Auto, Stand- und Abblendlicht, sowie Nebellampe(n) vorne und hinten.

      Nun scheint mit dem neuen Chrom-Lichtschalter das automatische Fahrlicht zu spinnen, da auf der Auto-Stellung die Xenons immer eingeschaltet sind und nicht wie vorher nur bei Dunkelheit angehen.

      Desweiteren ist auch die Schalterbeleuchtung irgendwie eigenartig, oder zumindest anders als beim alten Schalter. Wenn ich das Auto per FFB aufschliesse, leuchten bei Auto-Stellung nicht alle „Felder“, d.h. der Schalter selbst und „Auto“ leuchten nicht. Sobald dann die Zündung eingeschaltet ist, gehen diese auch an.

      Ist es Möglich, dass ich einen falschen Schalter eingebaut habe, dieser defekt ist, oder gehört das so?

      Liebe Grüsse Andreas
    • Die Beleuchtung ist anders als beim Standartschalter, das ist normal!
      Bist du sicher, dass das Licht an ist, wenn der Schalter auf AUTO steht und es trotzdem hell ist? Oder leuchtet nur das AUTO-Symbol im Schalter, die Scheinwerfer sind aber aus? Das wäre nämlich ebenfalls normal!
      Bau evtl. den alten Schalter nochmal ein & überprüfe, ob das Licht jetzt auf AUTO Stellung aus bleibt. Den falschen Schalter kannst du nicht erwischt haben, es gibt in deinem Fall nur einen, der passt!

      Gruß Julian,
      meinGOLF.de Moderator
    • Hi,

      ich habe gestern den Schalter gewechselt und festgestellt, dass das Xenonlicht in der Auto-Stellung an war. Daraufhin habe ich den alten Schalter wieder eingebaut - da war es aus.

      Das Auto-Symbol auf dem Schalter leuchtet erst, wenn die Zündung eingeschaltet ist, nicht jedoch, wenn der Wagen aufgeschlossen ist.

      Auto aufgeschlossen via FFB (Coming/Leaving Home):



      Zündung eingeschaltet:



      Ich hoffe, dass das Problem mit der Schalterbeleuchtung jetzt deutlicher ist.

    • Woher kommt denn der Schalter? Vom VW-Händler?
      Hast du mal den Fehlerspeicher ausgelesen?
      Ich hatte auch mal so ein Problem das lag dann allerdings am Schalter