Delta6 + Endstufe?

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • Delta6 + Endstufe?

      Wollte mal fragen ob jemand weiß ob es grundsätzlich möglich ist das Delta6 an eine Endstufe anzuschließen.
      Ich weiß zwar das es keine cinch ausgänge besitzt und klanglich auch nicht so gut ist wie andere tuner aber ich finde es passt optisch sehr gut, deswegen dachte ich mankönnte eventuell mit adaptern arbeiten oder so etwas in die richtung.
      Vieleicht gibt es ja auch die möglichkeit das radio um zubauen und das audiosignal "anzuzapfen" bevor es verstärkt wird???
      WÄre nett wenn mir jemand was dazu sagen könnte habe selber keine ahnung und kann auch nirgedswas finden.

      moritz

    • Meiner Meinung nach die beste Lösung hierfür ist der USC von Xetec.
      Wird übrigens auch im Mercedes SL55 verbaut.



      Alle Infos unter xetec.de

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von knufu ()

    • Verhindert der USC auch kleine Störgeräusche (leises aber störendes Lichtmaschinenpfeifen)? Ich habe schon soviele Massepunkte und auch Endstörfilter bei mir ausprobiert und bin jetzt langsam an dem Punkt angelangt, dass das wohl am Radio liegen müsste.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von dj_chriz ()

    • Das weiss ich ja .... das Pfeiffen war auch schonmal schlimmer ... Strom hab ich auf der Fahrerseite, Cinch auf der Beifahrerseite (also schön getrennt). Hab schon mehrere Massepunkte durch (an den Gurtschlössern, hinten links hinter der Seitenabdeckung, und und und) und es wurde von mal zu mal besser, doch jetzt wirds nicht mehr besser.

    • Das ist schon dreifach abgeschirmt und hat nicht wenig gekostet. Habs auch schon zum Testen quer durchs Auto gelegt, damit es weit weg von allen Störenfrieden ist..... es pfeift trotzdem. Der Typ von ACR hat auch nur gestaunt, da er solche Probleme von einem Diesel gar nicht kennt. Auch die Kabelverlegung sei komplett in Ordnung. Zum Testen hatte er dann noch Massetrennfilter in die Cinchleitung eingebaut, doch das half auch nix.

    • Da ich keine zweite Endstufe habe, kann ich leider auch keine provisorisch einbauen. Meine Endstufe ist jedenfalls im Kofferraum auf der linken Seite (neben dem Reserverad also).

      Mein Navi hab ich auch schon im verdacht, obwohl es vorher mit dem VW DSP wunderbar funktioniert hat. Jetzt höre ich auch über die Lautsprecher einen Lüfter (schätzungsweise den vom Navi....meine Endstufe hat zwar auch einen, aber wenn ich das Navi ausmache läuft die Endstufe noch ein wenig nach und während die nachläuft hört man das Lüftersummen nicht mehr, während das Navi schon aus ist).

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von dj_chriz ()

    • Hast Du schonmal folgendes probiert:
      Chinchkabel von der Endstufe abziehen, Remote aber dran lassen und Radio einschalten.
      Dann mal probieren ob das Geräusch immer noch da ist.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von knufu ()