Servolenkung lässt sich nach Einbau von MUFU-Lenkrad nicht anlernen

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • Servolenkung lässt sich nach Einbau von MUFU-Lenkrad nicht anlernen

      Hallo liebe Golfgemeinde.

      Ich hab heute endlich mein MUFU-Lenkrad eingebaut.
      Einbau ging auch ganz gut.
      Zum Schluss wollte ich noch die Servolenkung anlernen.
      Also Motor an.
      Lenkrad einmal Links dann Rechts einschlagen
      und gerade aus unter 20 Km/h gefahren.
      Normalerweise sollte dann das gelbe Lenkrad ausgehen.
      Das tut es aber nicht.

      Mein Verdacht ist, da ich den Schleifring und den Lenkwinkelsensor mitgetauscht
      habe, dass der Vorbesitzer des Schleifrings Ihn ein paar mal gedreht hat, sodass das Lenksäulensteuergerät
      meint, dass das Lenkrad auf Links oder Rechtseinschlag steht, obwohl es in Wirklichkeit gerade steht.

      Kann man per VSDS den Lenkwinkelsensor bei geradegestellten Lenkrad auf 0 setzen, damit ich die Servolenkung neu anlernen kann?
      Vielen Dank schonmal.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Prestei ()

    • Prestei schrieb:

      Wunderbar.
      Das werd ich gleich morgen ausprobieren.
      Vielen Dank nochmals.

      Hat alles wunderbar funktioniert.
      Nach der Codierung mit VCDS bin ich ein paar Meter gefahren und die Servo und ESP Leuchte gingen beide aus.

      Was mir jetzt noch fehlt, ist ein Kombiinstrument mit MFA+.
      Am besten mit Login Code oder ein Älteres vor 07.
      Also wenn jemand eins über hat, bitte bei mir melden!!!
    • Hi

      Ich habe mal eine Frage zum Anlernen. Ich habe das ganze jetzt auch schon 2 mal gemacht, aber wenn ich es so mache wie in der Anleitung ist da etwas anders. Und zwar soll man ja in der Anleitung von thomas und mytouran wie folgt vorgehen:

      Funktion Codierung II oder Zugriffsberechtigung mit dem Login 40168 einloggen.
      Wählen Sie Grundeinstellung - Block 060 Geber Lenkwinkel
      Der Wert im 2. Feld sollte i.O. und im 3. zwischen -1.5 und +1.5 sein.
      Fertig, zurück
      Steuergerät beenden, Zurück

      Das ganze passiert ja bei stehendem Fahrzeig und eingeschalteter Zündung. Wenn ich das versuche sagt er mir aber das der Block nicht ausgelesen werden kann, Block 63 und 66 funzt aber. Block 60 hat bei 2 Fahrzeugen bisher nur bei laufendem Motor funktioniert.

      Ist das normal oder mache ich irgendwo einen Fehler? Habe sonst alles genau nach der Liste gemacht.

      hypuh

      Gruß Christian,

      Golf 7 GTI Performance - tornadorot - DSG - Panoramadach - Xenon mit LED TFL - Discover Pro - Dynaudio Excite - KESSY - Diebstahlwarnanlage - Dynamic Light Assist - Lane Assist - ACC - Frontassist - Licht- & Sichtpaket - Parklenkassistent - Rückfahrkamera - LED Nebelscheinwerfer - Spiegelpaket - Alcantara/Teilleder - Seiten- & Heckscheibe 65% getönt - Fahrprofilauswahl - Verkehrszeichenerkennung - Sprachbedienung - Proaktives Innensassenschutzsystem
      VCDS Codierungen / Fehler auslesen Raum Hamburg --> PN oder ICQ
      Vorstellung meines alten Golf 6 GTI Adidas
      Vorstellung meines alten Golf 5 Goal