gra funktioniert nicht mehr

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • gra funktioniert nicht mehr

      Ich bin bin ganz noch mal mit GRA gefahren. Als ich das Auto abstellte und nach ca. 3 Stunden zurück kam ging es wieder nach Hause. Als ich die GRA nutzen wollte ging nichts. Auch die Lampe im der MFA+ leuchtete nicht. Dann habe ich das Auto noch mal abgestellt und neu gestartet was keine Verbesserung mit sich brach. Ach wenn ich die Zündung anmachen es ist nix von der grünen GRA Lampe zu sehen. Habe schon den Fehlerspeicher ausgelesen aber der ist leer. Sonnst funktioniert alles am Auto. Wo kann ich noch weiter selber suchen ohne das ich gleich zum Freundlichen fahre und sie mir das Auto zerlegen.

      VCDS vorhanden.

    • Ist es denn das erste mal das es vorkam oder hat sich das mal so eingeschlichen sprich mal ab und zu und dan immer häufiger ?? tippe auf den Lenkstockhebel ganz spontan mal ansonsten vll mal sicherung checken ..... :)

      Aber es kann auch nicht an der Sicherung liegen weil es hängt am Lenksäulensteuergerät und dan würde der Blinker oder ähnliches auch nicht gehen ....

      mfg

      Menschen machen Fehler 8)
    • Seit ich das Auto habe ging die GRA und war auch immer eingeschalten da ich die sehr gerne auch schon in der 30er Zone nutze.

      VCDS vorhanden.

    • Ist ja auch eine feine sache ^^ Sehe grad du fährst nen 2005 er baujahr da waren die Probleme mit dem Lenkstockhebel, die fehler wurden erst in den Modellen danach gefixt. Würde mal zum guten fahren oder bei Ebay nach ersatz schauen

      Hoffe konnte dir helfen

      mfg :)

      Menschen machen Fehler 8)
    • Ich hab das in letzter Zeit auch ein paarmal gehabt:
      GRA läßt sich nicht einschalten oder reagiert nicht.
      Zündung aus, wieder ein, GRA wieder aktiv.
      Nervt total, keine Fehler im Protokoll und auch keine Ahnung, wodran es liegt

      StGB § 328 Verursachen einer nuklearen Explosion: 5 Jahre Haft.
      UrhG § 106,108a Verbreitung von Raubkopien: 5 Jahre Haft
    • Hallo das liegt an dem problem was ich oben beschrieben habe wurde erst ab den Baujahren 06/07 gefixt. Das fängt erst ein paar mal an und dan wird es ständig bei dem einen oder anderen kommt es von stunde zu stunde sofort bei den anderen schleicht es sich ein ... keep it cool wird schon :thumbup:


      hoffe hab euch geholfen mfg Mike :P

      Menschen machen Fehler 8)
    • Fragt sich nur, wodran genau es liegt...
      Bei mir wurden im Grunde alle Steuergeräte getauscht - Bordnetzsteuergerät, Lenksäulensteuergerät, Komfortsteuergerät. Wodran soll es also bitte liegen, daß die nachgerüstete GRA spinnt?

      StGB § 328 Verursachen einer nuklearen Explosion: 5 Jahre Haft.
      UrhG § 106,108a Verbreitung von Raubkopien: 5 Jahre Haft
    • Wenn es das Lenksäulensteuergerät ist dann geht sowas wie Blinker auch nicht. :) Das hengt da mit dran, es kann nur der Lenkstockhebel sein wo du es bedienst, so war es bis jetzt in jedem fall den ich hatte und war auch ein mangel zu dem Baujahr. :thumbup::D


      mfg InnovationGolf

      Menschen machen Fehler 8)
    • InnovationGolf schrieb:

      Wenn es das Lenksäulensteuergerät ist dann geht sowas wie Blinker auch nicht. :) Das hengt da mit dran, es kann nur der Lenkstockhebel sein wo du es bedienst, so war es bis jetzt in jedem fall den ich hatte und war auch ein mangel zu dem Baujahr. :thumbup::D


      mfg InnovationGolf
      Kann man den Schalter nicht am Steuergerät (überbrücken) so das es immer ON ist?

      VCDS vorhanden.

    • Dass kann ich dir leider nicht sagen ob das geht. Im Schalter befindet sich ein Schleifkontakt über den die Ein/Aus/Reset Funktion gewährleistet wird, dieser "läuft" über eine entsprechende Kontaktleiste auf der kleinen Platine im Schalter. Hier liegt die Schwachstelle, denn bei der alten Konstruktion der Schalter, leiert dieser Kontakt schlichtweg aus und es kommt kein richtiger Kontakt mehr zu Stande.

      mfg InnovationGolf

      Menschen machen Fehler 8)
    • Jetzt habe ich mal die Blocke ausgelesen.
      Wenn ich von ON auf Off gehe dann reagiert die Anzeige wie auf Bild 2.
      Wenn ich hoch und runter drücke ändert sich es auch.



      Habe jetzt nach der Anleitung das Teil ausgebaut und die Kabel sind bei mir angelötet und kann sie nichtr abstecken.
      Werde morgen mal das Teil zerlegen und reinigen.

      VCDS vorhanden.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Maze007 ()

    • also heute mal den Schalter zerlegt und in gereinigt. Der schaute vorher gut aus und danach funktionierte die GRA trotzdem nicht.
      Wo kann ich weiter suchen.

      VCDS vorhanden.