Gamma V - Hitzeproblem

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • Gamma V - Hitzeproblem

      Hallo,

      ich habe ein Problem mit meinem ausgemusterten Gamma V Radio.

      Habe es eben noch einmal getestet. Es geht wunderbar an aber nach ca 2 - 3 Minuten wird der Kühler an der Seite extrem warm und nach 5 Minuten kann man sich schon langsam die Finger dran verbrennen! Gell Timo? ;)
      Danach schaltet es sich dann automatisch ab.

      Woran kann das liegen? Gab es da ein gängiges Problem bei den Gamma Radios?

      Gruß

      Christian

    • jo, wird echt sauheiß und riecht nach bügeleisen :D

    • Also ich hab das Gamme gegen eiN Sony ersetzt aber ich hatte auch Hitzeprobleme. Das Radio schaltetete sich in unregelmäßigen Abständen einfach ab! Manchmal ging es bei eingeschalteter Zündung gar nicht erst automatisch an! Ich musste immer den Drehknopf drücken damit es anging.

      Obs ein Generelles Problem ist kann ich nicht sagen, ist aber durchaus möglich :rolleyes:

    • Ich hab auch ein Gamma 5 und ich kann es voll aufdrehen und mehr 2 Stunden musik hören und es wird etwas mehr als handwarm... aber es schaltet nicht ab und in den datenblättern von den verstärker ICs steht drin, dass die bis 110°C aushalten... schaden wird es auf jeden fall nicht nehmen.
      Hast du vielleicht die Ausgänge überlastet? kleiner als 4 Ohm Impedanz?

    • Hi,

      hatte das Gamma an den standart VW Lautsprechern dran, daher dürfte die Impendanz nicht unterschritten werden. Kann es evtl am Baujahr liegen ,dass VW da etwas nachgebessert hat? Meins ist von 2001.

      Habe von einem MFD Benutzer auch schon gehört, dass sein Kühlkörper extrem heiss wird!

      Gruß

      Christian

    • meins ist aber auch 2001er modell und da wurde es ja auch tierisch heiß :D

    • Also wenn es nach 5 Minuten abschaltet dann hat es doch auf jedenfall ne Macke?!
      Hab mein MFD zwar einmal zum abschalten gebracht da waren es aber auch gut 30° Außentemperatur und im Auto wahrscheinlich gute 50° Dann hat ich es recht laut und es hat sich dann auch mal nach ein paar Minuten abgeschaltet, wobei das MFD dann nur die "Endstufen abschaltet" das Display blieb weiter an.