Alpine CDA-9812 Anschließen

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • Alpine CDA-9812 Anschließen

      Moin moin Leute,

      ich bin ein totaler Neuling was Caraudio angeht und habe deshalb eine Frage, die viele im Schlaf beantworten:

      Ich fahre einen Golf IV aus 2003 und habe mir das Alpine CDA-9812RB besorgt.
      Wie gehe ich beim Einbau am besten vor? Habe ich Besonderheiten zu beachten?

      Ich habe mir diesen Adapter mit der Phantomeinspeisung oder wie das heißt gekauft und frage mich, ob das an zusätzlichen Adaptern reicht, oder ob da noch mehr her muss!!?? Denn an diesem Teil hängen noch mehr Sachen, die irgendwie nach Adaptern etc. aussehen.

      Dann zum Anschluss selber: Muss ich eigentlich "den Strom abstellen" um irgendwo einen Kurzschluss zu vermeiden? Wenn ja, wie mache ich das?
      Müssen noch irgendwelche Kabel umgesteckt werden?

      Muss ich sonst irgendetwas beachten?

      Vielen Dank für Eure Hilfe

      Gruß GTSportler

    • Da fährt wohl nochjemand einen GTSport. :)

      Also generell gilt zu beachten, daß die ISOSteckerbelegung von VW nicht der Norm entspreicht. Pin 4 & 7 sind vertauscht (Zündungsplus rot & Dauerplus gelb). Außerdem liegt vom Fahrzeug aus an Pin 5 +12V an für die Diebstahlsicherung, dieses Kabel darf nicht zum Radio geführt werden.

      Am besten Du kaufts Dir so einen ISOStecker mit losen Kabeln und verlötest ihn mit den Kabeln des Alpines. Falls Du keine Externe Endstufe hast, solltest Du Dauerplus und Masse nicht am ISOStecker abgreifen, sondern an der Batterie oder Stromleiste unterm Lenkrad.

      Ausführliche Anleitung hier.

    • Original von GTSport
      Am besten Du kaufts Dir so einen ISOStecker mit losen Kabeln und verlötest ihn mit den Kabeln des Alpines. Falls Du keine Externe Endstufe hast, solltest Du Dauerplus und Masse nicht am ISOStecker abgreifen, sondern an der Batterie oder Stromleiste unterm Lenkrad.

      Ausführliche Anleitung hier.


      Du MUSST dir Strom vom Sicherungsblock unterm Lenkrad holen und ein Massekabel dahin verlegen. Aufgrund der hohen Leistung der Endstufen reicht der Strom über den Iso-Stecker nicht.

      Ich bau mir JETZT auch das 9812 ein, nachdem mein geliebtes 7894 MAL WIEDER geklaut wurde.
    • Original von Michael748
      Du MUSST dir Strom vom Sicherungsblock unterm Lenkrad holen und ein Massekabel dahin verlegen. Aufgrund der hohen Leistung der Endstufen reicht der Strom über den Iso-Stecker nicht.


      um was für ne hohe Leistung gehts hier ?( - doch nicht etwa vom den stüfchen im alpine ?(

      Gruß
      Ronny
    • Vielen Dank schon mal für eure Antworten.

      Ich habe bis jetzt noch nicht vor eine externe Endstufe einzubauen, aber was nicht ist kann ja noch werden und einmal Blut geleckt...

      Muss ich nicht evtl. sogar ein Power-Kabel direkt zur Batterie legen? Oder reicht der Strom aus, wenn ich keine externe Endstufe betreibe?

      Ich habe jetzt noch auf der gelinkten Seite etwas von "Ansteuerung der geschwindigkeitsabhängigen Lautstärkeregelung (GALA)" gelesen. Unterstützt das Alpine die Funktion und wenn ja, wie berücksichtige ich das beim anschliessen, kann das auf Pin1 bleiben?

      Wenn das Radio dann nach Vorschrift eingebaut wurde, kann ich das dann auch mittels des VW-Reglers am Armaturenbrett dimmen oder bleibt das bei der Helligkeit?

      Schönen Dank und schöne Grüße

    • Nein das Alpine hat keine Gala auch kann man die Helligkeit des Displays nicht über den Drehregler vom Golf steuern.

      Das Display kennt nur 2 Beleuchtungszustände, einmal normal bei ausgeschaltetem Fahrzeuglicht und einmal etwas dunkler bei eingeschaltetem Fahrzeuglicht.

      Wenn Du keine externe Endstufe verwendest, ist der Strombedarf des Alpines größer, weil die internen Endstufen verbrauchen.

    • Original von GTSport

      Das Display kennt nur 2 Beleuchtungszustände, einmal normal bei ausgeschaltetem Fahrzeuglicht und einmal etwas dunkler bei eingeschaltetem Fahrzeuglicht.


      Hmm, genau das funzt bei mir nicht!
      Ich habe einen Adapter der die falsche (Plus-)Kabelbelegung aufhebt und habe da auch das Kabel für die Beleuchtung umgesteckt (Im Iso-Stecker getauscht). Trotzdem wird die Beleuchtung nicht schwächer beim Licht-Einschalten.

      Hat jmd. von euch Profis nen Tipp?

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Michael748 ()

    • Original von GTSport
      Du musst dafür das Massesignal vom Rücklicht nehmen. Hat jedenfalls meine Carhifihändler bei mir so gemacht.


      Das kann nicht sein, denn ich habe ja bereits schon zwei 7894RB eingebaut und da ging es auch.
    • Original von GTSport
      Du musst dafür das Massesignal vom Rücklicht nehmen. Hat jedenfalls meine Carhifihändler bei mir so gemacht.


      Wo kriege ich das her, d.h. wo liegt das?