Zenec MC2000 probs

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • Zenec MC2000 probs

      Moin

      ich seit neustem probleme mit meinem MC2000

      Hin und wieder geht es nicht an, werder automatisch mit der zündung,noch manuell per knopf. Es leuchtet keine diode oder sonstiges, wenn ich dann den ein oder anderen kilometer gefahren bin springt es aufeinmal an ..

      Wiederum habe ich Manchmal das Problem, das es nicht mit der zündung angeht, sich aber dann manuell per knopf ein/ausschalten lässt.

      Es aber auch nciht AUS geht, wenn ich den schlüssel abziehe..

      Kurz und bündig , es macht was es will und ich weiß nicht wieso

      war schon beim fehlerspeicher auslesen beim VW Fritzen, der sagt er könne da keine fehler beheben, da es kein original VW sei

      sein lesegerät sagt wohl , wenn der fehler auftritt " keine kommunikation zum radio"

      hatte das schonmal jemand, oder wisst ihr woran das liegen könnte ?

      MFG und danke für die antworten..

    • ich hatte auch mal eine Zeit das Zenec!

      Ich weiß nur das anfangs Probleme waren mit dem Can Bus Stecker der hinten dran steckt! Der hatte mit der Kälte (minus °°°) große Probleme!

      Der wurde bei mir mal auf Garantie getauscht!

      mfg

    • mhhh, das würde gut passen

      da ich das radio seit nem halben jahr drin ist, und erst spinnt seiddem es so kalt ist!

      ich werde mal nach ACR fahren wo ich es her habe und die mal fragen ob die damit schonmal probleme hatten!

      Danke schonmal...

      weiß sonst noch einer was ?