RNS 300 iPhone 4 FSE

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • RNS 300 iPhone 4 FSE

      Hallo zusammen.
      Ich bin seit Januar stolzer Besitzer eines Golf 5 Baujahr 2005.
      Es ist das RNS 300 eingebaut.
      Da ich jeden Tag relativ viel auf der Strasse bin, wollte ich mir ne FSE einbauen. Handy ist das iPhone 4.

      Hab heute alles laut Anleitung eingebaut und angeschlossen, allerdings funktioniert es leider nicht.

      Eingebaut wurde:
      Bury Handyhalter UNI Take&Talk für iPhone 4 (UNI System 8)
      UNI Systems Handsfree Car Kit Base Unit.

      Wenn ich den Stecker für Telefon Mute nicht drin habe, mutet er das Radio nicht wenn ein Anruf ankommt, soweit logisch.
      Das Handy wird geladen.

      Wenn der TelMutes Stecker drin ist, dann springt er im 3 Sekundentakt zwischen Telefon und Radio hin und her.
      Das Handy wird nicht geladen.

      In keinem der beiden Fälle kommt aber der Klingelton oder irgendein Geräusch über die Fahrzeuglautsprecher.
      Auch das angschlossene Mikrofon überträgt keine Geräusche, sondern es kommt alles aus dem Handy, das in der Schale steckt.

      Laut Packung soll sich das Handy per Bluetooth mit der Handyschale von Bury verbinden. Allerdings findet das Handy keinen Partner.

      Hat irgendjemand eine Idee, woher die Problematik kommen könnte? Das RNS 300 hat selbst kein Bluetooth und es war auch keine Telefonvorbereitung eingebaut.

      Für Tipps wäre ich sehr dankbar, da ich mit der Suchfunktion leider nichts passendes gefunden habe.

      Im Voraus schonmal Dankeschön.

      flitsch

    • Hallo, zunächst sollte dein iPhone erstmal mit dem Bury gekoppelt sein. Wenn das der Fall ist kann man weiter, sofern noch Probleme bestehen, suchen. So wie sich das ganze anhört findet dein iPhone das Bury nicht, ohne das kannst du alles weitere erstmal vergessen. Du musst erstmal dein Handy mit der FSE koppeln. Wenn dein Bury richtig funktioniert solltest du ihn mit dem iPhone finden, zum koppeln suchst du die FSE einfach via Bluetooth und loggst dich mit "1234" ein. Wichtig ist das dein iPhone im Bluetooth Menü auf "Sichtbar für alle" eingestellt ist. Für die Tonausgabe über das Auto sollte natürlich der Telefoneingang am Radio richtig belegt sein :)

    • Hat sich erledigt.
      Das Steuergerät war defekt. Jetzt funktioniert es erste Sahne.
      Was mich allerdings noch stärt, ist dass die Navi Ansagen vom iPhone nicht über die Lautsprecher kommen, da hierbei wohl nicht dieselben Signale angesteuert werden, wie ein es ein Telefongespräch macht.
      Weiss hier jemand Abhilfe?

    • Du hast dir die Frage glaub ich selber schon beantwortet^^ Bei einem Telefonat kommen ganz andere Befehle und Signale ans Radio.
      Ich glaube nicht, dass du das Navi über eine FSE laufen lassen kannst. Mein Radio hat eine Extra iPhone Steuerung und darüber gibt er auch das Navi aus :/