RCD300 Radio zickt wieder rum

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • RCD300 Radio zickt wieder rum

      Hallo,

      das RCD300 Radio zickt wieder rum. Zuerst wird die bereits eingelegte CD nicht mehr erkannt. Und dann kommt wieder das plötzliche anschalten des Radios wieder. Das plötzliche anschalten, auch im verschlossenem Wagen, konnte ja durch das einlegen einer CD unterdrückt werden. Da die eingelegte CD nicht mehr erkannt wird, tritt dieses Problem wieder auf.

      Die CD-Funktion wurde so gut wie nie benutzt.

      Kann ich die CD-Funktion reparieren? Oder muss ein neues Radio her? Sind die neuen Revisionen des RCD300 ohne diesen Defekt?

      Ciao,

      dsquared

    • Hi,
      ich kenn das zwar nicht mit dem ungebetenen Angehen des Radios (zum Glück), aber hab auch bei einer alten RCD-Version (~2005) das gleiche Problem, dass die CDs nicht oder nur lückenhaft erkannt werden.
      Das RCD300 danach (~2007) hat diese Probleme noch nie gemacht, das RCD300 mp3, was ich jetzt habe auch nicht (beide silberne Knöpfe + Tasten). Könnte darauf wetten, dass eine Reparatur in jedem Fall teurer ist, als einfach ein neues zu kaufen; vielleicht kann man aber auch was reißen, indem man da mal ne Reinigungs-CD durchlaufen lässt?

      Gruß Mirko

    • Danke für Deine Infos.

      Werds dann auch mal mit einer Reinigungs-CD probieren. Vielleicht ist ja Staub drauf.

      Es könnte auch daran liegen, dass ich eine andere CD eingelegt habe als sonst. Das RCD300 soll wohl Probleme haben mit bestimmten Rohlingen.
      Werds also erst mal versuchen mit einer alten CD, die vorher funktionierte. Problem ist auch, dass ich die CD im Moment auch nicht immer ausgeworfen wird, da sie ja nicht erkannt wird.

      Falls es nicht klappen sollte und ich es austauschen muss:

      Liegt es am Radio oder am Gateway an sich?

    • Also ich kann nur auf das Radio tippen. Meines, bzw das alte im Auto von meinem Paps, spielt ja auch ohne Zicken Originale ab, aber wenn ich dann mal was auf nen Aldi-Rohling gebrannt hab, hat der das teilweise nur abgespielt, wenn ich die CD wirklich von Anfang an hab laufen lassen, und die dann meist ausgeworfen, wenn ich zwischen den Liedern hin und her gewechselt habe. Manchmal wollte er die auch gar nicht spielen. Tippe also wenn dann aufs Radio...

      Viel Erfolg mit der CD ;) schreib mal, ob es was genützt hat!

      Gruß Mirko

    • Hallo Mirko,

      nachdem der Golf Starthilfe bekommen hat und ich die CD direkt ausgetauscht habe, ist das Radio nicht mehr angegangen.

      Es lag dann wohl wirklich an der neuen CD, die ich eingelegt hatte. Mit der alten CD geht das Radio wie gesagt nicht mehr an, da sie normal erkannt wird.

      Sage Dir vielen Dank für Deinen Tipp mit den Rohlingen :-).

      Wünsche einen schönen Restsonntag.

      dsquared

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von dsquared ()

    • Hm seltsam, und auch ärgerlich zugleich! Hab gerade auch schon deinen anderen Thread hier gesehen. RCD310 würde wohl auch ein neues Gateway erforderlich machen. Ich stand auch mal vor der Frage, ob ich zu dem greife, aber es hat praktisch keinen Mehrwert zum 300er mp3, außer, du rüstest halt Media in nach, wobei du dann schon fast wieder bei den Preisen für ein RCD510 bist, was meiner Meinung nach schon ein echter Mehrwert ist.
      Mein Tipp, wenn's dir reicht, hol dir einfach nochmal ein RCD300, ein Modell nach 12/2006, oder eins mit MP3, das find ich sehr angenehm ;)

      Gruß Mirko