Radio BETA + IPOD Adapter // IPOD wird nicht geladen

    • VW Polo

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • Radio BETA + IPOD Adapter // IPOD wird nicht geladen

      Hi zusammen,

      habe gerade im Polo meiner Freundin den IPOD Adapter verbaut.

      Radio ist ein BETA.

      Der Adapter funktioniert soweit auch, nur wird der IPOD nicht geladen.

      Laut VW soll der IPOD aber auch geladen werden:
      volkswagen-zubehoer.de/ci_softwareupdates0.html

      Der IPOD ist ein nano 4G oder 5G.

      Kann mir dazu jemand etwas sagen? Hab ich was falsch gemacht oder geht es etwa mit bestimmten IPODs nicht?

      Vielen Dank.

      Meine Auto-Historie: 88er Passat 35i; 97er Passat 3B; 06er Golf V GT; 12er CC
    • Hab selbst etwas recherchiert und scheinbar die Lösung gefunden.
      Ich schreibe sie hier einfach mal rein, falls bei anderen das Problem auch auftreten sollte.


      Es liegt scheinbar an den neuen Generationen von IPODs/IPhones, dass diese nicht über den Adapter geladen werden.

      Man benötigt einen Adapter für den Adapter, damit dies wieder funktioniert....

      Es wird einer der folgenden benötigt (bei ebay sind diese z.T. als NoName auch günstiger zu finden):
      amazon.de/Scosche-passPort-Lad…TF8&qid=1312445913&sr=8-3
      amazon.de/ZEMEX-Ladeadapter-iP…TF8&qid=1312445913&sr=8-9

      Meine Auto-Historie: 88er Passat 35i; 97er Passat 3B; 06er Golf V GT; 12er CC