Frage zu Bi-Xenon Scheinwerfern

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • Frage zu Bi-Xenon Scheinwerfern

      Heute war es endlich soweit, ich habe meine neuen Bi-Xenons eingebaut und sie von einem Bekannten codieren lassen.
      Funktioniert auch soweit alles wunderbar, also sprich Abblend- und Fernlicht über Shutter läuft einwandfrei. Allerdings kommt mir eine Sache komisch vor:
      Und zwar läuft die Lichthupe bei ausgeschaltetem Abblendlicht trotzdem über den Xenonshutter und nicht über die separate Halogenlampe, sprich die Brenner werden bei jedem betätigen der Lichthupe gezündet. Bei eingeschaltetem Abblendlicht läuft die Lichthupe ebenfalls über den Shutter, das sollte ja normal sein.
      Codiert wurde folgendes:
      Im Bordnetz Byte 00 Bit 1 Xenonscheinwerfer mit Shutter verbaut aktiv sowie
      im Bordnetz Byte 17 Bit 1 Deaktivierung Zusatzfernlicht bei Bi-Xenon aktiv, da ohne diese Codierung zusätzlich zum Fernlicht über Shutter auch die Halogenleuchte als Fernlicht aktiv war.
      Könnt ihr mit weiterhelfen? Wie bekomme ich es hin, dass die Lichthupe bei ausgeschaltetem Abblendlicht nicht über den Shutter läuft?
      Vielen Dank schonmal!

    • Das löst mein Problem aber nur bedingt! Diese Variante hatten wir auch schon ausprobiert, aber normalerweise läuft doch das Fernlicht nur über den Xenonshutter und nicht über die Halogenlampen.
      Gibts denn keine Möglichkeit, die Lichthupe über Halogen und das Fernlich nur über Xenon laufen zu lassen?

    • tsi-driver schrieb:

      Das löst mein Problem aber nur bedingt! Diese Variante hatten wir auch schon ausprobiert, aber normalerweise läuft doch das Fernlicht nur über den Xenonshutter und nicht über die Halogenlampen.


      Ist ein Golf normal? :D

      Also mal im Ernst, natürlich leuchten beim Golf mit Xenon-Scheinwerfer auf Fernlicht die Halogenlampen mit. Warum auch nicht? ?(

      Der Shutter geht auf und die Halogenlampen an. So ist es bei mir. Macht doch nochmal bissl heller das Ganze. Man muss ja die Rehe auf der Straße gleich vorm Auto wegtoasten damit die nicht so nen großen Schaden verursachen. 8o


      fozzybear
    • Also ist es normal, dass trotzdem beim Aufblenden die Halogenlampen mit angehen? Ich dachte immer, das Fernlicht läuft dann ausschließlich über Xenon. Aber OK, wenn es auch vom Werk aus so ist, dann werde ich die Codierung nochmal ändern lassen.
      Danke für die Info!

    • ist normal, bei eingeschaltetem abblendlicht gehen bei wechsel auf fernlicht alle 4 scheinwerfer an (blende klappt weg und die halo's gehen an)

      habe auch noch von keine anderen lösung gehört..

      und sonst: auto verkaufen ;)

      (sorry, der musste sein, der spruch war einfach zu gut oben)

      mfg, gerrit

    • Jap, sollte so passen, ist bei mir auch nicht anders. Hatte mich anfangs auch etwas gewundert, da ich es von unserm BMW her auch so kenne, dass das Fernlicht nur über Xenon läuft, aber naja.

      Gruß Julian,
      meinGOLF.de Moderator
    • Ich habe damit keine Probleme, daß beim Fernlicht die H7 Funzeln mit angehen, dafür hat man echt eine super Ausleuchtung bei Fernlicht. :thumbsup:
      Und sollte Dir das Fernlicht der H7 Leuchten zu gelb sein hauste einfach irgendwelchen weiß leuchtenden Lampen rein.

      VCDS vorhanden - für fehlerauslesen und/oder codieren im Raum Berlin, PN an mich
    • Also ein Problem habe ich damit auch nicht, vorallem nicht nach der ersten Probefahrt gestern abend :thumbsup:
      Kam mir halt nur irgendwie komisch vor, war der festen Überzeugung, dass das Fernlicht ausschließlich über Xenon läuft...
      Naja, danke Jungs, wieder was dazugelernt ;)