Nachfrage zwecks Klang Einstellungen an meiner Anlage.

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • Nachfrage zwecks Klang Einstellungen an meiner Anlage.

      Hallo,

      Ich wollte mal nachfragen wie ich das Maximum an Klang aus meine Anlage oder mehr den Sub raus holen kann vielleicht kann mir jemand helfen der da mehr Erfahrungen hat.

      Zu meine Kompetenten:

      Autoradio: JVC KW-AVX72DT
      Lautsprecher: standet 3 Wege System vorn vom Golf 5 (Soll irgendwann ersetzt werden)
      Powercap: HIFONICS HFC 1200 1,2 FARAD
      Verstärker: Twister F2-500
      Subwoofer: Hertz HX 300
      Stromkabel: 35mm²
      Lautsprecherkabel: 4mm²

      So angeschlossen ist alles und läuft und der Sub ist eingespielt.

      Nun zu den Einstellungen:

      • Habe das Radio auf Bass komplett raus und Bischen Höhen rein sonst kam das Front System nicht mit
      • Verstärker an Subeingan mit ein Chinchkabel angeschossen Mono
      • Sub Ausgang in Radio lauter gemacht von möglichen 8 stufen auf 5
      • Sub gebrückt an Verstärker angeschlossen
      • Verstärker habe ich so eingestellt :
      • Volt(Lautstärke) auf ca 1/4 gedreht
      • Bei Mono habe ich auf Links
      • LOW Pass auf ON mit 45 Hertz
      • HIGH Pass auf ON mit 20 Hertz


      so habe ich alles angeschlossen und eingestellt vielleicht findet jemand ja Klang technisch Fehler oder kann mir Tipps geben wie sich das noch besser an hört.
      Danke euch schon mal für eure Mühen :thumbsup:

      LG MR_QQ

      :thumbsup: ! Das muss DRÜCKEN im Gesicht, sonnst TAUGT dat nix ! :thumbsup:

    • achso und was ich vergessen habe das Gehäuse ist ein Reserverat Gehäuse mit ca 40 Liter Volumen

      Musste in Gehäuse ein Loch rein schneiden und wieder neu zumachen unten am Boden ist auf den Foto zu sehen ist das schlimm ?

      Schwarze Gehäuse links von der Seite und rechts von oben
      rote die Anschlüsse
      Graue der Sub
      Braune das Bassreflexrohr



      wäre da was noch herauszuholen ?

      LG MR_QQ


      :thumbsup: ! Das muss DRÜCKEN im Gesicht, sonnst TAUGT dat nix ! :thumbsup:

    • mit welcher flankensteilheit trennt der amp denn?
      ausgehend von 12db sind 20hz LP filter zu niedrig, das kostet nur unnötig leistung und bringt nix. nach oben hin schliesst er natürlich mit den 45hz auch nicht zum frontsystem auf, so tief kommen die TT vorn ja nicht.

      mein tipp:

      geh runter bis 35hz HP und trenne zum fronstsystem mit 80hz.

      was deine bilder angehn: was soll man da sehn? da die box ohnehin keine geschlossene ist sondern BR, ist es nicht so tragisch, die luft sucht sich den leichtesten weg und der ist immernopch durch BR rohr.

    • hp würde ich auch richtung 30gehn...
      bei lp eher richtung 70-80hz.... damit der saubere übergang und stimmigere wiedergabe mit dem frontsystem hast...

      natürlich das ganze vorher einpegeln jeweils bis es verzerrt und dann ein kleines stück zurück drehn !"

    • Hallo,

      HAbe das mal eingestellt und sehe da hört sich gleich viel besser alles an :D

      Habe aber noch Ne frage wenn ich mein Auto die zündung an mache den fährt sich das radio hoch und in der Zeit knackt das immer aus den sub ist das schlimm?

      Habe das radio mit ein Dietz Adapter in mein golf .


      :thumbsup: ! Das muss DRÜCKEN im Gesicht, sonnst TAUGT dat nix ! :thumbsup: