Problem OPS nachrüstung nur dauer Piepsen

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • Problem OPS nachrüstung nur dauer Piepsen

      Hallo,

      habe heute die Kabel und alles andere einbegaut

      Folgende Teile habe ich jetzt drin !

      Sensoren 3C0 919 275 S
      STG 1K0 919 475 K S1706 H005 11.12.09
      Dann das Innenraumkabel von Kufatec für Golf 5
      Sensor Kabel vom Golf 6 mit der TN 5K0 971 950 E

      Jetzt habe ich alles nach Stromlaufplan angeschloßen und das CAN am ALWR abgegriffen nur leider komme ich mit
      VCDS nicht ins STG rein weder mit 10 oder 76 Kanal

      Und wenn ich die Zündung anmache dann kommt nur ein Dauert Piepsen vom Summer der OPS

      bitte um hilfe
      danke
      mfg Rafael

    • Moin

      Also wenn du mit VCDS nicht drauf zugreifen kannst würde ich erstmal drauf tippen das mit der Anbindun an den CAN Bus etwas nicht stimmt. Hast du den richtigen CAN Bus erwischt?

      Ich hab gerade leider kein ELSA da, kann daher nicht nachgucken, aber ich glaube das STG muss an den Antriebs CAN gehängt werden oder?

      hypuh

      Gruß Christian,

      Golf 7 GTI Performance - tornadorot - DSG - Panoramadach - Xenon mit LED TFL - Discover Pro - Dynaudio Excite - KESSY - Diebstahlwarnanlage - Dynamic Light Assist - Lane Assist - ACC - Frontassist - Licht- & Sichtpaket - Parklenkassistent - Rückfahrkamera - LED Nebelscheinwerfer - Spiegelpaket - Alcantara/Teilleder - Seiten- & Heckscheibe 65% getönt - Fahrprofilauswahl - Verkehrszeichenerkennung - Sprachbedienung - Proaktives Innensassenschutzsystem
      VCDS Codierungen / Fehler auslesen Raum Hamburg --> PN oder ICQ
      Vorstellung meines alten Golf 6 GTI Adidas
      Vorstellung meines alten Golf 5 Goal
    • ja genau Antriebs Can und das habe ich vom ALWR Stg abgegriffen

      Meionst ich soll es mal direkt am Can-Stg versuchen ?

      Aber warum pieps der Summer die ganze zeit ?

      mfg Rafael

    • Hey!

      Habe ja den umbau mit 8 Kanaelen auch schon hinter mir. Also die erreichbarkeit kann an folgendem liegen:
      Dauerplus ausgepinnt und zuendungsplus umgepinnt? Hatte damals auch vergessen von pin 1 auf pin 3 umzupinnen. Zack war das ST natuerlich nicht zu finden
      Can verkabelung falsch, mal direkt am can-steuergeraet 6 und 16 abgreifen - ordentlich loeten und verdrallen.

      Wegen dem dauerpiepsen:
      Ich daechte gelesen zu haben, dass das 1k0 steuergeraet mit der endung K vom rocco ist (4 Kanal) und das braucht die 7L0 sensoren. Zudem hatte das glaub ich eine andere pin belegung... :-/ bin mir aber auch nicht mehr so sicher... Schon paar wochen her

      Mfg simon

      PS.: an der fehlenden stromzufuhr kanns ja nicht liegen, denn ansonsten wuerde es ja nicht pieepsen ;)
      Was mir noch einfaellt ist eine falsche sensorenverkabelung, dann bringt er natuerlich auch ein fehlerhafets signal, dass ein sensor fehlt und schaltet in die schutz-dauerpieeps-stellung

      mfg Simon

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von sonsofevil ()

    • sonsofevil schrieb:

      Hey!

      Habe ja den umbau mit 8 Kanaelen auch schon hinter mir. Also die erreichbarkeit kann an folgendem liegen:
      Dauerplus ausgepinnt und zuendungsplus umgepinnt? Hatte damals auch vergessen von pin 1 auf pin 3 umzupinnen. Zack war das ST natuerlich nicht zu finden
      Can verkabelung falsch, mal direkt am can-steuergeraet 6 und 16 abgreifen - ordentlich loeten und verdrallen.

      Wegen dem dauerpiepsen:
      Ich daechte gelesen zu haben, dass das 1k0 steuergeraet mit der endung K vom rocco ist (4 Kanal) und das braucht die 7L0 sensoren. Zudem hatte das glaub ich eine andere pin belegung... :-/ bin mir aber auch nicht mehr so sicher... Schon paar wochen her

      Mfg simon

      PS.: an der fehlenden stromzufuhr kanns ja nicht liegen, denn ansonsten wuerde es ja nicht pieepsen ;)
      Was mir noch einfaellt ist eine falsche sensorenverkabelung, dann bringt er natuerlich auch ein fehlerhafets signal, dass ein sensor fehlt und schaltet in die schutz-dauerpieeps-stellung


      Also Pin 1 istr auf 3 schon gewesen ! Werde wirklich morgen mal mit nem Kumepl direkt am Cann Stg abgreifen und nicht am ALWR Stg !

      Das mit den Sensoren das es mit dem Rocco Stg nicht geht kann ich mir nicht vorstellen aber ist ja bei VW alles möglich !

      Falsche Sensor verkabelung heißt ??? Rechts mit Links vertauscht oder die Pins am Sensor ?

      danke
    • also ich weiß, dass der rocco beim vierkanal steuergerät mit ops die 7L0 sensoren hat. hatte damals nähmlich überlegt nur auf 4 kanal OPS umzurüsten, aber dann doch für das aufwendigere 8 kanal entschieden. bin bei der suche immer auf das rocco steuergerät und den anderen sensoren und auf eins vom octavia gestoßen.

      auf die schnelle das gefunden:

      Das sollte auch ohne den PDC Sensoren vorne funktionieren =)
      Man brauch das Steuergerät 1K0919475K oder 1K0919475L
      Der Index K oder L ist wichtig!

      Neue Sensoren brauch man dann auch 7L5919275B wenn nicht schon verbaut. Dann muss die Can-Bus Verkabelung zur Einparkhilfe neu gelegt werden! Da OPS über den Antriebs-Can läuft

      prüfs aber selber nochmal via internet!!!

      hatte damals im ersten schritt auch die sensoren und das kabel für die hinteren sensoren getauscht und da piepte mein altes parkhilfe I (nr 76) steuergerät auch andauernd, weil der meckerte, dass die neuen sensoren kein verwertbares signal geben (die brauchten eben das neue steuergerät.

      falsche sensorverkabelung kann auch noch sein. hatte das sensorkabel vom alten pdc steuergerät und beim neuen lagen die "signal pins" von den sensoren (von den 3 pins - masse, signal, strom - der mittlere) ganz anders. wenn natürlich nur ein sensorpin anders liegt, dann denkt das steuergerät: "oh kein signal, ich schalt lieber ab und warne dauerhaft, bevor der fahrer gegen die wand fährt"

      aber wenn du es nach stromlaufplan gemacht hast, dann sollte es eigentlich richtig sein!

      mfg simon

      mfg Simon

    • sonsofevil schrieb:

      also ich weiß, dass der rocco beim vierkanal steuergerät mit ops die 7L0 sensoren hat. hatte damals nähmlich überlegt nur auf 4 kanal OPS umzurüsten, aber dann doch für das aufwendigere 8 kanal entschieden. bin bei der suche immer auf das rocco steuergerät und den anderen sensoren und auf eins vom octavia gestoßen.

      auf die schnelle das gefunden:
      Das sollte auch ohne den PDC Sensoren vorne funktionieren =)
      Man brauch das Steuergerät 1K0919475K oder 1K0919475L
      Der Index K oder L ist wichtig!

      Neue Sensoren brauch man dann auch 7L5919275B wenn nicht schon verbaut. Dann muss die Can-Bus Verkabelung zur Einparkhilfe neu gelegt werden! Da OPS über den Antriebs-Can läuft

      prüfs aber selber nochmal via internet!!!

      hatte damals im ersten schritt auch die sensoren und das kabel für die hinteren sensoren getauscht und da piepte mein altes parkhilfe I (nr 76) steuergerät auch andauernd, weil der meckerte, dass die neuen sensoren kein verwertbares signal geben (die brauchten eben das neue steuergerät.

      falsche sensorverkabelung kann auch noch sein. hatte das sensorkabel vom alten pdc steuergerät und beim neuen lagen die "signal pins" von den sensoren (von den 3 pins - masse, signal, strom - der mittlere) ganz anders. wenn natürlich nur ein sensorpin anders liegt, dann denkt das steuergerät: "oh kein signal, ich schalt lieber ab und warne dauerhaft, bevor der fahrer gegen die wand fährt"

      aber wenn du es nach stromlaufplan gemacht hast, dann sollte es eigentlich richtig sein!

      mfg simon

      Dann werde ich mal die 7L5 Sensoren suchen ! Hab das jetzt auch überall gelesen in verbindung mit dem Rocco K Stg !
      Müssen es die B hinten sein oder gehen auch A Sensoren ?

      Ja Schaltplan vom Golf 5 Bj 07 Aber die neuen Sensoren können ja anderes belegt sein aber anhand der Farbe der Kabel müsste das passen !

      #danke
      mfg Rafael
    • Wenn du den schltplan vom golf 2007 hast, dann bringt dir das ja nicht viel, da die belegung ja nur mit dem alten steuergeraet hinhaut. Wenn man nach stromlaufplan geht, dann braechtest du einen, wo das 1k0.... K steuergeraet verbaut wird.

      Ich habe einen golf V Variant aus 2007, war ein steuergeraet 1k0... 283 A, das neue war eins aus einem golf VI Variant mit 8 Kanal OPS und hat die nuMmer 1k9... 475. Denkt man, dass die nicht so viel geaendert haben, aber ne... Die belegung war anders.

      Aber eigentlich koennte es weder sensor oder sensor verkabelung sein, weil dann muesstest du ja vom steuergeraet einen entsprechenden fehler ausgespuckt. Bekommen. Meine persoenliche vermutung ist dann doch noch eher die can-verkabelung. Diese definitiv nochmal am can-steuergeraet abgreifen, can high und low nicht vertauschen, loeten,gut verdrallen und vielleicht nochmal schauen, ob die pinbelegung bei dem steuergerat fuer can nicht auch anders ist. Das findet man eig uebers internet. Hab nur selber keine zeit und lust zu suchen :D hatte damals wochenlang das internet durchkaemmt.

      Mfg simon

      mfg Simon

    • sonsofevil schrieb:

      Wenn du den schltplan vom golf 2007 hast, dann bringt dir das ja nicht viel, da die belegung ja nur mit dem alten steuergeraet hinhaut. Wenn man nach stromlaufplan geht, dann braechtest du einen, wo das 1k0.... K steuergeraet verbaut wird.

      Ich habe einen golf V Variant aus 2007, war ein steuergeraet 1k0... 283 A, das neue war eins aus einem golf VI Variant mit 8 Kanal OPS und hat die nuMmer 1k9... 475. Denkt man, dass die nicht so viel geaendert haben, aber ne... Die belegung war anders.

      Aber eigentlich koennte es weder sensor oder sensor verkabelung sein, weil dann muesstest du ja vom steuergeraet einen entsprechenden fehler ausgespuckt. Bekommen. Meine persoenliche vermutung ist dann doch noch eher die can-verkabelung. Diese definitiv nochmal am can-steuergeraet abgreifen, can high und low nicht vertauschen, loeten,gut verdrallen und vielleicht nochmal schauen, ob die pinbelegung bei dem steuergerat fuer can nicht auch anders ist. Das findet man eig uebers internet. Hab nur selber keine zeit und lust zu suchen :D hatte damals wochenlang das internet durchkaemmt.

      Mfg simon

      sonsofevil schrieb:

      Wenn du den schltplan vom golf 2007 hast, dann bringt dir das ja nicht viel, da die belegung ja nur mit dem alten steuergeraet hinhaut. Wenn man nach stromlaufplan geht, dann braechtest du einen, wo das 1k0.... K steuergeraet verbaut wird.

      Ich habe einen golf V Variant aus 2007, war ein steuergeraet 1k0... 283 A, das neue war eins aus einem golf VI Variant mit 8 Kanal OPS und hat die nuMmer 1k9... 475. Denkt man, dass die nicht so viel geaendert haben, aber ne... Die belegung war anders.

      Aber eigentlich koennte es weder sensor oder sensor verkabelung sein, weil dann muesstest du ja vom steuergeraet einen entsprechenden fehler ausgespuckt. Bekommen. Meine persoenliche vermutung ist dann doch noch eher die can-verkabelung. Diese definitiv nochmal am can-steuergeraet abgreifen, can high und low nicht vertauschen, loeten,gut verdrallen und vielleicht nochmal schauen, ob die pinbelegung bei dem steuergerat fuer can nicht auch anders ist. Das findet man eig uebers internet. Hab nur selber keine zeit und lust zu suchen :D hatte damals wochenlang das internet durchkaemmt.

      Mfg simon

      Guten Morgen,

      werde heute mal zum meinem Bekannten VW Händler gehen und mir die Aktuellen Schaltpläne vom Rocco holen und Can vom 5er Golf 2007
      und dann mal schauen wenns wirklich nicht geht dann werde ich wohl neue Sensoren brauchen !

      danke mal
      mfg Rafael
    • Es kann eigenlich nur an Plus, Masse oder Can-Bus liegen.
      Das Stg. wird auch gefunden wenn keine Sensoren angesteckt sind, halt mit Fehlermeldungen und ohne Funktion.


      VAG-Com VCDS HEX-CAN-USB-Interface (für alle VW) vorhanden. Bin gerne bei Codierungen, zwischen Köln und Koblenz behilflich. Auch von weiter weg, wenn Ihr die Anreise in Kauf nehmt. :D
    • Also hab mir heute den Schaltplan vom Rocco geholt und siehe da das Stg. ist ganz anderes belegt !
      Alles Richtig angeschloßen und zack bin ich drin ;)

      Nur jetzt nächstes Problem die Sensoren vom Passat gehen net die habe eine andere Pinbelegung habs dann probiert mit umspinnen aber geht irgendwie auch nicht
      kommt dann folgende Fehler !

      Hab jetzt die 7L0 919 275 gekauft hoffe mal die gehen den laut ETK! sollen es die mit dem 7L5 919 275 B sein ! Gibt es da unterschiede ?

      "Friday,23,September,2011,18:27:41:60804
      VCDS Version: Release 10.6.0
      Data version: 20100630



      --------------------------------------------------------------------------------
      --------------------------------------------------------------------------------


      Address 10: Park/Steer Assist Labels: 1K0-919-475.clb
      Control Module Part Number: 1K0 919 475 L HW: 1K0 919 475 K
      Component and/or Version: PARKHILFE 005 1806
      Software Coding: 100101
      Work Shop Code: WSC 00020 790 00000
      VCID: 3B7EB21A030D
      5 Faults Found:

      02070 - Rear Parking Aid Sensors
      011 - Open Circuit
      Freeze Frame:
      Fault Status: 01101011
      Fault Priority: 4
      Fault Frequency: 1
      Reset counter: 87
      Mileage: 72897 km
      Time Indication: 0
      Date: 2000.00.00
      Time: 18:29:35

      01546 - Sensor for Parking Aid; Rear Mid-Left (G204)
      009 - Open or Short to Ground
      Freeze Frame:
      Fault Status: 01101001
      Fault Priority: 3
      Fault Frequency: 1
      Reset counter: 87
      Mileage: 72897 km
      Time Indication: 0
      Date: 2000.00.00
      Time: 18:29:35

      01547 - Sensor for Parking Aid; Rear Mid-Right (G205)
      009 - Open or Short to Ground
      Freeze Frame:
      Fault Status: 01101001
      Fault Priority: 3
      Fault Frequency: 1
      Reset counter: 87
      Mileage: 72897 km
      Time Indication: 0
      Date: 2000.00.00
      Time: 18:29:35

      01545 - Sensor for Parking Aid; Rear Left (G203)
      009 - Open or Short to Ground
      Freeze Frame:
      Fault Status: 01101001
      Fault Priority: 3
      Fault Frequency: 1
      Reset counter: 87
      Mileage: 72897 km
      Time Indication: 0
      Date: 2000.00.00
      Time: 18:29:35

      01548 - Sensor for Parking Aid; Rear Right (G206)
      009 - Open or Short to Ground
      Freeze Frame:
      Fault Status: 01101001
      Fault Priority: 3
      Fault Frequency: 1
      Reset counter: 87
      Mileage: 72897 km
      Time Indication: 0
      Date: 2000.00.00
      Time: 18:29:34
    • naja da lag ich doch garnicht so falsch :)

      hatte damals im rocco oder eos forum gelesen, dass die pinbelegung anders ist für antriebscan am steuergerät. ich war mir allerdings die ganze zeit nicht sicher, ob das mit endung K wirklich das rocco steuergerät ist. aber tatsache! :)

      hatte wie gesagt damals auch überlegt nur 4Kanal zu machen, hatte ebend dann aber gelesen, dass man die sensoren mit 7l0 oder 7l5 braucht, hatte damals aber schon die 3c0...S sensoren gekauft und das somit nicht weiter verfolgt.

      wenn du den stromlaufplan hast und nun zugriff auf das steuergerät hast, dann ist es ja leicht die pinbelegung dem steuergerät anzupassen. ich denke mal dass du das richtig gemacht hast. die fehler die nun erscheinen kommen durch die falschen sensoren (nehm ich an).

      mfg Simon

    • Also Jungs habe die 7L5 Sensoren gestern bekommen und angeschloßen und siehe da es GEHT :thumbsup::thumbsup:

      Nächstes Problem die Sensoren sind größer und brauchen andere Halter als die vom Passat !
      Also wieder neue Halter bestellt 5€ das Stück der Hammer :cursing:

      Heute abholen und Löcher etwas größer machen und fertig einbauen !

      danke mal für die Hilfe :thumbsup: