Subwoofer fällt sporadisch aus...Was da los?

    • Allgemein

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • Subwoofer fällt sporadisch aus...Was da los?

      Hey Jungs...

      Meine Anlage:
      RNS MCD (VW-Navi) mit speziell angefertigtem Kartenlesegerät
      Stinknormaler Verstärker (Mono)
      Subwoofer (keine Ahnung mehr - glaube Rockwood)

      Soooo...ab und zu geht einfach der Bass flöten...bin angehalten, kofferraum auf und nichts kam mehr..als ich auf den Ausbau gehauen habe, gings an und die box rappelte und es klang, als würde der teller defekt sein (durchgebummst)...Dann wieder alles gut und heute mal an mal aus...


      bevor ich den ausbau raus reise: kann das am subwoofer liegen? oder ists eher der verstäker? :(

      Lieben Gruß
      Eice

    • heute morgen ging gar nichts mehr...ab und zu mal ein bisschen geklapper von hinten aber dann wars das auch..mir bleibt wohl nicht anderes übring, als alles auseinander zu ruppen und dann mal den fehler zu suchen :(
      also den verstärker prüfen stell ich mir nicht ganz so schwer vor...ich würde einfach nen spannungsprüfer (12V) an die ausgänge halten und mal gucken, ob immer strom ankommt...
      wie kann ich denn feststellen, ob der woofer durch ist? gibts da ne methode?

      Lieben Gruß
      Eice

    • also bei dem fehlerbild würde ich klar auf den verstärker tippen. um deinen woofer auszuschliessen musst du ihn mal bei jemand anderem an die endstufe halten und gucken ob er dann sauber spielt. aber wie gesagt mein tipp geht in richtung endstufe das die ausgänge dort einen weg haben und daher nicht sauber geliefert wird.

    • Skychaser schrieb:

      um deinen woofer auszuschliessen musst du ihn mal bei jemand anderem an die endstufe halten


      Das war auch mein erster Gedanke!
      Wenn er sauber spielt, auch wenn man an ihm ein wneig rappelt ist alles i.O.
      Sollte es aber dann wieder Aussetzer geben einfach mal das Kabel an den Anschlüssen des Lspr. kontrollieren.
      Wenn die gelötet sind kann es passieren das die sich evtl. gelöst haben.
      Aber das sieht man ja direkt wenn man sich das Ganze anschaut.


      Messgerät ist immer eine gute Lösung.

      Mit dem Lspr. funzt in der Regel mit einer Sinusspannung.
      Es müsste auch mit einer Batterie funzen - wenn du einmal ne kleine Batterie an die Anschlüsse hälst müsste er entweder positiv oder Negativ schwingen - und halt umgekehrt.
    • sooo...mir blieb nichts anderes übrig, als alles auseinander zu reissen und mal zu suchen..mh..verstärker läuft immer, box scheinbar nur ab und zu...neuer teller rein und bislang gehts...klingt total bescheiden, weil ich mir einfach schnell den erstbesten teller kaufte (megakick 600w ohne angabe von sinus oder sowas) kostete mich 70 ocken, aber es läuft..:D nun wieder mal das problem: alles muss erneuert werden, akkustik-teppich etc :(

      naja..mal sehen, wie lange das hält

      Lieben Gruß
      Eice