Lambdaregelung und (Doppel?)Temperaturgeber - Zusammenhang?

    • Golf 4 Benziner

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • Lambdaregelung und (Doppel?)Temperaturgeber - Zusammenhang?

      Ich wollte mal wissen ob ein Zusammenhang zwischen der Lambdaregelung und dem (Doppel)Temperaturgeber besteht?

      Denn ich hab immer wieder das Problem, dass bei meinem 2.0 AQY Motor die Motorkontrollleuchte "ABGAS WERKSTATT" angeht, im Fehlerspeicher ist jedesmal vermerkt "Gemisch zu fett".
      Deswegen wurden auch schon die beiden Lambda's, der LMM und der Kat getauscht, ebenfalls wurde das Abgassystem zwichen Motor und Lambdasonden auf Undichtigkeiten geprüft.

      Nun beobachte ich aber schon seit geraumer Zeit ein merkwürdiges Temperaturverhalten beim Fahren, meine Kühlmitteltemperatur bleibt beim "normalen" Fahren bei 90 Grad, wenn ich nun schneller fahre auch, ABER sobald ich dann vom Gas gehe und wieder normal fahre sinkt die Temperatur auf / unter 80 Grad und braucht ewig um sich wieder bei 90 Grad einzupendeln. (Die Temperatur steigt aber NIE über 90 Grad).

      Nun hab ich mal irgendwo gelesen dass es einen Zusammenhang zwischen der Lambdaregelung und dem (Doppel)Temperaturgeber besteht.
      Wenn dies der Fall wäre, könnte es ja sein, dass einfach nur der Temperaturgeberr defekt ist und dadurch die Fehlermeldung abgelegt wird, weil das Verhältniss der Lamdawerte zur Temperartur nicht mehr stimmen.

      Kann mir da jemand weiterhelfen? ?(

    • Ein Zusammenhang besteht meines Wissens nur darin, dass beide ihre Werte an das Motorsteuergerät weiterleiten!

      Logischerweise wird natürlich mehr eingespritzt wenn dein Motor kalt ist, wenn nun der Temperaturgeber dem Steuergerät sagt der Motor ist noch nicht auf Betriebstemperatur, doch er ist bereits auf Betriebstemperatur so wird zu viel Kraftstoff eingespritzt!

      Ich würde den Geber einfach mal tauschen und dann schauen ob sich was verändert, ist eine Sache von 10 Minuten und so Teuer ist der auch nicht!

      Gruß Roland

      Gruß Roland
    • @bansi

      die temperaturanzeige beim golf 4 bleibt bei optimaler temperatur bei 90 °c "eingefroren" nur wenn sich starke schwankungen zeigen wird der zeiger bewegt.
      ist so im tacho programmiert.

      das verhalten das du schilderst kann von einem defekten thermostat im kühlwasserkreislauf kommen -> heisst hat permanent den grossen kühlwasserkreislauf offen dadurch die starken schwankungen.

      kannst auch ganz einfach selber prüfen:

      motor über nacht aus kühlen lassen, starte den motor und fühle an schläuchen zum kühler die tempertur mit der hand, parallel fühlst du die temperatur am schlauch mit der Hand am kleine Kühlkreislauf (zb nach der wasserpumpe), die beiden schläuche dürfen am anfanfang nicht gleichzeitig warm werden, erst wenn deine temperaturanzeige 90°C anzeigt sollte so langsam das thermostat öffnen und du kannst am schlauch vom kühler die wärme deutlich fühlen.

    • Lamdasonde, Temperaturgeber, Luftmassensensor oder was?

      Hallo Bansi,

      ich habe den gleichen Motor 2,0 mit AQY-Kennung und hatte vor kurzem genau das gleiche Problem, dass die Lamdasonde ncht mehr sauber arbeitete. Leider hat keine Kontroll-Leuchte darauf reagiert, so dass ich es erst merkte, als ich zum TÜV fuhr. Ich bin vorher ca. 4 Wochen mit einer ähnlich fehlerhaften Temperaturanzeige rumgefahren. Nach meiner TÜV-Pleite habe ich in den letzten Tagen mein Auto komplett durchgecheckt. Dabei habe ich beide Lamdasonden, den Luftmassensensor, den Temperaturgeber, den Luftfilter, die Zündkerzen getauscht, alle Steckverbinder, die in Frage kommen mit Kontaktspray behandelt --> ohne Erfolg. Als Fehler kam ständig P0134 Lambdasonde-Signalunterbrechung und abwechselnd mal Bank1-Gemisch zu mager bzw. zu fett.

      Um das Temperaturproblem in den Griff zu bekommen, wurde von mir nun das Thermostat gewechselt und zusätzlich der Bezinfilter erneuert und nun schnurrt er wieder wie ne eins. Den oft beschriebenen Mehrverbrauch konnte ich nicht feststellen, da der Fehler vermutlich nur immer als "schleichender Grenzwert-Fehler" auftrat.

      :thumbsup:8o:thumbsup: