Problem mit Einbau eines CarPC's, Bildschirmflackern, Endstufe bricht zusammen...

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • Problem mit Einbau eines CarPC's, Bildschirmflackern, Endstufe bricht zusammen...

      Hallo zusammen,

      erstmal Entschuldigung das die Überschrift so lang ist.
      Nun zu meinem Problem.

      Ich bin seit Anfang der Woche dabei ein CarPC in mein GolfV einzubauen. Habe alles verkabelt und alles funktioniert.
      Jedoch habe ich das Problem, dass wenn ich im Stand stehe und der Motor läuft, dass der Bildschirm vorne flackert.
      Wenn ich dazu noch die Musik Lautstärke erhöhe, wird das flackern schlimmer und die Endstufe bricht fast zusammen, das Rote LED Lämpchen (Protect) leuchtet kurzzeitig auf und die Status LED ob das Netzteil an ist, schwankt auch sehr stark, geht mal kompl. aus und dann kommts wieder und dann wieder leichter weg usw....

      Nun zur Stromversorgung der Teile:
      Die Hauptstromleitung von der Batterie gehen über einen Verteiler zum PC und zur Endstufe.
      Vor dem Verteiler hängt eine 60A Sicherung.
      Der LCD ist über den 12 Volt Zigarettenanzünder angeschlossen.

      Da ich kein Zündplus gefunden habe, habe ich einfach vom Zigarettenanzünder hinten, Endstufe und dem PC Netzteil die 12 Volt gegeben, als Remote(Nicht als Stromversorgung).

      Ich habe Elektriker gefragt und versch. Meinungen erhalten...

      Der eine sagt, Kondensator kaufen und das Problem ist behoben.
      Der andere sagt, ein Entsörfilter kaufen und das Problem sei behoben...

      Andere meinen ich soll die Kabel überprüfen...

      Echt grauenhaft.. tausende Meinungen und nun habe ich genau so viele :?: übern Kopf wie vorher...

      Könnte mir jemand von euch bitte helfen?

      Liebe Grüße
      Dennis

    • Frag deine Elektriker mal worin der Hauptunterschied zwischen nen Entstörfilter und nem Kondensator liegt xD Türlich im Entstörfilter sind noch paar andere Dinge was bei deinem Problem allerdings nebensächlich ist.
      Es gibt 2 Möglichkeiten
      1. Kondensator einbauen
      2. Nur wenns daran liegt, dass ein Kabel n Kabelbruch hat wirds nur dadurch besser dieses Kabel zu tauschen das zu finden eher gering und auch eher unwahrscheinlich

      Dein Problem ist ja auch nur im laufenden Zustand. Ohne Motor an alles in Ordnung bedeutet, dass die 12 V die von der Batterie kommen keine Störspitzen oder ähnliches haben. Die Störspitzen kommen von der Lichtmaschine/Generator und sind mit einem Kondensator einfach herauszufiltern. Bau einfach nen Kondensator ein, die sind auch nicht ganz so teuer und dein PC dürfte ohne Probleme laufen

    • Das Problem tritt auch bei ausgeschaltetem Motor auf.
      Ich habe mit meinem Vater grade nochmal drüber geredet und ich werde morgen früh mal den Minus Pol von der Batterie direkt an die Endstufe anschließen.
      Sollte das Problem dadurch behoben sein wäre ich überglücklich wenn nicht dann greife ich zu einem Kondensator...

      Meine Vermutung liegt einfach darin, das die Endstufe das ganze Netz zum Absturz bringt. Ich werde dann auch mal die Endstufe vom Netz hängen um zu sehen ob das was bringt...

      Aber wenn jemand mehr weiß, kann er gerne seine meinung hier posten!

      Lg
      Dennis

    • ist alles 100% richtig verkabelt?


      kabel dick genug? 20mm² oder mehr?
      massepunkt absolut blank aufs metall und fettfrei?
      Batterie Masse auch entsprechend mit extra kabel verlegt?
      alle kontakte ok?

      batterie vom auto mit 60ah oder mehr?

      sind mal die grundlegenden dinge

      Sommer: Golf 6 GTI Edition35 DSG @ performance only KLICK
      Sommer 2: Kreidler F-Kart 170
      Winter: Audi A6 S6 4b C5 4.2 40V V8 quattro

    • Bei Flackern hätte ich start auf eine unsaubere Masse getippt.

      Verbinde alle Komponenten die miteinander zu tun haben:

      -Computer
      -Endstufe
      -Bildschirm
      -Minuspol der Batterie

      mit einem ordentlichen Massekabel ... also nicht nur 1,5 mm² :D

      Dadurch bekommen alle das gleiche Massepotential & es fließen keine fiesen Ausgleichsströme über die Datenkabel / den Schirm. Denn diese Ausgleichsströme verursachen i.d.R. das Flackern / Störungen.

      Die Endstufe ist der Leistung des Computers gewachsen? Für wieviel Watt ist die Endstufe / der Umrichter ausgelegt?

      VCDS-Haber-Liste



      Was sagt Andreas Bourani am Geldautomaten ? ICH HEB AB ! :D
    • Erstmal würde ich die Spannung von 12V stabilisiert erzeugen. Und nicht diese schwankende Spannung von 11-14V des Autos hernehmen für so eine Aktion. Lies mal im Internet über stabilisierte Spannung im Auto. Gibt es genug zu lesen...

      Manchmal wünsche ich mir die Ruhe und Gelassenheit eines Stuhles - der muss auch mit jedem A*r*s*c*h zurecht kommen.

    • Okay, vielen vielen Dank erstmal!

      Ich habe das Problem heute gelöst! Habe die Stromkabel nochmal neu verlegt und Masse neu gesetzt und sie da! Es funktioniert! Kein Flackern, Endstufe bleibt stab, also einfach nur :thumbsup:

      Danke euch allen für eure Hilfe!

      Noch eine kurze Frage:
      Ich habe die Batterie abgeklemmt gehabt, nun leuchtet die Airbag Leuchte und aufm MFA zeigt er Airbag Fehler an..
      Habe aber unter den Sitzen und an den Airbags nichts gemacht... Würde evtl. ein löschen des Fehlerspeichers abhilfe schaffen?

      Lg
      Dennis