Störgeräusch - ich werd wahnsinnig!

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • Störgeräusch - ich werd wahnsinnig!

      Moinsen, Jungs.
      Ich hoffe ihr könnt mir helfen. Also ich habe jetzt mein China-Rns verbaut und funktioniert alles so wie es soll.NUR sobald ich das Licht einschalte hört man über alle Lautsprecher eine Art Störgeräusch. So ein summen. Ich weiß nicht was ich machen soll und das stört mich unheimlich. Kennt jemand dieses Problem und hat jemand einen Tipp für mich?

      MfG Robbsn

    • Klingt nach ner schlechten Masse.

      Leg ein dickes Massekabel direkt vom Radio zur Batterie oder zur Endstufe und von der Endstufe zur Batterie.

      Wenn die Masse zu dünn / indirekt ist, dann fließen Ausgleichsströme und die hörst du dann :)

      VCDS-Haber-Liste



      Was sagt Andreas Bourani am Geldautomaten ? ICH HEB AB ! :D
    • Danke für deine schnelle Antwort. ;)
      Das hört sich plausibel an. Nur bin ich in dieser Sache nur wenig versiert. Soll ich dieses Massekabel hinter dem großen Quadlockstecker anschließen oder nach dem Quadlock, quasi am Adapter zum Radio? und woher weiß ich zu 100% das ich das richtige also das Massekabel habe? Ich will nicht das falsche nehmen und was kaputt machen.

    • Es reicht quasi, wenn du an dem Radio irgendwo ein Kabel mit Öse anschraubst und von dort aus auf Masse, z.B. hinter dem Motorhaubenöffner (dortiger Massepunkt) setzt. Wenn das nix bringt, kannste deinen China-Fritzen kontaktieren, zwecks Wandlung/Garantie etc.... :S

      by the way....
      .....biete Codierungen über VCDS-Pro in Norden von Hamburg und Umgebung an
      ! 8)
    • Ich hab grad bisschen aus Langeweile mal eine kleine Zeichnung gemacht zur Verdeutlichung.
      Das Bild ist leider zu voll geworden.



      Wenn die Endstufe mit einem

      1) Dünen Kabel oder
      2) Über das Fahrzeug Chassis angeschlossen ist,

      dann kann es sein dass der Widerstand zur Batterie bzw. zum Radio zu groß ist. Dann ist es wie mit GRÜN dargestellt.
      Dann fällt z.B. 1 Volt am Fahrzeugchassis ab und es kommen nur noch 11 Volt an der Endstufe an. Das Radio ist jedoch vernünftig an die Batterie angeschlossen und bekommt deshalb die vollen 12 Volt ab.

      Jetzt besteht zwischen Radio und Endstufe ein Potentialunterschied von 1 Volt. Diese Spannung erzeugt einen Ausgleichsstrom (hauptsächlich) über die niederohmigste Verbinung -> das Audiokabel. Dieser Strom erzeugt das Rauschen o.ä.

      Wird die Endstufe jetzt mit einem dicken Kabel an die Batterie angeschlossen, so fällt der Spannungsabfall weg und es gibt keine Ausgleichsströme. (Der lila farbene Bogen soll dies darstellen :D )

      VCDS-Haber-Liste



      Was sagt Andreas Bourani am Geldautomaten ? ICH HEB AB ! :D

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von 2.0 TDI ()

    • Danke für deine Mühe. Ich verstehe was du meinst, nur habe ich keine Endstufe im Auto. :/

      Ist es vllt schon mit 6er_GTs Variante getan oder ist das komplizierter? Danke übrigens ab euch beide. :)

      MfG

    • Hmmm ...

      Also wenn du das original Radio raus hast und das China RNS rein, dann ist die Masseleitung ja die Gleiche - vorausgesetzt, du hast keinen Adapter oder so verwendet (wobei der das Kraut nicht fett macht).

      Wenn du keine Endstufe hast ... dann hmmm - würde ich das Radio vlt. mal mit einem extra (etwas dickeren) Massekabel direkt an der Batterie anklemmen.

      Mach doch mal ein Foto von deinem Stecker oder guck ob was beschriftet ist. Ich hatte mein Radio noch nie draussen.

      Was Plus und was Minus ist müsstest du schon rausfinden ... anders gehts nicht :)

      VCDS-Haber-Liste



      Was sagt Andreas Bourani am Geldautomaten ? ICH HEB AB ! :D
    • An dem Quadlockstecker is leider nichts beschriftet. :(
      Ich habs jetzt erstmal eingebaut. Wenn Musik läuft ist das Geräusch ja nicht zu hören. Nur wenns mal ruhig ist und der Motor aus is hört mans.
      Ich werd mich noch ein bisschen belesen. Manche sagen man bräuchte Feritringe, andere sagen eben es wäre die Masse.. mal abwarten.

      Wenns mir irgendwann zu sehr aufn Sack geht und ich keine Lösung finde, fliegts eben raus. ^^

    • ich würde an deiner stelle auch die stromversorgung vom radio direkt zur batterie legen (mit einem möglichst dicken kabel).

      die kabel auf dem stecker müssten doch farbig sein, oder?
      rot -> +
      schwarz -> -
      kannst auch mit nem messgerät zur sicherheit nachmessen wo + und wo masse anliegt