problem fussraumbeleuchtung

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • problem fussraumbeleuchtung

      hallo leute,

      es geht um den nachträglichen einbau der fussraumbeleuchtung, was eigentlich kein riesending ist. vielleicht habt ihr eine erklärung für ein völlig unplausibles verhalten meines autos bei einbau dieser beleuchtung. alles ist nach anleitung und soweit ich mehrfach überprüft habe, auch richtig verlegt worden.
      jetzt kommts: schliesse ich das plus-kabel an pin50 des weissen steckers (slot b) am bcm an, haben viele dinge am wagen keinen strom, z.b. zündung geht nicht, innenbeleuchtung nicht, zentralverriegelung nur auf aber nicht mehr zu. funktionieren tut noch das tachodisplay, tfl, radio, fensterheber. stecke ich den pin wieder ab, ist alles wieder ok. dabei ist es egal, ob nur das kabel einzeln und lose am pin hängt oder ob es an den stromkreis der beleuchtung mit angeschlossen ist. die beleuchtung wurde zuvor nicht aktiviert, ist aber im bordcomputer als option vorhanden. was kann hier das problem sein?

      danke.

    • Hast du auch beim testen jedesmal den Stecker vom BCM wieder richtig angeschlossen und verriegelt? weil für mich hört sich das so an, dass die Pins keinen richtigen Kontakt zum Steuergerät haben und somit die hälfte nicht funktioniert

    • Matze90 schrieb:

      Hast du auch beim testen jedesmal den Stecker vom BCM wieder richtig angeschlossen und verriegelt? weil für mich hört sich das so an, dass die Pins keinen richtigen Kontakt zum Steuergerät haben und somit die hälfte nicht funktioniert
      yep, wurde so gemacht (also verriegelt). ich war übrigens mit dem problem auch schon bei vw vorstellig, die können sich das überhaupt nicht vorstellen wie ich mir vorher auch nicht (zu mehr als kurzes vorführen war zu diesem zeitpunkt keine zeit). leider konnten die mir nicht sagen, ob es evtl. noch eine andere steckerform/pinbelegung für diesen stecker gibt oder ein anderes bcm mit anderer pinbelegung usw. ich finde dieses problem auch merkwürdig, zumal der wagen sonst völlig fehlerlos läuft. nur wenn das kabel an der, laut anleitung, richtigen stelle eingepinnt und der stecker im bcm verriegelt wird, tritt o.g. verhalten auf, egal ob das kabel an den stromkreis der beleuchtung angeschlossen ist oder lose runterhängt. nach entpinnen des kabels und stecker einstecken ist alles wieder normal.
    • Vielleicht hast du ihn mit Pin 9 verwechselt (Spiegelverkehrt)
      Die Nr. 1 und Nr. 52 ist auf die weiße Buchse eingeprägt, dann geht es der Reihe nach immer von oben nach unten mit der Nummerierung.

      bomano schrieb:

      ...egal ob das kabel an den stromkreis der beleuchtung angeschlossen ist oder lose runterhängt. nach entpinnen des kabels und stecker einstecken ist alles wieder normal.


      Kann eigentlich gar nicht sein (das fett markierte). Hatte zuerst vermutet dass du vielleicht Massekontakt hast, aber wenn es lose herunterhängt ist da ja gar kein Kontakt... Sind alle Pins gerade? Ist die Leitung richtig eingepinnt und der Stecker verriegelt?

      Gruß Linx,
      meinGOLF.de Moderator

    • @ linx: ich fürchte, du könntest mit dem spiegelverkehrten pin recht haben, da ich den stecker von UNTEN angeschaut und dann eingepinnt habe, ich kanns aber erst morgen ausprobieren. wenns so sein sollte, versinke ich vor scham in grund und boden und verkrümel mich wieder aus dem forum, wenn nicht heul ich hier noch ´ne runde rum. :rolleyes:



      @goran04: nein, aus nrw nicht, aber morgen kann ich dir vielleicht sagen, wie du´s reproduzieren kannst. :)

    • kurzes feedback meinerseits: ich habe doch alles richtig gemacht, was das anschliessen angeht, der fehler liegt woanders und muss in einer werkstatt genauer unter die lupe genommen werden (wenn ich das noch will - schliesslich wollte ich nur die materialkosten ausgeben und den einbau selbst machen). nebenbei noch eine kleine frage: ist es möglich, die pins des bcm anders zu codieren, als vom werk aus eingerichtet, also das z.b. pin 50 nicht für die fussraumbeleuchtung zuständig ist, sondern für irgendetwas anderes?