Climatronic stinkt wie Sau

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • Climatronic stinkt wie Sau

      Hallo an alle

      Hab da mal ein übelriechendes Problem !
      Seit einer Woche ungefähr stinkt die Climatronic
      in meinem Gölfchen voll nach Essig oder änlichem,
      jedenfalls zum !!!

      Tja was, kann das sein !!!??? Gereinigt wurde sie in regelmäßigen Abständen, der Pollenfilter wurde schon x Mal gewechselt(in fast 5 Jahren), die Klima ist auch immer an und plötzlich fängt das Aas an zu stinken. Also an der Hygiene kann's eigentlich nicht liegen.
      Habe da auch noch etwas eigenartiges bemerkt, am Wochenende sind nach dem Starten schlagartig alle Scheiben angelaufen (ringsum) ?(

      Hatte dieses stinkende etwas, schon einmal, letztes Jahr im Herbst, daraufhin wurde die Anlage komplett gereinigt mit so nem komischen Gerät änlich einer Dampfente und gut wars !! Aber jetzt geht es schon wieder los und es kommt nicht schleichend sondern
      von einem auf den anderen Tag.

      Hat mir da vielleicht irgend so ein Assi was in den Frischluftkanal gekippt oder kann es der Wärmetauscher sein oder irgend eine andere Komponente ?????

      War auch schon in der Werkstatt, die wollen mir jetzt das Armaturenbrett raus reißen und sämtliche Lüftungsrohre reinigen, natürlich auf meinen Geldbeutel X( Der Meister hatte schon Dollarzeichen in den Augen, als er mir von seinem Vorhaben berichtet hat. Hab dann erstmal seine Euphorie gebremst : Hohoho brauner mach ma halb lang, so schnell reißt Du hier nix raus :D

      Helft mir bitte, was kann das sein ?

      Gruß Frank

      Gruß Frank

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von powergruebi ()

    • mmmmh nee, das habe ich noch nicht ausprobiert.

      War gerade mal am Auto, also der Gestank kommt auch, wenn das Auto nicht läuft, sondern nur die Zündung an ist und das Gebläse läuft.

      Das komische ist halt, das es nicht schleichend anfängt sondern, BUMM plötzlich ist es da.
      Sonst könnte man ja auf eine stärker werdende Verunreinigung oder Schimmel oder Bakterien tippen, aber so ?????????????
      Wie schon geschrieben, ist es ja gerade mal, etwas über ein halbes Jahr her, das die Anlage eine Reinigung erfahren hat, sind ja auch immer 50 Tacken, die da fällig werden.

      Gruß Frank

      Gruß Frank

    • Hier die kurze Anleitung zur Beseitgung des Miefs der aus der Klima gelegentlich rauskommt:
      URSACHE:
      Bakterien und Pilze siedeln sich im Wäremetauscher der Klima an, da dort durch kondensierte Feuchtigkeit ein optimaler Lebensraum für sie besteht.
      ABHILFE:
      Klimaanlagenreiniger z.B. von Wynn's bei ATU für 10,50 Euro.
      ANWENDUNG:
      Bei allen Reinigern gleich etwas Reiniger in alle Luftaustrittsöffnungen im Auto sprühen, Motorhaube auf, im Wasserlauf links der Batterie unterhalb des Beifahrerscheibenwischers die Kreuzschraube rausdrehen, die damit gehaltene Verkleidung Richtung Luftfilterkasten herausziehen, die linke Klemme die den Pollenfilter (weiß) hält hochschieben, Pollenfilter nach links und vorne herausziehen, Klima anschalten bei laufendem Motor und ca. 25C einstellen sonst schaltet sie auf Umluft und es geht nicht, alles was nach dem Sprühen in die Lüftungsöffnungen innen noch in der Dose ist in Richtung des (gelben) Ventilators sprühen, NICHT MIT DEM SPRÜHER ZU NAH RANKOMMEN - BESCHÄDIGUNGSGEFAHR !!, wenn Dose leer Klima noch ca. 5 Minuten zur Trocknung im ECON-Modus bzw. nur das Gebläse ohne Klima laufen lassen, alles wieder zusammenbauen, dabei die richtige Ausrichtung des Pollenfilters beachten, die große Pfütze unterm Auto ist dann normal.

      Quelle: forum.passat3b.de -> Einbautipps ;)

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Madness ()

    • So wie Madness es gepostet hat hab ich es gemacht. Hat wunderbar funktioniert. Die bei ATU wollten mir gleich ne Komplettreinigung andrehen. 30 EUR oder so waren das.
      Das Zeug zum sprühen hat bei mir gereicht.

      Den Geruch kann mann vermeiden wenn man die Klimaanlage ca. 5min vor abstellen des Autos ausschaltet.

      EDIT: Bei mir hat die halbe Dose gereicht.


      Gruß
      Henrik

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Sandman ()

    • Es auch einen Reiniger von Teroson heißt Terosept und ist wie
      alles halt Geschmackssache.

      Der Grundgeruch des Reinigers ist beim Teroson fast überhaupt nicht vorhanden-
      meiner Meinung desodoert der Wynn´s gleich mit und der Teroson wirkt "nur Anti- Septisch.

      Sicherlich funktionieren beide.

    • Hallo

      Möchte mich erst einmal, bei allen hier, bedanken,
      für die vielen Tips und die Reinigungsanleitung.
      Konnte leider nicht früher antworten, hatte enorme Probs hier überhaut ne Seite aufzubekommen :D
      Siehe dazu auch Probleme mit IE 6

      Also was ich jetzt schon sagen kann, bin noch nicht zum reinigen gekommen, aber im Econ Modus stinkt es nicht *freu*. Fahre nun folglich als im Econ Modus rum und traue mich nicht auf Auto zu drücken :D
      Werde mir das Zeug von ATU besorgen und heute Nachmittag oder am Montag mal die Anleitung weiter oben ausprobieren !

      Werde dann von meinen Erkenntnissen berichten :D

      In diesem Sinne
      Schönes Wochenende
      Gruß Frank

      Gruß Frank

    • Da kannst du auch ganz normales Desinfektionspray nehmen.
      Wenn das aber nicht wirklich was bringen sollte, kannst du auch ganz schnell das Handschuhfach ausbauen und das Spray direkt auf den Wärmetauschen sprühen und bei der Gelegenheit auch gleich die Pilze an diesem beseitigen, denn das erziehlt auf jeden Fall mehr Erfolg und hält länger, als wenn du es nur am Pollenfilter reinsprühst, denn letzendlich läuft alles nur unten wieder raus und bringt gar nichts.
      Ich würde auch die Klima dazu einschalten und auch min. 15 min laufen lassen.
      Machen wir auf Arbeit nur so (VAG Vertragshändler)

      MfG

    • Hallo an alle Helfer :D


      Habe die Anlage, so wie oben beschrieben gereinigt.
      Alles wieder tip top. Der Pollenfilter ist auch gleich raus geflogen (der dritte in 8 Monaten ) und ich hoffe es bleibt jetzt erst einmal so.

      Also, möcht mich hier mal, ganz herzlich für die vielen Tip's und Ratschläge bedanken, habt mir echt nen haufen Kohle gespart.

      DANKE :]

      Gruß Frank

      Gruß Frank

    • Original von powergrübi
      Hallo an alle Helfer :D


      Habe die Anlage, so wie oben beschrieben gereinigt.
      Alles wieder tip top. Der Pollenfilter ist auch gleich raus geflogen (der dritte in 8 Monaten ) und ich hoffe es bleibt jetzt erst einmal so.

      Also, möcht mich hier mal, ganz herzlich für die vielen Tip's und Ratschläge bedanken, habt mir echt nen haufen Kohle gespart.

      DANKE :]
      Gruß Frank



      Gern geschehn .......... :]

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Madness ()

    • hallo? :O
      wie kommt man denn nun an den Wärmetauscher, ist der quasi hinter dem radio? oder kommt man irgendwie ran, wenn nur das handschuhfach weg ist (habs jetzt offen, sieht nicht sehr zugriffsfreundlich aus)