Probs mit N75J + Chip?

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • Probs mit N75J + Chip?

      Hi, hab meinen 1.8T am Mittwoch Chippen lassen.Laut Diagnose sind auch keine Fehler aufgetreten.Ich vom Tuner heimgefahrn auf der Autobahn die ganze Zeit ein ruckeln beim Gasgeben.Teilweise hat sich dann auch der Turbo verabschiedet, so wie sich das angefühlt und angehört hat.Kann es sein das sich das N75J nicht mit dem Chip verträgt.Vorher lief er einwandfrei damit.Hätte der Chip vielleicht daran angepast werden müssen?Also im Moment fährt er echt beschi***!

      Gruß Chris

    • das N75J erhöht den Ladedruck minimal
      das MSG schaltet aber bei 1.5bar in den Notlauf um
      d.h. es kann bei nem Overboost (Peak) passieren, dass der Ladedruck auf fast oder sogar über 1.5bar steigt und das MSG aus Schutzgründen abregelt

      am besten du baust das originale wieder ein

      oder (falls dir der Turbo + Motor mehr oder weniger "egal" ist) du lässt dir den Schutz von 1.5bar auf 1.7bar erhöhen
      würd ich aber nicht empfehlen

      der BENE aus'm CULT-Forum wills jetzt machen lassen

      white rabbit 1999 - 2009

    • ich habe aber den 1.8T mit 150 PS (Serie)

      du hast den 1.8T mit 180 PS oder?

      der hat soweit ich weiß zwar auch den KKK03-Lader, aber ist ein bischen modifiziert bzw. baut deiner mehr Druck auf

      also ist deiner schnell mal an der 1.5bar-Grenze nach dem Chiptuning

      ein Kumpel hat den Jubi-GTI
      laut Messung baut der im Overboost 1.43bar auf
      mit dem N75J läuft sein Auto auch ständig im Notlauf

      white rabbit 1999 - 2009

    • Axo, na ich werd morgen ma zum Freundlichen schaun.Wär es auch besser nen größeren Luftfilter reinzubaun? Hab im Moment den Green Twister Standart drin.Gibt noch den XL bis 160kw.

      Gruß Chris

    • Also 1,5 Bar wäre für den K03 schon mehr als viel (auch im Overboost) die K04 vom S3 gehen ja nicht mal an den Wert wenn "nur" ein Standardchip verbaut ist. Und das N75J ist ja für die Audi 5 Zylinder Turbo´s gedacht... eigentlich sollten die auch nicht soweit hochregeln.... evt. ist der Chip auch einfach nicht sauber programmiert oder die haben das Wastegategestänge etwas verdreht ... gibt ja auch mehr Druck.... es gibt da leider mehr als eine definitive Möglichkeit ;(

      Gruß
      Marten

      Meine Freundin denkt ich bin neugierig, zumindest steht das in ihrem Tagebuch :D