Probleme nach R frontumbau von TDI

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • Probleme nach R frontumbau von TDI

      Servus,
      Ich habe einen Golf 6 umgebaut auf die Golf 6r Front .
      Nun hat der TDI aber 2 einparkhilfe Sensoren mehr als der R und meckert immer über fehler ... Sogar während der fahrt... Laut Audi sei die tieferlegung Schuld daran was ich als Schwachsinn empfinde.
      Evtl kann man die Software des sg ja so codieren das es wie beim r funktioniert ... Weiß jemand Rat ?
      Hier ein Bild vom Umbau

    • Da war wohl vorher der Parklenkassistent verbaut und jetzt fehlen ihm eben die Sensoren dafür. Ich weiß zwar nicht ob man den PLA einfach auscodieren kann aber ein neues ParkDistanceControll STG schafft auf jedenfall abhilfe. Du brauchst nur eins was den Parklenkassistent nicht unterstützt und des dann natürlich noch richtig codieren
      Gruß Matze

    • Anderes Steuergerät einbauen (check aber mal ob die Verkabelung ohne PLA genauso ist)

      oder (besser)

      PLA-Sensor-Aussparungen in der Stoßstange nachrüsten (geht auch ohne Neulackierung der Stoßstange, siehe z.B. hier)

      Gruß Linx,
      meinGOLF.de Moderator

    • Wenn du die Front tauscht, weißt du doch nicht 100% ob die Verkabelung vom Steuergerät identisch ist. Um diese Aussage zu machen, müsstest du das Steuergerät tauschen.
      Laut Stromlaufplänen für MJ 2010 ist übrigens ein Sensor/Pin anders verkabelt (der Ultraschallsensor vorne rechts). Ich bin mir aber ziemlich sicher, dass das ein Fehler von VW ist, da dann ein Pin doppelt belegt wäre. Du solltest also das Steuergerät des Parklenkassisenten gegen ein Einparhilfe-Steuergerät austauschen können.

      Gruß Linx,
      meinGOLF.de Moderator

    • Also wenn du en PLA Assi hast ist es ganz einfach:
      Du muss einfach die beiden PLA Sensoren mit in den Kabelstrang vom R einspeisen.
      Ich habe es auch so gemacht! Einfach die PLA Sensoren vom alten Kabelstrang abtrennen und an dem neuen Kabelstrang einspreisen.
      2 Pinbelegeungen sind am neuen Stecker nötig ist aber kein Problem, da du die einfach vom alten Stecker auspinnen kannst!
      Einfach gesagt der neue Kabelstrang mit Stecker muss aussehen wie der Alte von der Pinbelegung.
      Achso, nicht vergessen die Sensoren mit anzuschließen. Die beiden Sensoren dann einfach irgendwo sicher befestigen und ruhe genießen ;)

      Sollte dein Problem nicht an den Sensoren liegen gehe ich davon aus das du aufgrund der Tieferlegung die Sensoren immer piepen.
      Dazu einfach per VCDS das Steuergerät vorgaukeln das dein Fahrzeug ein Touran ist. Dann ist der Abstrahlwinkel irgendwie 10° oder sowas.
      Codierung müsste ich mal nachschauen! Mein Steuergerät denkt, ich fahre nen Touran ;)

      Das ist auf jeden Fall die günstigste Variante! Oeder halt die 2 Sensoren mit verbauen in die R - Front!

      Gruß

    • Warte warte ! Neuen kabelstrang ? Also habt ihr den vom R mit verbaut ?
      Ok also ich stecke jetz den kabelstrang und das steuerteil vom r rein.dann auf Touran codiert und läuft ? Verbaut sind nur H&R Federn und wir sind 3cm tiefer als ein originaler R

    • Ich habe den vom R mitverbaut da leider der Alte von den Steckerabständen nicht gepasst hat.
      Wie das natürlich mit nem neuen PDC Steuergerät aussieht kann ich dir nicht sagen da ich mein altes weiter benutzt habe!

      Ansonsten läuft alles wenn du es so machst wie oben beschrieben.

      Allerdings habe ich nur das Seriensportfahrwerk von VW drin was ca. 15mm oder 20mm tiefer ist.

      Bei mir läuft die Kombi aber so!

      Aber rhein vom logischen müsste das mit dem neuen Steuergerät und dem KAbelstrang laufen. Umcodieren und Thema erledigt denke ich.

      Gruß