Radio mit CANBUS funktioniert nicht wie er soll

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • Radio mit CANBUS funktioniert nicht wie er soll

      Hallo, ich habe ein kleines problem mit meinem Radio.

      und zwar geht er nicht mit zündung ein/aus

      jetzt hab ich mir einen canbus adapter besorgt, selbst mit dem geht er nur aus wenn ich den schlüssel ziehe, aber nicht an

      kann mir da vielleicht jemand helfen?

      Meine VW Historie:
      Polo 6n2 | 75PS -> Komplettumbau auf GTI Style
      Golf 3 | 90PS TDI -> RAT Style
      Golf MK3 US | GTI Automatik -> Komplett OEM
      Golf V Sportline | 105 ~ 140PS -> OEM GTI/R32 Style
    • keiner?

      Meine VW Historie:
      Polo 6n2 | 75PS -> Komplettumbau auf GTI Style
      Golf 3 | 90PS TDI -> RAT Style
      Golf MK3 US | GTI Automatik -> Komplett OEM
      Golf V Sportline | 105 ~ 140PS -> OEM GTI/R32 Style
    • was is los?

      Meine VW Historie:
      Polo 6n2 | 75PS -> Komplettumbau auf GTI Style
      Golf 3 | 90PS TDI -> RAT Style
      Golf MK3 US | GTI Automatik -> Komplett OEM
      Golf V Sportline | 105 ~ 140PS -> OEM GTI/R32 Style
    • Ja wie gesagt nur mit diesem quadlock stecker, der beim Radio dabei war geht beides nicht, sprich ich muss in manuell ein UND ausschalten.

      Jetzt hab ich bei amazon so einen CANBUS adapter gekauft, richtig verkabelt, jetzt schaltet er sich zwar aus wenn ich den schlüssel ziehen, aber nicht ein mit der zündung.

      Meine VW Historie:
      Polo 6n2 | 75PS -> Komplettumbau auf GTI Style
      Golf 3 | 90PS TDI -> RAT Style
      Golf MK3 US | GTI Automatik -> Komplett OEM
      Golf V Sportline | 105 ~ 140PS -> OEM GTI/R32 Style
    • Jo, dem Radio hat ja das Zündungsplus gefehlt

      Gott, wenn ich wieder Hama les, kann mich mit der Firma nicht anfreunden :D

      Am Radio liegts aber nicht oder?

      Wenn das Radio ausgeschlossen ist, dann schick den mal zurück und hol dir den:
      amazon.de/Can-Bus-Interface-Vo…B002UDQH9I/ref=pd_cp_ce_0

      Hab den zwar nicht (hab den: ars24.com/Zubehoer/CAN-BUS/AIV…r-AUDI-VW-SEAT-SKODA.html), aber der soll auch funktionieren.

      VCDS vorhanden ;)

    • Lass den Zündanlasschalter prüfen über die Messwerteblöcke,sollte das I.O. sein,dann ist Deine Verkabelung nicht I.O.oder der Adapter für den PO.

      -CODIERUNGEN UND FREISCHALTUNGEN IN BERLIN UND UMGEBUNG.
      -DVD FREE BEIM RNS 510
      -HILFE BEI NACHRÜSTUNGEN UND FEHLERSUCHE UVM.
      -BEI INTERESSE SENDET MIR EINE PN
    • die verkabelung passt, originalradio RCD300 geht auch ein/aus mit zündung und schlüssel

      Meine VW Historie:
      Polo 6n2 | 75PS -> Komplettumbau auf GTI Style
      Golf 3 | 90PS TDI -> RAT Style
      Golf MK3 US | GTI Automatik -> Komplett OEM
      Golf V Sportline | 105 ~ 140PS -> OEM GTI/R32 Style
    • MatzexD schrieb:


      Wenn das Radio ausgeschlossen ist, dann schick den mal zurück und hol dir den:
      amazon.de/Can-Bus-Interface-Vo…B002UDQH9I/ref=pd_cp_ce_0

      Hab den zwar nicht (hab den: ars24.com/Zubehoer/CAN-BUS/AIV…r-AUDI-VW-SEAT-SKODA.html), aber der soll auch funktionieren.


      Ich zitiere mich mal selbst :D

      VCDS vorhanden ;)