Problem mit Endstufe Renegade 1100s

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • Problem mit Endstufe Renegade 1100s

      Hallo zusammen,

      ich habe meine Anlage ins Auto eingebaut, sie lief wunderbar. Als ich jedoch morgens zur Arbeit gefahren bin war plötzlich der
      Bass weg. Hab dann angehalten und gesehen dass an der Endstufe weder Grün noch Rot leuchtet. Hmm bin dann nachmittags nachhause und erst mal alle Sicherungen gecheckt, alle in Ordnung. Dann hab ich das remote Kabel nochmal neu verlegt und ein dickeres Kabel genommen. Hat auch nix gebracht… Danach habe ich mal am Pluskabel den Durchfluss gemessen, an der Batterie gehen 12v raus…aaaaber an der Endstufe kommen max. 2,6v an… Sicherung wie gesagt in Ordnung.

      Habe ehrlich gesagt keine Ahnung mehr….

      Ein paar Tage später kam ein Kumpel mit seiner 2. Endstufe zum probieren. Die geht auch an, grüne led leuchtet aber es kommt kein Ton aus den hinteren boxen und Sub… Ich verzweifele noch völlig. Hoffe dass mir jemand helfen kann. Eventuell einer aus dem Raum Aachen ?? Auch gegen Bezahlung!!

      Fakt ist ich weiß nicht ob MEINE Endstufe defekt ist… Hab alles gerade mal 1 Woche verbaut gehabt… Lief ja auch eine Woche problemlos. Nun mein Kollege meint seine Endstufe wäre 1000% ok. Was kann ich noch machen?

      Hfif Komponeten:

      Renegade
      REN 1100s - 4 Kanal Endstufe


      • 4 x 75 Watt RMS an 4 Ohm

      • 4 x 135 Watt RMS an 2 Ohm

      • 4 x 150 Watt Max. an 4 Ohm

      • 4 x 275 Watt Max. an 2 Ohm

      • MOSFET Netzteil

      • Cinch Ein- und Ausgänge

      • 2 Ohm Stabilität

      • Mono brückbar auf Kanal 3/4

      • Tiefpassfilter 50 - 250 Hz

      • Bass-Anhebung 0/+6/+12 dB

      • 2 x Hochpassfilter 80 - 2000 Hz

      • Abmessungen: 255 x 55 x 320/350 mm

      Renegade
      GTB 1300 - 30cm Gehäusewoofer


      • 30 cm Subwoofer

      • 50 mm Voice Coils

      • 300 Watt RMS, 600 Watt Max.

      • Impedanz 4 Ohm

      • 91 dB SPL / 1 Watt / 1 m

      • Edler Teppichbezug mit Logostick

      • 400 x 385 x 460/250 mm+


      Autoradio:


      Alpine iDA – X200

      Ich weiß das hier nicht alle was von Renegade halten aber der Geldbeutel sitz nicht locker… Also wäre es sehr nett wann mir trotzdem
      helfen könnte.

      Gruß Marcel

    • Hat sich erledigt... Habe noch etwas im Netz gestöbert...
      Immer wieder was von Masse im Fahrzeug Heck gelesen. Weil die Anlage ja einwandfrei funktionierte dachte ich nicht an ein Masse Problem…
      Jedenfalls habe ich die Stelle an der Schraube richtig frei gekratzt und siehe da es ging sofort wieder. Jetzt bin ich Happy!!
      Danke trotzdem… :whistling: