Standlicht hinten links geht nicht - Sicherung?

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • Standlicht hinten links geht nicht - Sicherung?

      Nabendddd.

      Hab heut beim x1000 Mal schei** Dectane Rückleuchten Basteln festgestellt, dass hinten links das Standlicht nicht funktioniert. Egal welche der beiden Rückleuchten ich anklemme, rechts gehts - links nicht (nur hinten). Wenn man die kleinen Steuergeräte der Rücklichter wechselt, ändert das auch nichts.
      Das Standlicht rechts hinten und vorne (links & rechts) geht. Wie kann das sein?
      Es wird ja nicht für jedes Licht eine extra Absicherung sein - oder?

      Wenn ich das Standlicht einschalte, leuchten die LEDs der Rückleuchte ganz leicht und es liegen ca 1,7 Volt an. Rechts ähnlich. Nach kurzer Zeit schaltet dann der Boardcomputer das Licht ab (weil wohl zu wenig verbraucht wird). Hat vielleicht das Boardnetzsteuergerät einen Treffer?
      Irgend eine Sicherung?

      Bin ratlos ?(

      VCDS-Haber-Liste



      Was sagt Andreas Bourani am Geldautomaten ? ICH HEB AB ! :D
    • da ja die Dectane Rückleuchten auch in den Kofferraum rumgelegt werden, solltest du da mal überprüfen ob du da eventuell einen Kabelbruch hast und da was auf masse schlägt. Ansonsten mal die Leitung von Bordnetz bis hinter zum Rücklicht durchmessen und eventuell sogar mal den Pin wieder weng zusammenbiegen
      Gruß Matze

    • Wobei das Standlichtproblem bei mir ja auf der äußeren Seite auftritt - was die Kabel in den Kofferaum außen vor lassen würde.
      Zumal ich zum Testen dann wirklich NUR das Kabel für das Standlicht "außen" angeschlossen hab.

      Aber warum glimmt das Standlicht kurz? :(

      VCDS-Haber-Liste



      Was sagt Andreas Bourani am Geldautomaten ? ICH HEB AB ! :D
    • Moin moin Männer.

      Also - hab das Disaster mal ausgewertet. So sieht der gekürzteFehlerscan aus wenn ich alles anschließe:
      Rot markiert ist der vermutliche Fehler.


      VCDS Version: PCI 11.11.2
      Datenstand: 20120130

      Freitag,25,Mai,2012,12:18:18:38966

      Fahrzeugtyp: 1K0
      Scan: 01 03 08 09 15 16 17 19 25 37 42 44 46 52 55 56 62 72 76 77
      7D

      Fahrzeug-Ident.-Nr.: WVWZZZxxxxxxxxx Kilometerstand: 88210km

      00-Lenkwinkelsensor -- Status: i.O. 0000
      01-Motorelektronik -- Status: i.O. 0000
      03-Bremsenelektronik -- Status: i.O. 0000
      08-Klima-/Heizungsel. -- Status: i.O. 0000
      09-Zentralelektrik -- Status: Fehler 0010
      15-Airbag -- Status: i.O. 0000
      16-Lenkradelektronik -- Status: i.O. 0000
      17-Schalttafeleinsatz -- Status: Fehler 0010
      19-Diagnoseinterface -- Status: Fehler 0010
      25-Wegfahrsperre -- Status: i.O. 0000
      37-Navigation -- Status: nicht erreichbar 1100
      42-Türelektr. Fahrer -- Status: i.O. 0000
      44-Lenkhilfe -- Status: i.O. 0000
      46-Komfortsystem -- Status: i.O. 0000
      52-Türelektr. Beifahr. -- Status: i.O. 0000
      55-Leuchtweitenreg. -- Status: Fehler 0010
      56-Radio -- Status: Fehler 0010
      62-Türelektr. hi. li. -- Status: i.O. 0000
      72-Türelektr. hi. re. -- Status: i.O. 0000
      76-Einparkhilfe -- Status: i.O. 0000
      77-Telefon -- Status: Fehler 0010
      7D-Zuheizer -- Status: i.O. 0000



      -------------------------------------------------------------------------------
      Adresse 09: Zentralelektrik Labeldatei: PCI\3C0-937-049-23-H.lbl
      Teilenummer SW: 1K0 937 049 N HW: 1K0 937 049 N*
      Bauteil: Bordnetz-SG H34 0803
      Revision: 00H34000 Seriennummer: 00000001566xxx
      Codierung: E68B8E0600041800001400001400000000087E005C
      Betriebsnr.: WSC 00000 000 00000
      VCID: 3A5464A47544B83

      Subsystem 1 - Teilenummer: 1K1 955 119 B Labeldatei: PCI\1KX-955-119.CLB
      Bauteil: Wischer VW350 012 0401
      Codierung: 00065493
      Betriebsnr.: WSC 00000

      Subsystem 2 - Teilenummer: 1K0 955 559 M Labeldatei: PCI\1K0-955-559-AF.CLB
      Bauteil: RegenLichtSens 005 0605
      Codierung: 00217125
      Betriebsnr.: WSC 00000

      1 Fehler gefunden:
      00984 - Lampe für Schlusslicht links (M4)
      012 - elektrischer Fehler im Stromkreis


      -------------------------------------------------------------------------------
      Adresse 16: Lenkradelektronik Labeldatei: PCI\1K0-953-549-MY8.lbl
      Teilenummer SW: 1K0 953 549 G HW: 1K0 953 549 G
      Bauteil: Lenksäulenmodul 521 0050
      Codierung: 0002042
      Betriebsnr.: WSC 01279 785 00200
      VCID: 364C7094415C5C3

      Teilenummer: XXXXXXXXXXX
      Bauteil: Lenkradmodul 002 0030

      Kein(e) Fehlercode(s) gefunden.

      -------------------------------------------------------------------------------
      Adresse 17: Schalttafeleinsatz Labeldatei: PCI\1K0-920-xxx-17.lbl
      Teilenummer: 1K0 920 871 B
      Bauteil: KOMBIINSTRUMENT VDD 0812
      Codierung: 0004103
      Betriebsnr.: WSC 26956 136 17366
      VCID: 2976ABE880E203B

      1 Fehler gefunden:
      00003 - Steuergerät
      014 - defekt



      ---

      Wenn ich die rechte hintere Rückleuchte als Referenz mal abstecke (nur den großen Stecker), sieht der Log so aus



      Freitag,25,Mai,2012,12:25:23:38966
      VCDS Version: PCI 11.11.2

      Adresse 09: Zentralelektrik Labeldatei: PCI\3C0-937-049-23-H.lbl
      Steuergerät-Teilenummer: 1K0 937 049 N HW: 1K0 937 049 N*
      Bauteil und/oder Version: Bordnetz-SG H34 0803
      Codierung: E68B8E0600041800001400001400000000087E005C
      Betriebsnummer: WSC 00000 000 00000
      Erweiterte Informationen: 1K1955119B Wischer VW350 012 0401 1K0955559M RegenLichtSens 005 0605
      VCID: 3A5464A47544B83
      4 Fehlercodes gefunden:

      00984 - Lampe für Schlusslicht links (M4)
      012 - elektrischer Fehler im Stromkreis
      01505 - Lampe für Blinklicht hinten rechts (M 8)
      012 - elektrischer Fehler im Stromkreis
      01501 - Lampe für Blinklicht hinten links (M6)
      012 - elektrischer Fehler im Stromkreis
      00988 - Lampe für Bremslicht rechts (M10)
      012 - elektrischer Fehler im Stromkreis

      Jetzt die Frage... was ist denn das 00984 links hinten? Kurzschluss ? Schlechter Kontakt?
      Wie gesagt die Lampe glimmt und geht dann aus (weil vermutlich abgeschaltet durch zu wenig Leistungsentnahme).???

      VCDS-Haber-Liste



      Was sagt Andreas Bourani am Geldautomaten ? ICH HEB AB ! :D
    • Der Fehler ist definitiv seitenabhängig.
      Hab zwei Leuchten mit 2 Steuergeräten an jeder Seite probiert. Rechts gehen alle Kombis, links gehen alle Kombis nicht bzw. mit dem Fehler "glimmen" und dann aus.

      Jetzt ist die Frage... was passiert da? Habe den Stecker auf der Problemseite ausgepinnt und die Pins einzeln gesteckt. Gleiches Fehlerbild.

      Rechts gemessen:

      Die mittleren beiden Pins (am 4 poligen Hauptstecker)

      2,33 Volt gegen Masse
      2,29 Volt gegen Masse
      Wenn Standlicht an.

      Links gemessen:

      1,22 Volt gegen Masse
      1,23 Volt gegen Masse

      Weshalb kommt rechts zu wenig Spannung an? Gar keine Spg. wär logisch zwecks Sicherung oder Kabelbruch.. aber die Hälfte ?

      VCDS-Haber-Liste



      Was sagt Andreas Bourani am Geldautomaten ? ICH HEB AB ! :D

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von 2.0 TDI ()

    • Also Schlusslicht ist Pin 3 am 4 poligen STecker und Pin 4 ist Masse
      Der Pin 3 vom Lampenstecker kommt direkt vom Bordnetzsteuergerät Stecker C Pin 10 und müsste grau/schwarz sein die Leitung.
      Mal die Verbindung durchmessen und die Spannung von Pin 3 gegen Pin 4 Messen.
      Gruß Matze

    • Habe den Fehler "leider" vermutlich gefunden.

      Denke ich habe den Output vom Treiber IC im BN STG zerlegt.

      Spannung ist im Leerlauf auf beiden Seiten gleich. Wenn ich egal welche Lampe wo anstecke, bricht die Spannung links auf ca 1,2 Volt zusammen, während sie rechts bei 2,3 Volt bleibt. Also ist der Ausgang für das linke Standlicht hinten nicht mehr Laststabil.

      Vielen Dank für deine Hilfe Matze :)
      Bei Mytouran gibts ne wunderschöne Übersicht mit den Pinbelegungen (wo ich das mit dem Pin 10 am Stecker C auch gefunden habe).

      Jetzt ist nur die Frage ob ich mir ein gebrauchtes BN STG kaufe oder mich etwas im SMD Löten quäle. Da dieses IC keine "gefährlichen / wichtigen" Funktionen wie Airbag oder Bremse überwacht / steuert - werde ich es vlt selber auslöten.

      Wenn es mir gelingt, dann werde ich auf jeden Fall berichten und falls mal jemand ein defektes BN STG hat ... ;)

      Ist halt Welten günstiger als ein neues ... Hauptsache man lötet es vernünftig... kein Pfusch im Auto :D

      VCDS-Haber-Liste



      Was sagt Andreas Bourani am Geldautomaten ? ICH HEB AB ! :D
    • Wenns aber wirklich n IC mit vielen beinen ist, empfehle ich esd schutzmaßnahmen zu treffen und eventuell auch ganz viel flußmittel bereit zu halten. Wenns n größerer ist, gehts natürlich auch so, aber flußmittel bei smd ics ist pflicht!! Sonst quälst du dich nur unnötig

    • Bin zwar relativ gut im Löten, da das Bestandteil der Ausbildung und regelmäßig im Hobbybereich nötig ist, hab bisher aber noch nicht mit SMD bzw. Heißluft Lötstationen gearbeitet.

      Zum ENTlöten werd ich ja kein Flussmittel brauchen, und im Lötzinn ist ja auch schon Flussmittel enthalten.
      ESD Band ist eh vorhanden :)

      Die Stecker A-H sind zum Großteil mit einem VNQ830 Quad channel high-side driver beschaltet.
      Jeweils 3 Pins geben den gleichen Ausgang wieder. 4 Ausgänge hat ein solches IC.
      Ist mehr ein industrielles Produkt - Conrad z.B. hats nicht. Ist aber zu bekommen... und halt wesentlich günstiger als gleich ein neues STG zu kaufen :/

      VCDS-Haber-Liste



      Was sagt Andreas Bourani am Geldautomaten ? ICH HEB AB ! :D
    • Ich kanns dir wirklich nur empfehlen, mit Flussmittel zu arbeiten :thumbsup: Ich hab es in der Ausbildung zum Elektroniker oft genug gemacht und auch bei mir in der Firma oft genug ICs mit sehr sehr vielen Pins pro Seite eingelötet und ich kann dir nur sagen, das es mit so ner kleinen Flasche Flussmittel in 2 sek komplett eingelötet sind, weil man nur des Flussmittel drauf "gießt" und dann mitm Lötkolben einmal über alle Pins drüberzieht und schon sind alle perfekt eingelötet. Ohne Flussmittel sollte aber der doch noch zu machen sein.
      Entlöten würd ich den IC fast schon mit Entlötlitze. Oder falls zur Hand so ne Heißluftstation
      Gruß Matze

    • Muss man etwas beachten wenn man das BN STG austauschen würde ?
      Liegt da irgendwas abgespeichert drauf? Like Km Stand oder so?
      Also nur falls ich ein günstiges BN STG bekomme und mir das Löten so sparen kann. Plug & Play ?

      VCDS-Haber-Liste



      Was sagt Andreas Bourani am Geldautomaten ? ICH HEB AB ! :D
    • Wenn gleiche Anzahl an Byte dann einfach Codierung kopieren und einfügen. Dann eventuell noch die Zeiten für Coming Home und Leaving Home einstellen und Fußraumleuchten und die Schlüssel anlernen (alles unter Funktion 10 / Anpassung drin) und fertig. Andere Bordnetze mit anderer Byte Zahl, musst halt alles einzeln übertragen, was dein Auto hat und was nicht. Ist mehr Aufwand aber wenn neu, dann würde ich gleich ein 30 Byte nehmen, wenn nicht e schon verbaut. Und da halt dann auch wieder die Lernwerte anpassen (CH, LH, Frl und Schlüssel)

    • Was würde mir denn ein 30 Byte STG an Vorteilen bringen und wo finde ich die passende Teilenummer?

      Übrigens ist jetzt meine Wegfahrsperre aktiv und der Motor geht immer gleich wieder aus ... -_-

      Ich hoffe da kann man mit VSCD was zaubern ? Sonst ;(

      VCDS-Haber-Liste



      Was sagt Andreas Bourani am Geldautomaten ? ICH HEB AB ! :D