Probleme nach Umbau von 17 auf 30 Byte Bordnetzsteuergerät

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • Probleme nach Umbau von 17 auf 30 Byte Bordnetzsteuergerät

      Moin,

      ich hatte gestern einige Minuten Zeit und habe mein Bordnetzsteuergerät ausgewechselt.

      Vorher: 1K0 937 049 T
      Nachher: 3C8 937 049 E

      Dann habe ich das Coding vom vorherigen erstmal übernommen und Byte 8 angepasst.
      Soweit funktioniert auch alles, bis auf Kleinigkeiten, die aber sehr nervig sind.

      Aktuelles Coding: EF8F9F07002818000014800000000000801195016400010D42E000000000

      1. TFL Skandinavien + TFL auf NSW programmiert. Ist es normal, dass die Tachobeleuchtung nicht mitleuchtet?

      2. CH/LH funktioniert nicht mehr. Das stört mich am meisten. Ich habe zwar die Einstellungsmöglichkeiten in der MFA+ gehabt, aber das hat nichts geändert. Dann habe ich das im BNSG rauscodiert und wieder reingenommen. Nun zeigt nicht einmal die MFA+ die Einstellungsmöglichkeiten an. :S Wie bekomme ich es zum laufen? Momentan leuchtet gar nichts nach, trotz Einstellung im BNSG. Dazu sollte man eventuell wissen, dass ich Xenon-Brenner habe.

      3. Ich habe Valeo LED Rückleuchten verbaut. Mit dem alten BNSG gab es keine Fehlermeldung. Nun schmeißt mir die MFA+ alle möglichen Fehlermeldungen an den Kopf. Nachdem ich die Kaltdiagnose der meisten Leuchten rauscodiert hatte, zeigt er mir nun nur noch an: Standlicht hinten rechts/links defekt. Habe auch die Kaltdiagnose aus dem BNSG rauscodiert, leider ohne Erfolg. Wie bekomme ich diese Meldung weg?

      4. Warnblinken bei Notbremsung habe ich codiert, funktioniert aber nicht. Bekommt man das überhaupt zum Laufen?

      Ich hoffe ihr könnt mir helfen. Vorallem beim CH/LH bin ich am verzweifeln.

      Gruß
      Phil

    • Dein neues boarnetz stammt aus einem Passat ... Vielleicht liegt es daran ?!?

      VCDS Codierungen oder Fehlerspeicher sowie abfragen PN an mich
      Kombiinstrumente 95-2015 auch USD kein Thema
      Kontakt zu mir bitte per Email funktion im Forum
    • Darauf würde ich mich bei dem Haupt Steuergerät nicht verlassen .... Ich Tipp mal darauf das das spenderfahrzeug andere Komponenten hat ....

      VCDS Codierungen oder Fehlerspeicher sowie abfragen PN an mich
      Kombiinstrumente 95-2015 auch USD kein Thema
      Kontakt zu mir bitte per Email funktion im Forum
    • Das Bordnetz kannst du ohne Probleme nutzen. Das mit nicht kompatibel weil aus Passat oder A3 ist schwachsinn. Wenn alles richtig codiert ist geht auch alles. Du musst natürlich jedes Byte einzeln anpassen und nicht einfach nur rüberkopieren. Dann mal zu CH. Das 30byte hat eine andere Logik daraufhin. du musst die lichthupe betätigen wenn du es nicht passend umcodiert hast, dann funktioniert es erst

    • Hi

      Poste einfach die Codierung deines alten Bordnetzes hier und ich passe sie dir nachher an....

      Gesendet von meinem GT-I9100 mit Tapatalk 2

      Gruß Christian,

      Golf 7 GTI Performance - tornadorot - DSG - Panoramadach - Xenon mit LED TFL - Discover Pro - Dynaudio Excite - KESSY - Diebstahlwarnanlage - Dynamic Light Assist - Lane Assist - ACC - Frontassist - Licht- & Sichtpaket - Parklenkassistent - Rückfahrkamera - LED Nebelscheinwerfer - Spiegelpaket - Alcantara/Teilleder - Seiten- & Heckscheibe 65% getönt - Fahrprofilauswahl - Verkehrszeichenerkennung - Sprachbedienung - Proaktives Innensassenschutzsystem
      VCDS Codierungen / Fehler auslesen Raum Hamburg --> PN oder ICQ
      Vorstellung meines alten Golf 6 GTI Adidas
      Vorstellung meines alten Golf 5 Goal
    • Man kann doch aber im BNSG auswählen, ob man die alte oder die neue CH/LH Logik nutzen möchte oder nicht? Ich meine da die alte gewählt zu haben. Also so wie es vorher war.

      Ich meine auch, dass es egal ist welches Spenderfahrzeug verwendet wurde.

      Ich habe jedes Byte einzeln angepasst. Habe vom alten BNSG Screenshots jedes Bytes gemacht und das dementsprechend im neuen "übernommen". Bis auf Byte 8 ist auch fast alles gleich.

      Die Codierung des alten BNSG lautet: E78F8F0600041800001400001400000000

      Hinzu soll auf jeden Fall noch kommen: TFL Skandinavien auf die NSW, Abbiegelicht auf NSW und Fußraumbeleuchtung während der Fahrt. Kann ich aber auch selber anpassen.

      Bekommst du die Fehlermeldung für das hintere Standlicht rauscodiert?

    • Hi

      Habe gerade mal deine Codierung angesehen. Also eigentlich sieht das soweit gut aus. Lampenfehler kommt nach dem Löschen direkt wieder?

      CH&LH musst du ggf auf neue oder alte Variante umcodieren, bzw. auf Automatisch.

      Irgendwas musste man für die Valeos codieren..... ich finds gerade nicht, damn.

      Gruß Christian,

      Golf 7 GTI Performance - tornadorot - DSG - Panoramadach - Xenon mit LED TFL - Discover Pro - Dynaudio Excite - KESSY - Diebstahlwarnanlage - Dynamic Light Assist - Lane Assist - ACC - Frontassist - Licht- & Sichtpaket - Parklenkassistent - Rückfahrkamera - LED Nebelscheinwerfer - Spiegelpaket - Alcantara/Teilleder - Seiten- & Heckscheibe 65% getönt - Fahrprofilauswahl - Verkehrszeichenerkennung - Sprachbedienung - Proaktives Innensassenschutzsystem
      VCDS Codierungen / Fehler auslesen Raum Hamburg --> PN oder ICQ
      Vorstellung meines alten Golf 6 GTI Adidas
      Vorstellung meines alten Golf 5 Goal
    • Moin,

      Lampenfehler? Der Fehler erscheint in der MFA+. Steht nicht im Fehlerspeicher.
      Ich teste es mal, CH/LH auf neue Variante umzucodieren. Hätte aber an sich lieber die alte, wie es vorher war.

      Ich finde auch nichts zwecks codieren.

    • Hi!

      Die Valeos müssten funktionieren, da musste man nur das Vollkreisbremslicht zurück codieren falls man es vorher drin hatte.

      Ch und Lh kann man wieder so codieren das es funzt wie vorher.

      Gesendet von meinem GT-I9100 mit Tapatalk 2

      Gruß Christian,

      Golf 7 GTI Performance - tornadorot - DSG - Panoramadach - Xenon mit LED TFL - Discover Pro - Dynaudio Excite - KESSY - Diebstahlwarnanlage - Dynamic Light Assist - Lane Assist - ACC - Frontassist - Licht- & Sichtpaket - Parklenkassistent - Rückfahrkamera - LED Nebelscheinwerfer - Spiegelpaket - Alcantara/Teilleder - Seiten- & Heckscheibe 65% getönt - Fahrprofilauswahl - Verkehrszeichenerkennung - Sprachbedienung - Proaktives Innensassenschutzsystem
      VCDS Codierungen / Fehler auslesen Raum Hamburg --> PN oder ICQ
      Vorstellung meines alten Golf 6 GTI Adidas
      Vorstellung meines alten Golf 5 Goal
    • Hummerman schrieb:

      StormaX schrieb:

      1. TFL Skandinavien + TFL auf NSW programmiert. Ist es normal, dass die Tachobeleuchtung nicht mitleuchtet?


      Ja, ist ganz normal.

      Hummerman schrieb:

      StormaX schrieb:

      1. TFL Skandinavien + TFL auf NSW programmiert. Ist es normal, dass die Tachobeleuchtung nicht mitleuchtet?


      Ja, ist ganz normal.
      Ja weil wenn du die zündung einschaltest leuchten ja die nebler schon und du musst auch keinen lichtschalter aufdrehen drum leuchtet die tachobekeuchtung nicht

      Mfg :)
    • Hi leute,

      ich stehe gerade auch vor dem Problem. Hab auf das 30 Byte Highend 3C8...E upgedatet und die Valeo LED Rückleuchten funktionieren nciht. Kalt + Diagnose hinten ist eingeschaltet. Hier mal meine Codierung:

      Brainfuck-Quellcode

      1. -------------------------------------------------------------------------------
      2. Adresse 09: Zentralelektrik Labeldatei: DRV\3C0-937-049-30-H.lbl Teilenummer SW: 3C8 937 049 E HW: 3C8 937 049 E Bauteil: Bordnetz-SG H54 2602 Revision: 00H54000 Seriennummer: 00000009639900 Codierung: F7EF8B07000410144094000014000000001B794764000121174000000000 Betriebsnr.: WSC 01608 666 43308 VCID: 33699CCF0235689BCE1-8066
      3. Subsystem 1 - Teilenummer: 1K1 955 119 E Labeldatei: DRV\1KX-955-119.CLB Bauteil: Wischer 080307 020 0501 Codierung: 00038805 Betriebsnr.: WSC 01608
      4. Subsystem 2 - Teilenummer: 1K0 955 559 AB Labeldatei: DRV\1K0-955-559-AF.CLB Bauteil: RLS 140307 020 0105 Codierung: 00405541 Betriebsnr.: WSC 01608
      5. Kein(e) Fehlercode(s) gefunden.



      Vorher sah die Codierung so aus:
      F78F8B0700010414001400001400000000197D0B630001


      Des Weiteren wollen meine Skoda Tagfahrlichter nicht mehr leuchten.
      Stelle ich auf skandinavisches TFL + TFL auf NSW leuchtet mein Standlicht, wähle ich Nordamerikanisches TFL + NSW tut sich gar nix, auch bei gelöster Handbremse.
      Später wollte ich die TFL auf die Seitenblinker legen, aber bevor ich umpinne sollten die valeos funktionieren.

      Hat da jemand Tipps für mich?

      Irgendwann mal Golf 2
      Irgendwann mal danach: Golf 2
      2012 - 2016 Golf 5 Comfort Line 2.0 FSI 150 PS DSG
      2016 - heute Golf 7 GTD Variant