Kabelfarben beim Navi

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • Kabelfarben beim Navi

      Nabend, ich bin neu hier und will mich estmal vorstellen.
      Ich heisse Mario, komme aus Bremen und fahre einen wunderschoenen blauen Golf :thumbsup:
      Habe eine Frage zur Elektrik meines Navis. Momentan habe ich das Alpine IXA-W407BT Navi drinne.
      Die Navifunktion hat den Geist aufgegeben & dadurch das es ein Austausch Navi ist, funktioniert mein MFL nicht mehr.
      AN dem jetzigen Navi sind auch Subwoofer und Endstufe angeschlossen.
      Ich wollte mir wohl wieder ein RNS 510, so wie bei meinem vorherigen Golf holen.
      Jetzt natuerlich das Problem, wie bekomme ich den Kabelsalat hinten wieder in Ordnung?
      Nach Schaltplänen oder Bildern habe ich schon gesucht, aber nichts passendes gefunden, kann mir da jemand helfen?
      Anbei noch ein Bild vom Salat.
      [klick mich][/img]

    • Einfach mal die Kabel weiter rausziehen
      Am Ende des Salats sollte sich dann eigentlich dieser Stecker befinden



      Rest kann dann eigentlich erstmal raus, dann musst nur noch herausfinden, welche Kabel dann für Endstufe und Subwoofer sind und die dann halt noch passend anschließen, dafür einfach nochmal fragen wennst se gefunden hast :thumbsup: