Licht (PWM Signal) stört ins neue Radio

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • Licht (PWM Signal) stört ins neue Radio

      Hallo!

      Nach einigen Ärgernissen mit dem LFB-Adapter für das Kenwood DNX521DAB hab ich noch ein kleines Problem. Und zwar hab ich ein ätzendes Störgeräusch in den Lautsprechern, sobald ich das Abblendlicht einschalte. Von der Modulation tippe ich auf das PWM-Signal.

      Jemand eine Idee wie ich das unterbinden kann (nein, nicht das Licht auslassen *gg), bzw. wo es einstreut?

      VCDS ( VAG-COM ) Codierungen (alle VAG Fahrzeuge ab 1990) im Saarland --> PN me!

    • kleines Update:

      das Problem besteht weiterhin. Allerdings kann ich es mittlerweile eingrenzen:

      Die drei Cinchleitungen liegen durch den Beifahrerfußraum über den Grundschweller rechts in Richtung Kofferraum. Wenn ich jetzt Cinchleitungen vom Radio "freiluft" nach hinten werfe und anschließe, ist das Störgeräusch weg.
      Das lässt mich vermuten, dass auf dem verlegten Weg irgendwo etwas einstreut...

      VCDS ( VAG-COM ) Codierungen (alle VAG Fahrzeuge ab 1990) im Saarland --> PN me!

    • Störsignale können viele viele ursachen haben! Erstmal wäre es gut zu wissen, welche Komponenten genau verbaut sind (auch Kabel)!
      Auch wenn es durch "Weglegen" der Cinch besser wird, heisst es nicht gleich dass das Problem daher kommt! Deine Masse und 12V+ verbindungen müssen eiwandfrei sein, das ist oft schon der Knackpunkt! Auch empfiehlt es sich, das Masseband zwischen Karosse und Batterie zu verstärken!