Golf 4 E.FH org. Nachgerüstet funktionieren nicht über die FH Schalter nur über die schlösser

    • Golf 4

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • Golf 4 E.FH org. Nachgerüstet funktionieren nicht über die FH Schalter nur über die schlösser

      Hi Ho
      Ich bin derzeit dabei mir das 1c0 ksg nachzurüsten da mein Golf vorher leider noch kein ksg verbaut hatte.
      Das Problem was ich jetzt nur habe ist das die zv soweit ohne Probleme klappt und die el. Fenster nur halb, sie lassen sich zwar über die Schlösser runter sowie hoch fahren (Schlüssel reinstecken und nach links oder rechts halten ) nur leider nicht über die Fensterheber schalter .....
      Momentan habe ich das ksg und die Tür Steuergeräte mit strom und masse versorg und der can wurde auch zu beiden Türen und zum ksg durchgeschliffen, sowie die k-line.
      Wer kann mir sagen welche Verbindung noch fehlt das die Fensterheber schalter auch funktionieren ?
      und wer weiß wozu diese Verbindung da ist und wo sie genau angeschlossen wird

      1 br/ge Türkontakt FT zum KI


      am ksg ist es ja kla am pin nummer 1 aber wo am ki ?

      Bitte um hilfe und falls jemand zufällig aus Wuppertal Cronenberg kommt kann er auch gerne mal bei mir vorbei schauen und mal ein Auge auf die Verdrahtung werfen :D

      Auslesen konnte ich das ksg leider noch nicht da mein vcds kabel noch nicht angekommen ist und ich mit meinem billigen aus ebay keine Verbindung zur Adresse 46 aufbauen konnte ....

      mfg Nico

    • Also hast du auch die ZV nachgerüstet, dein Golf hatte vorher gar nichts drin?
      das KSG mit dem anfang 1C0 ist eigentlich das Falsche, den wenn das MJ in deiner Signatur stimmt müsste ein 1J0 rein.
      Vermutlich liegt der Fehler dort.
      Hier mal ein kleiner Überblick der KSg.


      Dieser Beitrag wurde bereits 8 mal editiert, zuletzt von Linx () aus folgendem Grund: Bild sichtbar gemacht

    • Hi,
      Danke erstmal für deine Antwort :)
      Ich kann deinen link nur leider nicht sehen da es bei mir ein blaues Fragezeichen ist.
      Das bj ist das richtige Ende 99 aber warum kann ich den nur das alte ksg nachrüsten ?
      Motor can ist bei mir vorhanden oder zumindest am Tacho aufgelegt
      Meine aktuelle Vermutung ist das meine Fensterheber nichtfunktionieren weil das Zünd Signal vom ki fehlt ....
      So wie ich es nun herausgefunden habe muss man die high und Low Leitung vom ksg auch mit dem Tacho auf Pin 8 und 9 verbinden damit die fensterheber wissen ab wan die zündung betätigt wird, da diese ja nur funktionieren sollen wenn der schlüssel steckt.
      Diese Verbindung besteht nur leider funktionieren die Fenster trotzdem nicht.
      Aber ist es vill. Möglich das mein Tacho dieses Signal noch nicht rausgibt ? Über die pins 8 und 9 ?
      Dan müsste ich mir ja nur ein anderes Tacho besorgen.
      Kann mir das wer bestätigen ? :P
      MfG Nico

      Edit:
      Vorher war noch kein ksg verbaut das ist richtig
      Und mein Tacho hat die Tn: 1j0920 802e-

    • Das Can sytem wurde mal geändert, bei welchem MJ genau kann ich dir auch nicht sagen.
      Das mit dem Bild hab auch gemerkt, ich schick es dir per Mail.
      war den gar kein KSG drin ?
      Ich würde dir empfehlen gleich eins zunehmen das auch die FFB drin hat, denn dazu brauchst du dann nicht mehr viel.

      Besser du schickst mir deine Mail adresse per PN, ist arg umständlich hier Bilder hochzuladen.

    • super danke aber das bild war mir schon bekannt :)
      die kannst du mir vill. auch schicken ich habe zwar auch schon eine aber so mehr desto besser :-9
      nur leider habe ich jetzt noch immer das Problem das meine Fenster Heber nicht über die schalter im Fahrerraum funktionieren ......

    • Hab leider nur noch eine Anleitung gefunden.
      Wie hast du das KSG denn angeschlossen ?
      Nachden Pinbelgungen die man im Netz findet ?
      Ich vermute das der Fehler dort liegt, bzw. das KSG nicht in den Rest der elektrik einbinden lässt.
      Das KSG antwortet per Diagnose gar nicht ?, aber alle anderen STG schon ?

    • Antworten tuht es leider nicht per diagnose gerät das kann aber daran liegen das ich nur das billige kabel von ebay besitze mein vcds kabel ist derzeit noch im versand :P
      Das ksg selber hat die high und low verbindung zu den tür Steuergeräten bekommen sowie hoch zum Tacho
      die Steuergeräte kommunizieren ja auch untereinander ... da die fenster 1A über die schlösser hoch und runter gefahren werden können :)
      zum tacho und co.. habe ich wie vorher auch keine probleme mich zu verbinden.

    • Das KSG ist vom Golf oder Bora und nicht vom Passat ?
      Das kann auch ein Problem sein, denn die haben zwar die selbe Nummer, aber da hatten schon einge Probleme mit..
      Ich glaube nicht das es am Diagnosekabel liegt, wenn die anderen STG antworten.
      Bin mehr der Meinung das dein KSG nicht zum Rest passt und der Fehler daher kommt.

      Für das CAN brauchst du "Spezialkabel", welches in bestimmten Abständen ineinder verdrillt ist.
      Hast du das beachtet?

    • Als can Leitung zu den Türen und zum ksg habe ich eine originale can leitung aus einem golf mit 1j0 ksg genommen, da das 1j0 aber noch keine verbindung zum Tacho hatte aber die Abgänge vom can kabel schon vorbereitet und dort Klebeband drüber geklebt war habe ich mir aus dem kabelbaum noch die verdrillte can Leitung vom Motor can geschnappt und diese dann an das ende des Kampfort cans dran gelötet und sie dann zum Tacho hochgeführt und auf pin 8 und 9 aufgelegt.
      Also ist das kabel soweit verdrillt, ich überprüfe es aber eben nochmal.
      aus welchem Fahrzeug das ksg ist kann ich leider nicht sagen ich meine aber aus einem golf 4 variant oder 2 türer Tdi
      Mfg

    • Aber das KSG müsste per Diagnose ansprechbar sein.
      Im golf 4 geht das nur über die K-Line und nicht über Can.
      Das hat damit nichts zutun.
      Wenn du den Kabelbaum von einem 1J0 KSG genommen hast mustest du ja die Pinbelegung ändern, die sind ja nicht gleich.
      Eventuell stimmt dort was nicht?
      Passen die TürSTG zu dem 1C0 KSG oder waren die von einem 1j0 ? das muss ja alles zusammen passen.

    • tür stg ist das richtige für das 1c0 und pin belegung wurde geändert ....
      das ksg ist auch über die k-leitung am diagnose stecker verbunden aber ich bekomme keine antwort mit vag.com
      bist du den sicher das es Antworten muss? auch wenn ich nur das billige kabel habe ?

      Edit:
      Das ist doch richtig das das ksg die Adresse 46 hat oder vertue ich mich da villeicht ?

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von redox ()

    • Ja das ist richtig.
      Welche Nummer hat das KSG denn ?
      1c0 und was noch ?

      Hab die nummer grad gesehen.

      Woher hast du eigentlich die Pinbelegung vom KI ?
      und bist du dir sicher das das KI ein 1j0 920? die gabs es eigentlich erst ab MJ 2000

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von zonki101 ()