Lautsprecher rauschen (am Radio liegts nicht)

    • Golf 4

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • Lautsprecher rauschen (am Radio liegts nicht)

      Hallo Leute,

      ich hoffe ihr könnt mir bei meinem Problem weiterhelfen.

      Das sieht nämlich so aus: zu Beginn hatte ich ein Radio Beta (nur vorne Lautsprecher) das hab ich dann rausgeschmissen und durch ein MCD ersetzt. Im gleichen Zug hab ich auch die Lautsprecher vorne getauscht. So weit, so gut.

      Jetzt hab ich mir allerdings einen 4-Kanal Verstärker von I-sotec geholt und wollte den halt einfach dazwischen stecken und mich dran erfreuen. Das hat jedoch bis jetzt nicht so ganz geklappt.
      Voller Vorfreude hab ich den I-sotec eingebaut, ein Druck auf den Knopf am Radio und eine Welt brach für mich zusammen. Auf einmal hab ich sobald ich das Radio anschalte ein unschönes Grundrauschen.

      Hab ich mir zuerst nix bei gedacht und den Verstärker eingeschickt. Heute kam er zurück und auf dem Lieferschein steht das der Schieberegler defekt war und getauscht wurde.
      Das Rauschen ist leider immer noch da *heul*

      Dann hab ich versucht, da der Verstärker ja scheinbar in Ordnung ist, das Radio als Bösewicht zu enttarnen in dem ich den Verstärker abgesteckt habe. Siehe da rauscht immer noch, zwar etwas leiser aber es rauscht.
      Also das Beta wieder rein.....--> es rauscht ?(

      Wo soll ich denn den Fehler jetzt noch suchen?

      Könnte es daran liegen das ich an die Hochtöner die VW Stecker angelötet habe und es mir vorher nur nie aufgefallen ist das es ein wenig rauscht?

      Bitte helft mir ;(

      Gruß
      Sascha

    • Viele meist günstigere Endstufen haben ein recht hohes Grundrauschen, abhilfe schaffte da entweder das korrekte einstellenb des Gain-Levels (um so weiter der zu ist desto weniger rauscht es normalerweise) oder eben eine entsprechend teurere Endstufe kaufen.
      Wenns drehzahlabhängig sein sollte such mal nach "Lima-Pfeifen", kommt meist von schlechten Masseverbindungen und ungünstigen Kabelwegen.
      Auch ein Radio an sich kann gerne mal Grundrauschen haben.

      In deinem Fall würde ich erstmal schauen das ich die Gaineinstellung richtig mache, wenn das nicht hilft vielleicht doch ne andere Stufe verbauen.

      Gruß Kaufi,
      meinGOLF.de Moderator

    • @Linx
      Den Motor hatte ich bei den ganzen Versuchen noch garnie gestartet. Das beschriebene ist alles ohne Zündung mit eingeschaltetem Radio getestet

      @Kaufi
      Also ich denke das ich die Endstufe ebenfalls ausschließen kann. Da das Rauschen ja auch ohne diese vorhanden ist nur eben leiser

      Das Radio ist es ebenfalls nicht, da das MCD und das Beta rauschen :cursing:

      Gruß
      Sascha

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Linx ()

    • Probier nochmal deine Lautsprecher ohne dem 4 Kanalverstärker zu betreiben. also mit den Verstärkern des OEM Radios..

      Ich tippe auf eine billige Endstufe die ihr eigenes Transostorrauschen verstärkt.. unangenehm aber billig :D
      bei drehzahlabhängigem Pfeifen hast entweder schlechte Kontaktverbindungen und oder du hörst quasi die Lichtmaschine in den Boxen.. dann musst in die Versorgungsleitung (+) des Verstärkers eine Entstördrossel/Spule geben.

      Aber da dein Problem am Stand ohne Motor auftritt ist es meiner Meinung nach eindeutig das Transistorrauschen der Endstufe ;)

      mfg

      "Die bewussten Schnellfahrer sind die besseren Autofahrer", Walter Röhrl

    • Hi

      Und danke für deinen Beitrag.

      Die Endstufe hab ich schon entsorgt (zurückgeschickt)

      Als ich jedoch die Endstufe noch hatte, habe ich ja getestet ob es am Radio liegt
      -> sprich ich habe das MCD und das Beta ohne den Verstärker getestet und sobald man etwas lauter aufdreht
      hört man eben das Rauschen

      Und ich nehme an ,dass durch den Verstärker das Rauschen eben verstärkt wird da ja mehr Spannung (denke ich zumindest) zu den Lautsprechern fließt

      Nur wo entsteht das Rauschen ?(
      Es ist ja bei beiden Radios mit und ohne Verstärker zu hören, nur das es mit Verstärker eben lauter ist

      Gruß
      Sascha

    • wenns auch ohne Verstärker da ist dann liegts wohl an den Quellgeräten. Also mal vernünftigeres radio dran und dann mal ne ordentliche originale Audio CD (kein MP3, gebrannt oder sonstige Spielereien) ins Laufwerk. da sollte bei ner guten Headunit dann auch nichts mehr rauschen.

      Gruß Kaufi,
      meinGOLF.de Moderator

    • Hm,

      aber denkst du wirklich das die Original Radios so schlecht sind?

      Ich meine die I-sotec Verstärker sind ja genau dafür entwickelt um plug & play am originalen Radio zu funktionieren. Die haben auch reihenweise Tests gewonnen, in welchen es immer hies, dass sich der Klang deutlich verbessert usw.

      Von Rauschen hab ich bisher noch nirgends was gelesen. Es kann ja fast nicht möglich sein das ich hier 2 defekte VW Radios hab. Das MCD ist sogar ein vom Boschdienst generalüberholtes Gerät.


      [...]


      Ach ja ich hätte da noch eine Theorie....

      Ist es möglich, dass das Rauschen durch korrodierte Anschlüsse eines Lautsprechers zu Stande kommt und sich auf die andere Seite überträgt?Denn: bevor ich den Verstärker das erstemal angeschlossen und das Rauschen bemerkt habe, hat mein Dad am Vorabend das Fenster auf der Beifahrerseite offen gelassen. :thumbdown:

      Darauf wurde ich erst am nächsten Morgen von einem Nachbarn aufmerksam gemacht, leider zu spät. Die Türverkleidung, der Beifahrersitz und der Teppich waren klatsch nass. Getrocknet hab ich den Innenraum mit einem Heizlüfter und einem Luftentfeuchtungsgerät.

      Gruß
      Sascha

    • Also Klangqualität hat ja nicht nur mit dem Grundrauschen etwas zu tun.
      Kann nur soviel sagen das Radios unterhalb einer gewissen Preisklasse (wozu ich alles was OEM-Radio ist nunmal zähle) einfach gern zum Rauschen neigen. Selbst die normalen Zubehördinger (bis 250/300€ etwa) von Clarion, Pioneer, Alpine und co neigen gerne dazu in Kombination mit neuen Lautsprechern. Die Oem Lautsprecher von VW dagegen spielen erst gar nicht so hoch als dass dieses Rauschen merklich würde.
      Ne OEM Headunit rauschfrei zu nutzen geht eigentlich nur per Prozessor der das Signal abnimmt ( Hilow Adapter oder intern wie z.b. beim Bit ten) und linearisiert und bereinigt weiter verwendet. Allerdings sei direkt gesagt: selbst dabei kommt es gern zu einem sehr leisen Grundrauschen. Ganz weg, so dass man es selbst bei nem 0db Track nicht mehr hört, gehts nur bei höherem finanziellen Aufwand (um mal groß ne Zahl zu nennen >500€)

      Ich tippe bei dir aber nach wie vor eher auf eine falsche Einpegelung.
      Korrodierte Anschlüsse sind nie gut, würde ich auf jeden Fall beheben. Ein Rauschen erzeugt das meist aber nicht sondern eher nen an sich unsauberes Signal was sich dann durch Knacken etc bei Erschütterung bemerkbar macht.

      Gruß Kaufi,
      meinGOLF.de Moderator

    • Tja, wenn das so ist, dann ist das Rauschen wohl da seit ich die neuen Lautsprecher eingebaut habe und ich habs nur nicht bemerkt. :|
      Kommt dann wohl wirklich vom Radio


      Kaufi schrieb:


      Ich tippe bei dir aber nach wie vor eher auf eine falsche Einpegelung.
      Korrodierte Anschlüsse sind nie gut, würde ich auf jeden Fall beheben. Ein Rauschen erzeugt das meist aber nicht sondern eher nen an sich unsauberes Signal was sich dann durch Knacken etc bei Erschütterung bemerkbar macht.


      Den Verstärker habe ich wie gesagt wieder zurückgeschickt.
      Knacken hab ich keins, also dürften die Anschlüsse wohl nichts abbekommen haben.

      Dann muss ich mich wohl damit abfinden das es ein wenig rauscht :( ; Da denkt man, man tut sich was gutes und baut neue Lautsprecher ein und dann sowas :S

      Danke für deine/eure Antworten

      Gruß
      Sascha
    • Jain,

      also mit dem Verstärker waren Musikstücke mit leiseren Passagen eine regelrechte Folter, wenn man etwas über Zimmerlautsärke hören wollte.
      Ohne Verstärker ist das Rauschen zwar noch da, aber es ist nur einen Bruchteil so störend, da muss man wirklich laut aufdrehen bzw extreme Lautsärkeunterschiede in einem Lied haben, das es noch stört.

      Voller oder auch satter haben sich die Lautsprecher trotzdem mit dem Verstärker angehört :(


      Wie sieht das eigentlich mit dem DSP von VW aus? Ist da ein Prozessor verbaut der das Signal glättet, oder ist das auch einfach nur ne normale Endstufe (abgesehen von den Equalizern die man einstellen kann)

      Gruß
      Sascha

    • Also wenn das Rauschen mit der Stufe noch heftiger war dann war die Einpegelung wirklich nicht gut oder eben die Stufe wirklich defekt. Der VW DSP macht meines wissens nach nur leichtes EQ und eine geringe Verstärkung, ein wirkliches Glätten etc findet da nicht statt.
      Welches LS System hast Du vorne eigentlich verbaut?

      Gruß Kaufi,
      meinGOLF.de Moderator

    • Also das Einpegeln hab ich versucht und ich bin nach folgender Anleitung vorgegangen:

      Radio auf 75-80% der Lautsärke aufdrehen (mit abgedrehtem Gain-Regler)
      Anschließend den Gain-Regler aufdrehen bis die Lautsprecher verzerren bzw bis man "Clipping" hören kann und dann wieder ein Stück zurück

      Allerdings ging das nicht wirklich, da:

      1. Bei den original Radios nicht angezeigt wird wie laut das Radio gerade steht
      -> also hab ich die Lautsärke aufgedreht bis die Endstufe im Radio abgeschaltet hat und dann wieder zurück bis wieder Musik aus den Boxen kam

      2. Den Gain-Regler aufgedreht und versucht die Lautsprecher an ihre Grenzen zu bringen, was allerdings nicht geklappt hat (nehme an die I-sotec hat zu wenig Leistung dafür)

      Und gerauscht hat es übrigens die ganze Zeit (egal ob Gain auf min. oder max.) sobald die Endstufe angeschlossen war, war das Grundrauschen noch präsenter, welches durch die Gain-Einstellung nur lauter und leiser wurde.


      Das Lautsprechersystem das ich verbaut habe ist von Eton KLICK MICH ICH BIN EIN LINK
      Das ich eigentlich nur genommen habe weil ich dachte das es Golf 4 spezifisch ist und ich nichts an den Steckern ändern muss... was wie sich herrausstellte leider nicht der Wirklichkeit entsprach da nur unbrauchbare Adapter mit Kabelschuhen dabei waren.
      Deswegen hab ich die Stecker der alten an die neuen Hochtöner angelötet.

      Gruß
      Sascha

    • vom einpegeln her klingt das nicht verkehrt jedoch wundert mich das die LS laut deiner Aussage nicht verzerrt haben selbst bei vollem Gain. Das kann eigentlich nicht sein.
      wenn das Rauschen aber unabhängig vom Gain war dann wars definitiv nen defekt der Endstufe.

      Gruß Kaufi,
      meinGOLF.de Moderator