Fehler in der Batterieregelung nach Gateway-Tausch

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • Fehler in der Batterieregelung nach Gateway-Tausch

      Hallo

      Ich habe gestern das Gateway getauscht. Von einem
      Teilenummer SW: 1K0 907 530 K HW: 1K0 907 951
      Bauteil: J533__Gateway H04 0021
      Codierung: 7D3F034807010002

      zu einem

      Teilenummer SW: 1K0 907 530 AF HW: 1K0 907 951
      Bauteil: J533 Gateway H20 0590
      Codierung: E9A17F06400202000002


      Seitdem gibt es ein Problem in der Batterieregelung ....

      VCDS-Log

      Brainfuck-Quellcode

      1. Freitag,26,Oktober,2012,12:46:35:58485
      2. VCDS Version: AIB 11.11.3
      3. Datenstand: 20120406
      4. --------------------------------------------------------------------------------
      5. --------------------------------------------------------------------------------
      6. Adresse 61: Batterieregelung Labeldatei: AIB\1K0-907-534.clb
      7. Steuergerät-Teilenummer: 1K0 907 534 HW: 1K0 907 951
      8. Bauteil und/oder Version: Batt.regelung H20 0590
      9. Codierung: 0303085A
      10. Betriebsnummer: WSC 00133 219 17656
      11. VCID: E8E70DFD1B687A8
      12. 2 Fehlercodes gefunden:
      13. 00458 - Steuergerät für Batterieüberwachung (J367)
      14. 004 - kein Signal/Kommunikation
      15. Freeze Frame:
      16. Fehlerstatus: 01100100
      17. Fehlerpriorität: 2
      18. Fehlerhäufigkeit: 1
      19. Verlernzähler: 129
      20. Kilometerstand: 16225 km
      21. Zeitangabe: 0
      22. Datum: 2000.00.00
      23. Zeit: 23:49:38
      24. 02252 - Generator
      25. 004 - kein Signal/Kommunikation
      26. Freeze Frame:
      27. Fehlerstatus: 01100100
      28. Fehlerpriorität: 2
      29. Fehlerhäufigkeit: 1
      30. Verlernzähler: 129
      31. Kilometerstand: 16225 km
      32. Zeitangabe: 0
      33. Datum: 2000.00.00
      34. Zeit: 23:49:38
      Alles anzeigen



      Folgende Codierung hab ich drin:


      Byte 1 -> Bit 0-1 könnte das Problem sein.
      Ich habe an dem Steuergerät nichts umcodiert!
      Hat jemand eine Idee zur Behebung?

      Hier hatte man dasselbe Problem


      Tante Edith sagte:
      Auch nach Änderung der Codierung gibts den Fehler noch ....


      lg
      Gerald

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Bollwing ()

    • Also Steuergerät 61 habe ich definitiv ... hatte ich auch schon vorher (bilde ich mir zumindest ein)

      Aber die Frage ist was soll ich nun codieren ... denn der Fehler gefällt mir nicht :sleeping:

      Start-Stop-Automatik hab ich natürlich nicht ....

      lg
      Gerald

    • 61 kannst Du nicht haben zumindest wäre mir eine Batterieregelung beim Golf 5 sehr neu,deshalb auch die "keine Kommunikation"das liegt einfach daran dass,das Gateway es fest in den Parametern drin hat,folglich hast Du ein falsches Steuergerät verbaut,bzw.eines was nicht kompatibel zu Deinem Fahrzueg ist.

      Deshalb schreibe ich auch immer,schaut bzw.lasst in die Chronologie im teilekatalog schauen,dann sollte der Fehler auch nicht passieren das ihr ein falsches erwischt.:)

      -CODIERUNGEN UND FREISCHALTUNGEN IN BERLIN UND UMGEBUNG.
      -DVD FREE BEIM RNS 510
      -HILFE BEI NACHRÜSTUNGEN UND FEHLERSUCHE UVM.
      -BEI INTERESSE SENDET MIR EINE PN
    • tvjung schrieb:

      61 kannst Du nicht haben zumindest wäre mir eine Batterieregelung beim Golf 5 sehr neu,deshalb auch die "keine Kommunikation"das liegt einfach daran dass,das Gateway es fest in den Parametern drin hat,folglich hast Du ein falsches Steuergerät verbaut,bzw.eines was nicht kompatibel zu Deinem Fahrzueg ist.

      Wenn ich jedoch in VCDS direkt 61 als Adresse eingib, erscheint jedoch das "Steuergerät" und ich kann Codierungen vornehmen ....

      tvjung schrieb:


      Deshalb schreibe ich auch immer,schaut bzw.lasst in die Chronologie im teilekatalog schauen,dann sollte der Fehler auch nicht passieren das ihr ein falsches erwischt.:)

      Ich habe es auf Nachfrage bei einem erfahrenen Forenkollegen gekauft .... er vermutet dass es verschiedene Software-Versionen gibt.


      Ich denke jedoch, dass ich das Gateway trotzdem bedenkenlos (zumindest eine Zeit lang) drin lassen kann ....

      lg
      Gerald
    • Ich denke auch das es keine Auswirkungen haben sollte ausser der "Schönheitsfehler"halt.

      Zur Sicherheit kannst Du ja mal die Busruhe noch prüfen im GW.

      -CODIERUNGEN UND FREISCHALTUNGEN IN BERLIN UND UMGEBUNG.
      -DVD FREE BEIM RNS 510
      -HILFE BEI NACHRÜSTUNGEN UND FEHLERSUCHE UVM.
      -BEI INTERESSE SENDET MIR EINE PN
    • tvjung schrieb:

      Zur Sicherheit kannst Du ja mal die Busruhe noch prüfen im GW.

      Hab ich schon ... Die Dosenbusse gehen schön brav schlafen :love:

      tvjung schrieb:

      Ich denke auch das es keine Auswirkungen haben sollte ausser der "Schönheitsfehler"halt.

      Ja ... wen ich mal günstig an ein andres Gateway komme, werde ich den "Schönheitsfehler" ausbessern :P

      lg
      Gerald