Problem Radioeinbau

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • Problem Radioeinbau

      Hallo liebe Freunde,
      gestern habe ich versucht mein altes Pioneer Avic-D3 (2-Din Navi) einzubauen.
      Dank der guten Anleitung die zu Verfügung steht hat der Einbau auch problemlos funktioniert.
      Was leider nicht funktioniert ist das Radio an sich :( ich habe einen Diversity Adapter gekauft und einen Can-Bus Adapter von Hama.
      Mein Verdacht das der Adapter kaputt ist hat sich nicht bestätigt, da ich noch einen zweiten gekauft habe.
      Die 12+V liegen ja an, logisch, aber der Can-Bus Adapter schaltet kein Zündplus zu einschalten durch.

      Was ich noch beobachtet habe! Ich hatte zum Einbau die Batterie nicht abgeklemmt und als ich nach dem "Fehlversuch" mein Radio einzubauen losgefahren bin um einen neuen can Adapter zu kaufen erschien in meinem MFA+ der Menüpunkt "Licht und Sicht" der mir sonst fehlt obwohl mein Auto das Paket besitzt. Der Menüpunkt war nach 3 Minuten auch wieder verschwunden :(

      Kann es sein das irgendein Steuergerät in meinem Golfi Defekt ist?

      Liebe Grüße aus Berlin

    • Zu deinem Can Bus Adapter Problem kann ich nicht viel sagen aber das licht und Sicht Menü kannst du per Vcds freischalten lassen. Da kannst du aber nur im stand mit eingeschalteter Zündung drauf zugreifen.

      VCDS HEX+CAN-USB-Interface vorhanden. Codiere im Raum Neuburg, Ingolstadt und Eichstätt
      Einfach PN an mich :)

    • Wo war das Radio zuvor verbaut?

      Versuch das Originalradio anzuschließen, wenn das funktioniert, Quadlock checken ung ggf. Pins tauschen

      Welchen Golf haste denn?

      Borbet CW4 8x18 ET48, H&R Federn 25-30mm

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von p_steve ()