Problem mit meinem RCD 510 und dem Gateway Nr. 1K0907530R

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • Problem mit meinem RCD 510 und dem Gateway Nr. 1K0907530R

      Servus

      Heute war es endlich soweit.
      Ich habe versucht mein neues China RCD 510 + Gateway , anpassen und codieren zu lassen.
      Natürlich habe ich mir nen fähigen Mann mit VCDS gesucht.
      Nach 1 1/2
      Stunden hin und her Codieren hat sich herausgestellt, das das Gateway
      (höchstwahrscheinlich) unpassend ist.
      Folgendes Problem:

      Nach dem Codieren hat das Steuergerät
      immer wieder einen Fehler in der Zentralelektrik II gefunden, obwohl
      wir versucht haben diese mehrfach raus zu codieren. Sie war defintiv
      nicht mehr codiert, dennoch hat das Gateway immer wieder versucht
      kontakt mit der Zentralelektrik II aufzunehmen. ( in der Zentralelektrik
      II ist folgendes hinterlegt: Schiebedach )
      Da es immer wieder versucht Kontakt mit dem Steuergerät
      aufzunehmen , legt sich der Fehler natürlich im Gateway und in der
      Zentrallelektrik II (die ja aber raus codiert ist) ab und lässt sich auch nicht löschen. Die
      Verbauliste und die Liste in der man die Byte´s und Bit´s ändern kann
      war auch ganz anders aufgebaut als in meinem alten Gateway. ( Gateway von 2008 ) Wir mussten so natürlich
      alles manuell ändern. Kann es sein das man doch nicht jedes Gateway ab 1K0907530L verbauen kann, weil zum Teil Daten codiert sind die man(n) auch nicht raus bekommt?


      Unabhängig davon habe ich noch ein 2. Problem.

      Beim auslesen bringt auch das Radio einen Fehler -> Lautsprecher hinten Re u. Li ohne Funktionen. (Ist ja logisch, diese müssen raus codiert werden, habe ich ja nicht verbaut) Nach dem wir das Radio codieren wollten , hat das VCDS eine Fehlermeldung gebracht , der zu entnehmen war , das es mit dem Radio nix anfangen kann. (Es erkennt das Radio nicht richtig, weil China RCD?) Man kann die Byte's und Bit's zwar verändern. Aber das VCDS zeigt leider nicht an , welche Daten man ändert. Kann evtl. jemand sein deutsches RCD 510 auslesen und mir sagen welche Byte's und Bit's für was stehen , damit ich die Lautsprecher hinten raus bekomme?

      Bitte um Hilfe. ;(:rolleyes:?(:whistling:

      Lg Andre

      Ich kann evtl. bei Fragen/Problemen/Tipps zum Thema Werkstattausrüstung (Hebebühnen, Bremsenprüfstände, Klimaservicegeräte usw.) weiter helfen. Bin jetzt schon einige Zeit auf diesem Gebiet unterwegs. Manchmal gibt es ja ein paar Fragen dazu. Einfach PN an mich. Mir wird ja auch geholfen. :)

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von Nolle ()

    • Wichtig !!

      Siehe Oben !

      Ich meinte mit dem Steuergerät der Zentralelektrik II ----> das Steuergerät für Bordnetzelektronik II. Sorry da habe ich mich vertan.

      Ich kann evtl. bei Fragen/Problemen/Tipps zum Thema Werkstattausrüstung (Hebebühnen, Bremsenprüfstände, Klimaservicegeräte usw.) weiter helfen. Bin jetzt schon einige Zeit auf diesem Gebiet unterwegs. Manchmal gibt es ja ein paar Fragen dazu. Einfach PN an mich. Mir wird ja auch geholfen. :)
    • Ja, das Gateway passt leider nicht. Ist wohl vom Eos oder Golf Variant mit Glasdach oder ähnlichem.

      Glaubs oder nicht.

      Gruß Christian,

      Golf 7 GTI Performance - tornadorot - DSG - Panoramadach - Xenon mit LED TFL - Discover Pro - Dynaudio Excite - KESSY - Diebstahlwarnanlage - Dynamic Light Assist - Lane Assist - ACC - Frontassist - Licht- & Sichtpaket - Parklenkassistent - Rückfahrkamera - LED Nebelscheinwerfer - Spiegelpaket - Alcantara/Teilleder - Seiten- & Heckscheibe 65% getönt - Fahrprofilauswahl - Verkehrszeichenerkennung - Sprachbedienung - Proaktives Innensassenschutzsystem
      VCDS Codierungen / Fehler auslesen Raum Hamburg --> PN oder ICQ
      Vorstellung meines alten Golf 6 GTI Adidas
      Vorstellung meines alten Golf 5 Goal
    • Ich glaube euch das , aber es ärgert mich, im Forum wird leider immer nur darauf hingewiesen das man alles ab Index L verbauen kann und nun lese ich Sowas. Habe ich das wirklich überlesen. :( Danke an euch. Kann mir evtl. noch jemand sagen mit welchen byte's und bit's man die Lautsprecher hinten links und Recht aus einem Rcd510 codiert? LG

      Gesendet von meinem HTC Sensation Z710e mit Tapatalk 2

      Ich kann evtl. bei Fragen/Problemen/Tipps zum Thema Werkstattausrüstung (Hebebühnen, Bremsenprüfstände, Klimaservicegeräte usw.) weiter helfen. Bin jetzt schon einige Zeit auf diesem Gebiet unterwegs. Manchmal gibt es ja ein paar Fragen dazu. Einfach PN an mich. Mir wird ja auch geholfen. :)
    • In dem Forum und auch im Netz ist eigentlich viel dazu zu finden das man nach der Chronologie schauen soll vom Fahrzeug bzw.Gateway und auch das richtige verbauen soll.

      Auch wenn das GW jetzt einen Fehler wirft zur ZE 2 ist es eigentlich nur ein "Schönheitsfehler"und bringt auch keine Nachteile mit sich,jedoch würde ich das persönlich nicht so lassen.

      Zum RCD,ist es denn jetzt ein original also kommst Du auf das Steuergerät 56 und kannst die Byes sehen nur die Biterklärung fehlt,oder wie soll man das verstehen?

      -CODIERUNGEN UND FREISCHALTUNGEN IN BERLIN UND UMGEBUNG.
      -DVD FREE BEIM RNS 510
      -HILFE BEI NACHRÜSTUNGEN UND FEHLERSUCHE UVM.
      -BEI INTERESSE SENDET MIR EINE PN
    • Dieser ''Schönheitsfehler'' stört mich auch. Gerade weil ich noch ne Gebrauchtwaagen Garantie laufen habe , und ich ungern möchte das es Probleme gibt weil ich in der Steuergeräte Diagnose rumgespielt habe. So fällt das ja evtl. eher auf. Habe jetzt eines mit Index L bestellt. Das Rcd 510 ist ein original Gerät. (aus China) Daher wird das Gerät wahrscheinlich auch nicht richtig erkannt. Es wird ja als Rcd510 erkannt aber sobald man in die Codierung des Geräts möchte , meckert das VCDS das es Probleme gibt. Darauf hin kommt man zum nächsten Schritt in der man Byte's und Bit's ändern kann. Leider sind die einzelnen Bit´s nicht beschrieben. Ich weis also nicht was ich gerade codiere. Daher bräuchte ich mal ne Bit-Übersicht des deutschen Rcd's.

      z.B.

      Der Rot makierte Bereich fehlt , der Grün makierte Bereich ist aber da. Ich kann die Codierung also ändern, weis nur nicht was ich da eigentlich ändere. Irgendwie muss ich aber die hinteren Lautsprecher raus bekommen.



      Gesendet von meinem HTC Sensation Z710e mit Tapatalk 2

      Ich kann evtl. bei Fragen/Problemen/Tipps zum Thema Werkstattausrüstung (Hebebühnen, Bremsenprüfstände, Klimaservicegeräte usw.) weiter helfen. Bin jetzt schon einige Zeit auf diesem Gebiet unterwegs. Manchmal gibt es ja ein paar Fragen dazu. Einfach PN an mich. Mir wird ja auch geholfen. :)

      Dieser Beitrag wurde bereits 6 mal editiert, zuletzt von Nolle ()

    • Und die Labeldatein der europäischen Rcd 510 unterscheiden sich wohl gegenüber dem China Rcd? Also muss ich mit nem Fehler Leben? Bzw. habe ich jetzt nicht sogar Nachteile im Sound , wenn er mir den Ton nur durch meine Vorderen Lautsprecher ausgibt obwohl es auf Vorne und Hinten codiert ist?

      Gesendet von meinem HTC Sensation Z710e mit Tapatalk 2

      Ich kann evtl. bei Fragen/Problemen/Tipps zum Thema Werkstattausrüstung (Hebebühnen, Bremsenprüfstände, Klimaservicegeräte usw.) weiter helfen. Bin jetzt schon einige Zeit auf diesem Gebiet unterwegs. Manchmal gibt es ja ein paar Fragen dazu. Einfach PN an mich. Mir wird ja auch geholfen. :)
    • Welche Tn hat dein Radio? VCDS ist aktuell?

      Gesendet von meinem GT-I9300 mit Tapatalk 2

      Gruß Christian,

      Golf 7 GTI Performance - tornadorot - DSG - Panoramadach - Xenon mit LED TFL - Discover Pro - Dynaudio Excite - KESSY - Diebstahlwarnanlage - Dynamic Light Assist - Lane Assist - ACC - Frontassist - Licht- & Sichtpaket - Parklenkassistent - Rückfahrkamera - LED Nebelscheinwerfer - Spiegelpaket - Alcantara/Teilleder - Seiten- & Heckscheibe 65% getönt - Fahrprofilauswahl - Verkehrszeichenerkennung - Sprachbedienung - Proaktives Innensassenschutzsystem
      VCDS Codierungen / Fehler auslesen Raum Hamburg --> PN oder ICQ
      Vorstellung meines alten Golf 6 GTI Adidas
      Vorstellung meines alten Golf 5 Goal
    • War denn der Gatewaytausch überhaupt nötig?
      Ich hatte damals versucht eines mit Index N zu verbauen und stieß auf das selbe Problem wie du jetzt. Der Fehler störte nicht, nervte mich aber da ich wusste daß er da ist. Habe dann mein original verbautes F Gateway auf Index K updaten lassen. ;)

    • Aktuell habe ich eines mit Index H verbaut.
      Das das mit dem Updaten soll ja auch nicht immer klappen.
      Daher habe ich lieber zu einem ab Index L gegriffen. Damit sollten ja alle Probleme beseitig sein. :S
      Inzwischen habe ich mir noch eins mit Index L gekauft.
      Ärgern, tu ich mich dennoch. Das Geld für die erste VCDS Aktion und das Gateway Index R hätte ich mir sparen können. :D

      Mein RCD ist von Delphi und hat die Teilenummer 5ND035190A (SW0003)

      schnecketot schrieb:


      Beim Codieren gehts mir auch so, trotz aktuellem VCDS. Ich hab bereits ein Diagnoseprotokoll und ein Steuergrätabbild (Radio) an Ross-Tech geschickt.
      Kannst du mir ein Feedback geben wenn du mehr weist? Ich muss diese Lautsprecher raus bekommen.

      Lg Andre
      Ich kann evtl. bei Fragen/Problemen/Tipps zum Thema Werkstattausrüstung (Hebebühnen, Bremsenprüfstände, Klimaservicegeräte usw.) weiter helfen. Bin jetzt schon einige Zeit auf diesem Gebiet unterwegs. Manchmal gibt es ja ein paar Fragen dazu. Einfach PN an mich. Mir wird ja auch geholfen. :)
    • So , heute war es dann wieder mal soweit. Nachdem mein Gateway 1K0907530L endlich eingetroffen ist , ging es heute ans Codieren. Doch wir hatten mit dem selben Problem wie zuvor zu kämpfen.

      1. Problem

      Beim auslesen des Fahrzeugs zeigt es mir wieder die 4F-Zentralelektrik II (Schiebedach-Elektronik) an. Das rauscodieren funktionierte wieder nicht. (Häkchen ist definitv drausen)

      Bei der Fehlerabfrage, meldet das System natürlich wieder einen Fehler:


      4F-Zentralelektrik II -- Status: Fehler 0010 (keine kommunikation möglich)

      Verfolgt mich einfach nur das Pech und ich habe wieder nen falsches Gateway erwischt oder macht mein auto irgendwelche faxen? Ich bin am verzweifeln.

      ---------------------------------------------------------------------------------------------------------------------------------------------------------------------------

      2. Problem

      Nach dem das Update der VCDS für das China RCD510 erschienen ist und das ganze heute auch erkannt und angepasst wurde. Bekomme ich heute diesen Fehler:


      Adresse 56: Radio (J503) Labeldatei: DRV\5M0-035-1xx-56.clb#
      # Teilenummer SW: 5ND 035 190 A HW: 5ND 035 190 A#
      # Bauteil: RCD510USBRVC 001 0003 #
      # Revision: -----001 Seriennummer: VWZ123456789#
      # Codierung: 0100022402000C#
      # Betriebsnr.: WSC 00078 790 12345#
      # VCID: 3A7F4FD4B532ADC82F8#
      ##
      #1 Fehler gefunden:#
      #01317 - Steuergerät im Schalttafeleinsatz (J285) #
      # 004 - kein Signal/Kommunikation#
      # Freeze Frame:#
      # Fehlerstatus: 01100100#
      # Fehlerpriorität: 6#
      # Fehlerhäufigkeit: 1#
      # Verlernzähler: 62#
      # Kilometerstand: 45415 km#
      # Zeitangabe: 0#
      # Datum: 2000.00.00#
      # Zeit: 00:36:49d#

      Hat der Schalttafeleinsatz Probleme mit dem China RCD510, oder wie, oder was , oder wo? ;(?(

      Bitte um hilfe

      Lg Andre

      Ich kann evtl. bei Fragen/Problemen/Tipps zum Thema Werkstattausrüstung (Hebebühnen, Bremsenprüfstände, Klimaservicegeräte usw.) weiter helfen. Bin jetzt schon einige Zeit auf diesem Gebiet unterwegs. Manchmal gibt es ja ein paar Fragen dazu. Einfach PN an mich. Mir wird ja auch geholfen. :)
    • Hallo Nolle,

      wurde denn auch das Gateway auf deinen Golf eingestellt? Bei mir war's zB so dass das Gateway auf den Skoda Yeti eingestellt war, welcher hinten die Rückfahr- sowie Nebelschlussleuchte anders verbaut hat, diese haben somit nicht funktioniert und es wurde dauernd ein Fehler hinterlegt. Egal wie oft man den löscht. Wir sind dann auch nach etwa 3 Stunden draufgekommen dass das der kleine aber feine Fehler war.

      Weiß nicht ob dir das vielleicht weiterhilft, aber so war's bei mir :)

      lg,
      Lukas

      MKV SINCE 02/2012