Glas Schiebedach Defekt, Auf der Suche nach Fehlerquellen

    • Golf 4

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • Glas Schiebedach Defekt, Auf der Suche nach Fehlerquellen

      Hallo Leute,

      ich benötige dringend ein paar Tips bei meiner Fehlersuche:

      betroffenes Fahrzeug: Golf 4 TDI Special Bj. 2001

      Während der Fahrt habe ich das Glasschiebedach in Kippstellung geöffnet, funktionierte einwandfrei, als ich dieses später wieder schliessen wollte machte es wenige seltsame Geräusche und blieb einfach in der Kippstellung stehen und macht seitdem keinen Mucks mehr. Ich hatte das Dach im Anschluß mit der Hilfskurbel manuell geschlossen.

      In der Zwischenzeit wurde der Schiebedachmotor ausgebaut und ein Ersatzmotor lose am Kabel (blauer breiter Stecker) angesteckt, auch dieser zeigt beim Drehen des Schiebedachsteuerungsknopf keine Reaktion, selbst dieser Steuerungsknopf wurde durch ein Ersatzteil ersetzt, der Motor bleibt ohne Regung. Lediglich wenn ich von aussen die Türe abschliesse und den Schlüssel in Stellung "Schliessen" festhalte zuckt der Motor kurz (noch nicht eingebaut und einfach lose am Stromkabel hängend)

      Sicherung Nr.30 fürs Schiebedach wurde kontrolliert ist OK.

      Da sowohl Schiebedachschalter als auch Schiebedachmotor (mit daranhängender Steuereinheit) ersetzt wurden und auch die Ersatzgeräte (nur am Kabel hängend) bis auf das Zucken mit dem Türschlüssel keine Reaktion zeigen bin ich nun ratlos.

      Wo könnte ich evtl. noch eine Fehlerquelle suchen? Bin für alle Antworten sehr dankbar!

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von floxini ()

    • Ein mechanisches Problem schließe ich vorerst ersteinmal bei deiner Problematik aus. Das Dachfenster lässt sich schließlich manuell schließen. Es sei denn es ist sehr schwergängig, dann könnte es durchaus auch mechanisch sein. Davon gehe ich aber ersteinmal nicht aus.

      Eventuell liegt es an einem Defekt am Steuergerät. Lies mal den Fehlerspeicher aus. Der könnte dir bei einem elektrischen Problem weiterhelfen.


    • Hallo Keromida,

      danke für die schnelle Rückmeldung

      Da ich alle Tests mit ausgebautem (nur am Kabel hängenden) Motor durchgeführt habe schliesse ich ebenfalls zunächst den mechanischen Defekt aus. OK dann muß ich wohl mal zum "Freundlichen" den Fehlerspeicher auslesen lassen.

      Gibt es dieses Steuergerät evtl. günstig in der Bucht?, wenn ja wie lautet die Bezeichnung, kann man dieses einfach 1:1 ersetzen und wo finde ich das Teil im Fahrzeug?

    • Keine Ahnung ob das von nem A3 übertragbar ist, dennoch schreib ichs mal, vielleicht hilfts wem später mal.

      Mein Schiebedach hatte lange Zeit den macken dass wenn ich es öffnete in eine beliebige Stellung (nicht hochstellen) und ich es dann später wieder schliessen wollte, es nicht nach vorne fuhr.
      Ich muste immer den Drehschalter ein paar mal hin und her drehen, und das Dach kurz noch ein Stück öffnen, dass es dann zufuhr.

      Neulich sah ich mir das an und entdeckte, dass Audi die ganzen Führungen im Rahmen der Inspektionen eingeschmiert hatte. War gräulich-anthrazit.
      Das war schon fast eingetrocknet. War also ein Fett mit Festschmierstoffen. Hab dann alles gereinigt und weggemacht und Multiplex XMK 2 draufgemacht. Was speziell für Gleitpaarungen Kunststoff-Kunststoff, Kunststoff-Metall ist. Ein paar mal hin und hergefahren zum Verteilen. Und siehe da. Seither keine Probleme mehr.
      Anfangs dachte ich auch, der Drehschalter oder was is kaputt. War er aber nicht. Ich vermute dass wenn das Dach offen war und sollte dann zufahren, die Haftreibung so groß war, dass der Motor nicht ansprang, weil es vielleicht eine Überlastschwelle zum Schutz des Motors gibt.
      Ob das so ist, keine Ahnung. Fakt ist, das Schiebedach geht wie am ersten Tag

      [customized] - NWT powered

    • Reagieren so Lastschütze nicht über irgendwelche Stromstärke oder Spannung Anstiege?
      Wenn ein Motor mehr Kraft leisten muss um was zu wuchten, kann das bestimmt ohne Sensoren festgestellt werden, sollte doch über das Steuergerät möglich sein.

      [customized] - NWT powered

    • wird denn da irgendwo etwas weggespeichert?

      Ich habe die Batterie abgeklemmt und hoffte so evtl. einen Fehlerstatus zu löschen, ebenfalls ohne Erfolg, offensichtlich spielt neben Motor mit dem direkt nebenliegendem Steuergerät und Drehschalter noch etwas anderes in Sachen Schiebedachöffnen eine Rolle

    • Die fehler loschst du so ned weg.. Ich denke so uber eine mechanische sperre die dem schiebedach nicht den leichten lauf erlaubt und somit ein abrechen der funktion verusacht - ahnlich wie bei elektrichen fensterhebern. Auseinander nehmen, saubern, einfetten und jut ist. X/

      bin.. Generation Golf

    • Ich meinte es nicht im sinne das da ein regler oder ein mechanismus ist was das bewirkt, sondern eher das da der mechanismus ewt. abgenutzt, verschmuzt, durch was auch immer blokiert wird und deshalb nicht erlaubt frei zu arbeiten. Da kann vieles sein, du must es mit VAG com checken, wenn das dir nicht brauchbares aufweist, es auseinander bauen, usw.. Ich habe die climatronic und kein loch im dach, also auch keine sorgen, ist halt nur ne vermutung meinerseits. :thumbup:

      bin.. Generation Golf

    • "Lediglich wenn ich von aussen die Türe abschliesse und den Schlüssel in Stellung "Schliessen" festhalte zuckt der Motor kurz (noch nicht eingebaut und einfach lose am Stromkabel hängend)"

      Gibt es denn inzwischen(!) eine Lösung? Ich habe aktuell GENAU das gleiche Problem... Steuergeräte haben keinen Fehler abgespeichert...