Em-Phaser

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • wer von euch hat ein biesschen erfahrung mit em phaser woofern ;)

      hat eventuell einer von euch mal einen e12 spl x3 gehört oder verbaut?

      mfg steve

    • Hallo Steve,

      irgendwie verstehe ich Dein Posting jetzt nicht so ganz:

      Original von steve16v in Thread
      also ich hab mir auch den spl von emphaser gekauft der geht ab wie sau ist echt der absolute wahnsinnn und klang ist auch super

      mfg steve


      Hast Du ein Problem mit Deinem Woofer oder noch ne zusätzliche Frage?

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von dj_chriz ()

    • naja ich will wissen ob andere diesen woofer verbaut haben und wie sie in anfahren ich z.b. fahre ihn mit ungefähr 1000W rms an aber ich glaube das noch viel mehr geht und jetz will ich wissen wie ihn andere leute anfahren ;)

      mfg steve

    • Vom SPL von Emphaser hätte ich Dir abgeraten, ist relativ teuer und taugt nix.
      Die T3 Serie ist langhin besser.
      Habe nächste Woche n Ergebniss wieviel dB.
      Nur den Kasten muß ich noch fertig machen.

    • hmm naja ich hatte vorher 2 t3 drinnen und beide liefen auf 800w rms und waren in nem bassrexlex beide hatten 44 liter und die gingen nicht so gut wie der eine spl mit 1000w rms in nem 44er ;)

      ich hab ja auch vor den spl mit nem rockford monoblock anzufahren ;)

      mfg steve

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von steve16v ()

    • welche endstufe macht den bitte reale 1000w rms und welcher normale bass hält das den aus. ich glaube nicht wirklich das deine endstufe 1000w rms komplett an den woofer weiter gibt.
      und was für powerkabel hast du den zu deiner endstufe gelegt, was für lautsprecherkabel verbaut und wie weit hast du die endstuffe aufgedreht?

      mfg steffen

    • im mom fahre ich mit der 1001bd von rockford ich will aber mit der 1501bd fahren und die 1001bd hat reelle 1000w rms da wirst du mir wohl zustimmen ;)

      ich habe 53er kabel vom motorraum zurück und an die endstufe geht ein 35er und kabel zum woofer sind 8er

      mfg steve

    • Original von steve16v
      im mom fahre ich mit der 1001bd von rockford ich will aber mit der 1501bd fahren und die 1001bd hat reelle 1000w rms da wirst du mir wohl zustimmen ;)
      mfg steve



      kommt drauf an wieviel ohm dein sub hat! ;)

      1001 bd leistet 1x 500 Watt an 4Ohm und 1x1000Watt an 2Ohm

      1501 bd leistet 1x 750 Watt an 4Ohm und 1x1500Watt an 2Ohm

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von x-mag ()

    • mit einer 100er ;)

      und ein kondi is drinnen batterie kommt irgendwann mal nach ;)


      mfg steve

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von steve16v ()

    • hast du schon mal probiert durch ein 35er kabel 100 ampere kurzschlußstrom durch zu jagen. also viel spaß die sicherung hauts ja nie raus. ich hab en 50er kabel drin mit 1500 rms hinten dran und hab das ganze mit 85 amp abgesichert.

      mfg steffen