Airbagfehler sporadisch

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • Airbagfehler sporadisch

      Hi,

      ich hatte einen sporadischen Fehler im Airbagsystem bis gestern. Da ich VCDS da hatte und sowieso ein paar Dinge codieren musste, habe ich den Fehler einfach mal gelöscht um zu sehen, ob er wieder auftaucht.

      Seitdem bin ich 50km gefahren und nun ist der Fehler jedoch wieder aufgetaucht.

      Drin ist es seit dem Zeitpunkt, seit ich das Lenksteuergerät getauscht habe meine ich. Dazu musste ich ja die Batterie längere Zeit abklemmen.

      Leider habe ich den Fehler nicht mehr im Kopf, sobald ich wieder das VCDS habe kann ich den Fehlertext hier posten.

      Ich habe gehört die Sitzairbags machen häufig Problem mit ihren Steckverbindungen. Ich würde das selbst gern kontrollieren.

      Sicherheitsstandards im Umgang mit Airbags sind mit bekannt und ich habe schon mehrmals Airbags ein- und ausgebaut. Deshalb bitte keine Warnung an mich aussprechen.

    • Die Sitze kannst du ja am Besten testen, wenn du Deaktivierungsstecker verbaust und den Fehler löschst. Taucht der Fehler nicht mehr auf, liegt es an einem der Sitze. Dann machst du einen Deaktivierungsstecker ab und testet, ob es der Sitz ist. Wenn nicht, machst du den anderen Stecker ab. Kommt jetzt der Fehler, ist etwas am Sitzairbag nicht in Ordnung.

    • Hier der Fehler:

      Saturday,22,June,2013,18:31:33:32264
      VCDS Version: Release 11.11.3

      Address 15: Airbags Labels: 1K0-909-605.lbl
      Control Module Part Number: 1K0 909 605 H HW: 1K0 909 605 H
      Component and/or Version: 01 AIRBAG VW8 023 0700
      Software Coding: 0012337
      Work Shop Code: WSC 01268 785 00200
      VCID: 31630B1DA8327B1
      1 Fault Found:

      01217 - Side Airbag Igniter; Driver Side (N199)
      001 - Upper Limit Exceeded - Intermittent - MIL ON

    • da gibt es eine TPI zu von VW.
      du musst den stecker, unterm sitz, zwischen wegschneiden und dann die kabel mit quetschverbindern oder lötverbindern neu verbinden.
      dann sollte der fehler weg sein.
      wenn er dann noch immer da ist, den leitungssatz im sitz neu machen.
      wenn dann noch immer, kauf dir nen neuen sitzairbag. :rolleyes:

      wenn der airbag hin ist und du das geld nicht ausgeben willst. es gibt "airbagsimulator" stecker die man einfach anklemmt. dann ist der fehler auch weg.
      (WÜRDE ICH ABER NICHT MACHEN, WEIL AIRBAG WICHTIG IST, KEINER KANN DIR SAGEN OB DIE IHN IM NÄCHSTEN MOMENT HÄTTEST GEBRAUCHEN KÖNNEN)

    • Ja gut, ich will jetzt nicht gleich mit Kanonen auf Spatzen schießen und die Verkabelung verändern.

      Ich habe jetzt mal die Batterie abgeklemmt und den Stecker ab- und wieder angesteckt sowie etwas WD40 an die Verbindung getan.

      Ich konnte keinen Kabelbruch etc. erkennen.

    • Kabelbruch sieht man da auch nicht. :)
      Im Inneren des Steckers löst sich eine "klammer" minimal.

      gesendet von nicht zu hause....

    • Bisher kam der Fehler nicht wieder. Ich halte euch auf dem Laufenden.

      Die ganze Verkabelung unter dem Sitze finde ich ziemlich schlecht gelöst. Man hätte das Kabel für den Sitzairbag ja durchaus auch von der Fußleiste / B-Säule aus verlegen können ab Werk.


    • Ich habe jetzt mal die Batterie abgeklemmt und den Stecker ab- und wieder angesteckt sowie etwas WD40 an die Verbindung getan.

      WD40 als Kontaktspray?
      Empfinde ich als keine gute Idee!
      Würde das schnellstmöglich wieder entfernen und wirkliches Kontaktspray nehmen.
    • Piwo0072 schrieb:

      WD40 als Kontaktspray?
      Empfinde ich als keine gute Idee!
      Würde das schnellstmöglich wieder entfernen und wirkliches Kontaktspray nehmen.
      Ich nehme das schon immer auch als Kontaktspray. Geht hervorragend. Ich sage Dir ein Beispiel:

      Bekannter hat nen Golf 5 mit Tempomat gekauft. Dieser ging nicht richtig. Fehler: Das Plättchen im Hebel (Fehler ist bekannt, siehe Google). Ausgebaut, mit WD 40 gereinigt und seitdem geht der Tempomat wieder einwandfrei.

      Wieso sollte das nicht gehen? WD reinigt und erhöht die Leitfähigkeit, Kontaktspray macht dasselbe.

      Airbagfehler nach 2 Tagen immer noch nicht mehr aufgetaucht übrigens..
    • Für mich als Elektroniker ist das ein Wiederspruch... :huh:
      WD40 ist nunmal Öl und Öl ist aus Elektroniksicht hoch isolierend.

      Sofern du gute Erfahrungen damit gemacht hast, ist ja gut. Lasse mich gerne von neuen Methoden inspirieren. :thumbup:
      Ich hab nur gerade in Verbindung mit Airbag-Systemen welche natürlich die Leitung und deren Übergangswiderstände (Daher ja auch dein Fehler) überwachen eine Skeptische Meinung dazu.

    • Ja gut was halt macht, es reinigt und verdrängt die Feuchtigkeit. Dass Öl isoliert, wusste ich nicht, ist aber so, da hast du recht.
      Ich habe mit dem Zeug wirklich schon alles gemacht, fast immer mit Erfolg.

      Weißt du, ich bin da nicht so pingelig. Wenn mir das Steuergerät keinen Fehler mehr meldet, ists für mich in Ordnung.

      Die Airbags in meinem Auto vorher (Golf 3) waren zum Verkaufszeitpunkt bald 16 Jahre alt. Insofern fühle ich mich im Golf 5 mit den 8 Airbags und dem einen, wo nun der Stecker etwas Öl draufbekommen hat, trotzdem noch sicherer. ;)

      Übrigens sind Airbagfehler was, das ich in 10 Jahren Golf 3 nie hatte.

    • So nach 4 Tagen kam der Airbagfehler nicht wieder.

      Hier nochmals meine Lösung:

      - Batterie abklemmen
      - kurz warten
      - Airbagstecker unter dem Sitz lösen (gelb)
      - Kontaktspray (besser als WD40 ;)
      - zusammenstecken
      - fertig

      Damit war der Fehler weg. Scheint nur ne wackelige Verbindung zu sein.

      Bei VW hätten sie mir bestimmt einen neuen Airbag, eine neue Leitung und einen neuen Sitz eingebaut... :P