MFA Display zeigt nichts mehr an. Dipslay leuchtet nur rot :o

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • MFA Display zeigt nichts mehr an. Dipslay leuchtet nur rot :o

      Hallo Forum,

      Habe ein Problem. Und zwar leuchtet bei meiner MFA der Dipslay nur noch rot. Keine Zahlen, Garnix wird angezeigt. Weiß jemand an was das liegen könnte oder hatte das Problem selbst schon mal? Ich habe nach diesem Thema mal geschaut, aber nichts passendes gefunden. Hoffe ihr könnt mir helfen 8o



      Grüße Luca

      Golf 7 GTI Performance mit voller Hütte und weiteren Extras:
      HpDrivetech Luftfahrwerk / Mücke Kotflügel / Golf R Rücklichter / HG Motorsport Carbon Ansaugung / AlphaMale Klappenauspuff + HG-Motorsport EWG HJS Downpipe / Carbon Frontschwert / Software inklusive DSG Optimierung /

    • Schau mal, ob das Flachbandkabel vom Display noch richtig sitzt ;)

      Tacho, Klimabedienteil und sonstige Beleuchtung in Wunschfarbe umgelötet - schickt mir eine PN
    • So sry das ich so schnell deswegen ein neues Thema auf gemacht habe.. ^^ Eben ins Auto gegangen und ganz normal gestartet, es leuchtet alles wieder wie vorher :D

      Gesendet von meinem Samsung S3 mit Tapatalk 2 :D

      Golf 7 GTI Performance mit voller Hütte und weiteren Extras:
      HpDrivetech Luftfahrwerk / Mücke Kotflügel / Golf R Rücklichter / HG Motorsport Carbon Ansaugung / AlphaMale Klappenauspuff + HG-Motorsport EWG HJS Downpipe / Carbon Frontschwert / Software inklusive DSG Optimierung /

    • Kann aber passieren, dass es in nächster Zeit wieder so aussieht. Wie 2.0-TDI schon sagt, dann einfach mal die Verbindungen im Tacho prüfen...

      Signaturbild zu groß