Fehler: 01771 - Steuergerät für Leuchtweitenregelung (J431)

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • Fehler: 01771 - Steuergerät für Leuchtweitenregelung (J431)

      Es scheint so, als würde bei allen die alwr ausfallen ;)

      ich habe hier einen definitiven Fehler inkl. Fehlercode:

      Quellcode

      1. 2 Fehler gefunden:01771 - Steuergerät für Leuchtweitenregelung (J431) 004 - kein Signal/Kommunikation Umgebungsbedingungen: Fehlerstatus: 01100100 Fehlerpriorität: 2 Fehlerhäufigkeit: 1 Verlernzähler: 129 Kilometerstand: 168926 km Zeitangabe: 0 Datum: 2000.00.00 Zeit: 19:19:29
      2. 01044 - Steuergerät falsch codiert 000 - - Umgebungsbedingungen: Fehlerstatus: 01100000 Fehlerpriorität: 1 Fehlerhäufigkeit: 1 Verlernzähler: 129 Kilometerstand: 168926 km Zeitangabe: 0 Datum: 2000.00.00 Zeit: 19:19:33
      3. Adresse 55: Leuchtweitenreg. Labeldatei: RKS\1T0-907-357.lbl Teilenummer: 1T0 907 357 Bauteil: Dynamische LWR 0003 Codierung: 0000003 Betriebsnr.: WSC 44458 136 85911 VCID: F4E11BAE97B05AB8B54
      4. 3 Fehler gefunden:00778 - Geber für Lenkwinkel (G85) 004 - kein Signal/Kommunikation01314 - Motorsteuergerät 004 - kein Signal/Kommunikation01317 - Steuergerät im Schalttafeleinsatz (J285) 004 - kein Signal/Kommunikation



      Mein Geber für Lenkwinkel ist in Ordnung, sonst hätte ich ja kein Servo mehr drin.

      Das sind die einzigen Fehler, nur leider kann ich aus dem Stand heraus nicht feststellen, was die genau bedeuten. Leider war ich in letzter Zeit auch etwas inaktiv und habe einiges hier nichtmehr vollständig mitbekommen.

      Ich freue mich über jede Hilfe und jeden Denkansatz.

      Viele Grüsse
      Yasin

      FR / WT / CH
      VCDS KKL+CAN mit KDataScope, KPerformance und KPower ;)

    • Ich merke gerade, dass der "code"-Block im Forum nichtmehr so funktioniert, wie früher...
      daher hier der Fehler erneut:


      Adresse 19: CAN-Gateway Labeldatei: RKS\1K0-907-530-V1.clb
      Teilenummer SW: 1K0 907 530 E HW: 1K0 907 951
      Bauteil: Gateway H09 0110
      Revision: 09 Seriennummer: 270010493000C7
      Codierung: 7D3F0B00070002
      Betriebsnr.: WSC 44458 136 85911
      VCID: 295FBADA80F2D750562

      2 Fehler gefunden:
      01771 - Steuergerät für Leuchtweitenregelung (J431)
      004 - kein Signal/Kommunikation
      Umgebungsbedingungen:
      Fehlerstatus: 01100100
      Fehlerpriorität: 2
      Fehlerhäufigkeit: 1
      Verlernzähler: 129
      Kilometerstand: 168926 km
      Zeitangabe: 0
      Datum: 2000.00.00
      Zeit: 19:19:29

      01044 - Steuergerät falsch codiert
      000 - -
      Umgebungsbedingungen:
      Fehlerstatus: 01100000
      Fehlerpriorität: 1
      Fehlerhäufigkeit: 1
      Verlernzähler: 129
      Kilometerstand: 168926 km
      Zeitangabe: 0
      Datum: 2000.00.00
      Zeit: 19:19:33



      Adresse 55: Leuchtweitenreg. Labeldatei: RKS\1T0-907-357.lbl
      Teilenummer: 1T0 907 357
      Bauteil: Dynamische LWR 0003
      Codierung: 0000003
      Betriebsnr.: WSC 44458 136 85911
      VCID: F4E11BAE97B05AB8B54

      3 Fehler gefunden:
      00778 - Geber für Lenkwinkel (G85)
      004 - kein Signal/Kommunikation
      01314 - Motorsteuergerät
      004 - kein Signal/Kommunikation
      01317 - Steuergerät im Schalttafeleinsatz (J285)
      004 - kein Signal/Kommunikation

      FR / WT / CH
      VCDS KKL+CAN mit KDataScope, KPerformance und KPower ;)

    • Der 01044 ist die Folge von 01771.

      Das Fehrzeug hat eine aLWR, richtig? Falls ja, CAN-Bus Leitungen vom LWR-STG prüfen. Da scheint etwas nicht zu stimmen. Stecker checken etc. ;)

      1.4 Comfortline DeepBlack: R-Front | R-Line Seitenschweller | R-Dachkantenspoiler |GTI Heck mit GTI ESD | Bi-Xenon | R-LED Rückleuchten | Eibach Sportline |19" VW Talladega Silber mit 225/35 | 17" VW Porto Winter| R-Line Mufu Lenkrad | MFA Premium | R20 Top-Sportsitze| OEM LED KZB | FSE Premium | RNS310 | DWA |
      VCDS HEX-NET & VAG CAN Professional (VCP) Codierungen, Parameter, Flashen im Raum Dortmund/Bochum -> PN! !
    • codierung checken und wenn xenon nachgerüstet ist die verbindung am Gatway checken


      Lackierte Rückleuchten ich habe sie^^
      VCDS vorhanden (Fehler auslesen und Codierungen)
      VCP auch vorhanden
    • xenon ist nachgerüstet....ich werde mir in erster Linie mal den Stecker ansehen.
      Die Codierung ist genau so vorgenommen worden, wie in der Anleitung von Kufatec/hier im forum

      FR / WT / CH
      VCDS KKL+CAN mit KDataScope, KPerformance und KPower ;)

    • Ich würde mal stark behaupten CAN Leitungen falsch angeschlossen. Entweder wieder aus Faulheit am Diagnosestecker, wo man VCDS ansteckt (da gehts nämlich net) oder die Leitungen HIGH und LOW vertauscht.
      Das mit HIGH LOW vertauscht muss nicht mal ein Fehler des Einbauers sein, sondern kann auch schon von Kufatec falsch sein. Ich hatte letztens einen Satz für die ALWR, bei dem der vordere und hintere Achssensor vertauscht war :cursing: Mit VCDS zum Glück gleich gesehen und am ALWR STG die Pins vertauscht und schon hats gepasst. Aber für das Geld was man da zahlt sollten die Kabelsätze fehlerfrei sein und eigentlich auch mal lang genug um des STG am originalen Einbauort anzubringen :D

    • Matze90 schrieb:

      Ich würde mal stark behaupten CAN Leitungen falsch angeschlossen. Entweder wieder aus Faulheit am Diagnosestecker, wo man VCDS ansteckt (da gehts nämlich net) oder die Leitungen HIGH und LOW vertauscht.
      Das mit HIGH LOW vertauscht muss nicht mal ein Fehler des Einbauers sein, sondern kann auch schon von Kufatec falsch sein. Ich hatte letztens einen Satz für die ALWR, bei dem der vordere und hintere Achssensor vertauscht war :cursing: Mit VCDS zum Glück gleich gesehen und am ALWR STG die Pins vertauscht und schon hats gepasst. Aber für das Geld was man da zahlt sollten die Kabelsätze fehlerfrei sein und eigentlich auch mal lang genug um des STG am originalen Einbauort anzubringen :D



      dem kann ich mich nur anschließen

      Lackierte Rückleuchten ich habe sie^^
      VCDS vorhanden (Fehler auslesen und Codierungen)
      VCP auch vorhanden
    • ich habe es noch nicht checken können, aber in der tat:
      ich habe das high-low am obi-stecker abgegriffen...(schande über die kufatec Anleitung ;-))

      wo sollte ich die denn sonst abgreifen? gibts eine "anständigere" Anleitung?

      FR / WT / CH
      VCDS KKL+CAN mit KDataScope, KPerformance und KPower ;)

    • Direkt am CAN Gateway... So steht es auch in der Anleitung von Kufatec. Dies befindet sich über dem Gaspedal und hat einen roten Stecker dran. Pin 16 (High) und Pin 6 (Low)
      Ich bau mir immer mit einem Stecker in den die Kontakte des CAN Gateway reinpassen und einem y-Adapter eine Verlängerung um nicht die Original Leitungen zu beschädigen

    • all right, da schauen wir uns doch mal an. ich versuche dieses Wochenende nochmals dranzugehen.
      melde mich mit weiteren infos/bilder zurück

      FR / WT / CH
      VCDS KKL+CAN mit KDataScope, KPerformance und KPower ;)

    • Problem ist gelöst - habe tatsächlich das CAN High/Low Signal falsch abgenommen. Am roten Stecker, direkt unterm Lenkrad auf der rechten Seite, hat es geklappt.

      Vielen Dank für die hilfreichen Antworten

      FR / WT / CH
      VCDS KKL+CAN mit KDataScope, KPerformance und KPower ;)