JVC-Autoradio stört anscheinend die Elektronik vom Auto?!

    • Golf 4

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • JVC-Autoradio stört anscheinend die Elektronik vom Auto?!

      Hallo Mit-Golf'er.

      Hab seit ein paar Tagen das Problem, das der Motor beim starten nicht immer richtig anspringt. Jetzt leuchtete gestern dann nach dem starten ganz kurz "Generator, Werkstatt" auf, ging aber sofort wieder weg. Beim zweiten Mal starten, stank es im Innenraum immer kurz nach Sprit.

      Jetzt war ich im VW-Autohaus und die meinten, sie könnten den Fehler nicht auslesen weil mein JVC-Autoradio ( das ich seit über 2 Jahren bereits ohne Probleme im Auto betreibe) die Elektronik des Autos stören würde! Anscheinend wäre dies bei VW bekannt, das JVC-Radios die Elektronik stören. Ich bräuchte einen Adapter für das Autoradio, der diese Störungen verhindert.

      So was hab ich ja noch nie gehört, das ein Autoradio die PKW-Elektronik stört/stören kann. Und falls doch, versteh ich nicht warum die Hersteller der Autoradios dies nicht vermerken im Prospekt (z.B. Nicht geeignet für Golf 4 usw.).

      Hatte von Euch vielleicht auch schon so ein Problem??? Was für einen Adapter bräuchte ich da?



      FG Tower (Golf forever)

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Tower1971 ()

    • Hi
      Also mir ist bekannt, dass Zubehör-Radios einen Kurzschluss an der Diagnoseleitung verursachen können.
      Dann kann man nur teilweise oder überhaupt gar nicht Fehler auslesen! Einfach mal abstecken und wieder versuchen!

      Wenn ein Originalradio ausgebaut wird, sollte es genau genommen im System abgemeldet werden. In anderen Foren liest man davon, dass das Motorsteuergerät in den Notlauf geht wenn zu viele Fehler gemeldet werden.
      Das kenne ich nur von relevanten Messdaten und nicht vom Radio :S

      Youtube - Kanal: youtube.com/user/supapeda
      Nachdem Winter kommen Auto- und Motorradvideos dazu :D
      Gerne abbonieren und teilen

    • Mahlzeit Mit-Golfer.

      So, habe gestern nun mein Autoradio ausgebaut und war heute zum Fehlerauslesen beim VW-Händler.....keine gespeicherten Fehler. Einen Adapter gibt's gar nicht, sondern es stellte sich die Frage ob mein Radio an die Zündung angeschlossen ist (über die Zündung läuft) oder nicht. Das meinte die Intelligenz-Bestie von VW-Mitarbeiter mit dem Adapter.

      Mir wurde jetzt geraten das Autoradio erst nach dem starten des Motors anzuschalten und vor dem abschalten des Motors das Radio abzuschalten.

      Es gäbe aber auch Zubehörradios die über den VW-Händler verkauft werden, z.B. Blaupunkt......da würden diese Probleme nicht mehr auftreten da diese Radios "lizensiert" sind für VW-Modelle.

      Hab zudem auf der Internetseite von VW nach einem Originalradio von VW geschaut......da bieten sie nur Radios für den Golf 6 & 7 und für den Golf Variant 5, 6 & 7 an. Da hab ich Pech, meiner ist ja Golf 4, zudem sind mir die Originalradios von VW einfach zu teuer....Preise zw. ca. 400 - 1400,- €.....und das teilweise "nur" weil VW darauf steht!!!

      So, mal schau'n wies läuft.



      FG Tower

    • Hi Tower,

      Ich kann Dir nur empfehlen mal auf diese Seite zu schauen:
      motor-talk.de/forum/aktion/Att….html?attachmentId=704148

      Da steht recht ausführlich, wie dieses Problem beseitigt werden kann.


      Für die PIN-belegung guckst Du hier:
      tobias-albert.de/ta_autohifi/i…nector/iso_connector.html



      Viel Spass beim basteln &
      Schönen Tag noch :)




      FG. Thrustreverser

    • hab das Motorproblem immer noch

      Hallo Mit-Golfer.

      Hiermit will ich Euch mal mit meinem Motorstartproblem und dem anscheinend Elektronikstörenden Autoradio auf dem laufenden halten.

      Vor einigen Wochen hatten wir wieder besagtes Motorstartproblem und nachdem wir den Motor nach 6maligem Versuch nicht zum laufen gebracht hatten, holten wir den ADAC. Der kam dann nach ca. einer Stunde und als sich der ADAC-Monteur ins Auto setzte und den Motor startete sprang dieser sofort an und lief wie am Schnürchen.

      Ich erzählte ihm dann das Problem und was uns beim VW-Händler erzählt/gemacht wurde. Der ADAC-Monteur schüttelte dann nur den Kopf, schloss sein Diagnose-Computer an und konnte trotz das mein JVC-Radio noch angeschlossen war den Fehlerspeicher auslesen ( da frag ich mich, was für einen Unsinn wurde mir da dann vom VW-Service-Mitarbeiter erzählt???).

      Er konnte dann unter der Rubrik "Wegfahrsperre" folgenden Fehlercode auslesen: 1336 (Can-Bus zwischen Auslesesteuergerät und Konzerndaten-Bus Komfort Kommunikation gestört). Dies war der einzige Fehlercode den der ADAC-Monteur fand. Er löschte dann den kompletten Fehlerspeicher und konnte uns aber dann leider nicht weiterhelfen, da ja keine "direkte" Störung vorlag und der Motor lief.

      Was kann/muss ich tun lassen um besagten Fehlercode zu beheben??? Ich hoffe und vermute das dann das Motorstartproblem endlich behoben ist.



      FG Tower