Sitzheizung Beifahrer nach Umbau ohne Funktion, vorher 2 jetzt 1 Steuergerät

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • Sitzheizung Beifahrer nach Umbau ohne Funktion, vorher 2 jetzt 1 Steuergerät

      Hallo zusammen,

      ich bin neu Im Forum und habe ein anliegen.

      meine Geschichte:

      nach Umbau der vorderen Sitze ist die Sitzheizung der Beifahrerseite ist ohne Funktion, (2006 -> 2008). Das Problem sind die Steuergeräte. Die alten Sitze hatten 2 Steuergeräte und die neuen Sitze nur noch 1 Steuergerät.

      Folgendes habe ich zur Pinbelegung der Alten und Neuen Sitze in Erfahrung gebracht.

      1. Alten Sitze mit Sitzheizung haben 2 Steuergeräte für die Sitzheizung siehe Pinbelegung

      Alt

      Fahrersitz: Beifahrersitz:

      1- weiss 1- weiss

      2- blau/weiss 2- blau/gelb

      3- rot/gelb 3- rot/gelb

      4- blau/schwarz 4- blau/schwarz

      5- braun 5- braun

      6- leer 6- leer

      7- leer 7- leer

      8- leer 8- leer

      9- leer 9- leer

      10- leer 10- leer



      2. Die neuen Sitze haben 1 Steuergerät im Fahrersitz siehe Pin Belegung

      Fahrer Beifahrer

      1- weiss 1- rot/blau Sitzbeleuchtung

      2- blau/weiss 2- leer

      3- rot/gelb 3- leer

      4- blau/schwarz 4- blau/schwarz

      5- braun Masse 5- braun Masse

      6- rot/blau Sitzbeleuchtung 6- leer

      7- leer 7- leer

      8- rot/schwarz dünn (Lordose) 8- rot/schwarz dünn (Lordose) Dauerplus verlegen

      9- leer 9- leer

      10- lila blau -> Verbindung der beiden Sitze 10- lila blau -> Verbindung der beiden Sitze



      Ich habe jetzt die beiden Pin 10 der neuen Stecker wie im Schaltplan beschrieben verbunden. Demnach sollte es funktionieren. Tut es aber nicht.

      Wenn ich an den Stecker im Auto messe, dann ist der Pin 2 „alter Stecker“ Beifahrer der der schaltet wenn ich den Regler für die Sitzheizung betätige. Wie ist dieser zu verlegen das es funktioniert?

      So einfach wie ich gedacht habe ist es nicht und das Internet gibt auch nichts her.



      Danke für die Hilfe

      Gruß
    • und wie lautet die Lösung ? habs gleich Problem.. :/ ( mein Auto 11/2007 , Spenderauto 2006)

      so sah der alte Stecker aus



      braun und schwarz/blau sind bei dem neuen gleich..allerdings habe ich das lila/blaue nicht, dafür eine glaub dickes rot/gelbes

      wenn ich des rot/gelbe auf den PIN lege wo des lila/blaue war, gehts dann ? :S

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von golfi91 ()

    • Würde mich auch mal interessieren.

      Hab eine Golf aus 2008 und GTI Sitze aus dem Baujahr 2006 verbaut.

      Fahreseite funktioniert nur die Beifahreseite nicht.

      Fehlerspeicher: Kurzschluss nach Masse.

      Fahreseite geht auch nur wenn ich beide Regler betätige (hoch drehe)

      War schon be 2 VW Händlern und bei einem Bosh-KFZ-Service aber keiner wuste eine Lösung.

      _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _

      Kann das auch an einer falschen Steckerbelegung liegen durch Baujahr unterschied ?

    • Ganz grob

      Wenn jeder sitzt ein stg hat. So kommt klima bedienteil die 2 / 3 steuerleitunge zu jedem sitz. Bei einem stg. Geheb die steuerleitunge zu diese stg. Dieses stg gibt dann den strom direkt auf den beifahrersitz. Es wird ein ganz anderer kabelbaum gebraucht. Oder man rüstet die alten sitze aufs neue system um. Habe es einmal gemacht. Die arbeit ist recht bescheiden.