Meine Erfahrunge mit Kenwood DNX521DAB

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • Meine Erfahrunge mit Kenwood DNX521DAB

      1. Zum ersten habe ich Probleme mit dem Bluetooth das die Funktion "neues Telefon verbinden" einfach grau ist und somit ich nicht verbinden kann.

      2. Die Mp3 Wiedergabe von USB und SD (Fat32) macht Probleme indem beim Abspielen plötzlich das Lied stottert 2sec Musik 1sec pause 2sec Musik… und dann wieder normal weiter läuft.

      Der Fehler komme sporadisch. Es kann sein ½ Stunde kann man Musik hören und manchmal ist das Problem Minuten lange da so das ein Musik hören unmöglich ist. Das Problem kommt ganz unterschiedlich.

      3. Beim Berühren dem Touch Display in der oberen linken Ecke merkt man das es deutlich 1mm nachgibt bevor es hinten auf einen wiederstand stößt.

      4. Beim Navigieren wenn mit Steffi sagt ich soll abbiegen und ich das mache dann weis das Gerät meist nicht wo ich bin und fährt einfach gerade aus bevor es neu berechnet.

      Das Problem hatte ich auch schon mit dem älteren Monitor 6029 + Navirechner "KNA-G520" von euch.

      5. Beim Einschalten braucht das dnx521dab gut 25 sec. bis die erste Musik zu hören ist.

      Das ist viel zu lange. Vor allem wenn man rückwärts ausparken will und auf das
      Bild warte von Kamera + PDC.

      6. Der Radioempfang ist schlecht trotz des VW CAN Einbau Satzes mit Phantomeinspeisung.

      Selbstversuch: Ich habe mal die Firmware drüber gespielt.

      [video]http://www.youtube.com/watch?v=dZcXSXpxUTA&feature=youtu.be[/video]

      VCDS vorhanden.

    • hab die selben probleme mit dem gerät...die musikwiedergabe fängt seit neuestem an zu stottern, dann gehts ne zeitlang gut.

      Wenn ich mich auf dieses dämliche Navi verlasse, lande ich wie gestern in Belgien...

      Ausserdem hängt es sich gerne mal auf oder startet neu, da hilft dann nur die security panele oben abzumachen und wieder reinzuschieben.

      Die Musikwiedergabe ist zwar der hammer, aber alles in allem bin ich von dem Gerät echt enttäuscht.

      Chvcky's MkV - Das Schaf im Golfspelz!

      Biete Folierungen und Wassertransferdruck an!
      Bei Interesse einfach per PN bei mir melden!

    • Ich habe mir das Kenwood DNX 520 VBT gekauft und eingebaut.
      Die Funktionen reichen mir was das Gerät kann.
      Meist nur Musik von USB, vielleicht mal Radio oder Navi.
      Den Rest brauche ich nicht.
      Das Kenwood DNX 520 VBT braucht aber auch ne halbe Minute zum starten.

      VCDS vorhanden.

    • Habe ebenfalls das Problem das die Musikwiedergabe stottert!
      Dieses betrifft jedoch nur das abspielen von SD oder Usb-Stick.

      Welches Format abgespielt wird ist dabei egal.
      Das lustige ist, ich habe das Gefühl, dass das stottern aufhört, wenn der Wagen sich nicht bewegt ...?
      Also wenn ich fahre, stottern ohne Ende, wenn ich an ner Ampel stehe läuft das Lied.
      Besonders gut nachvollziehen kann man das, wenn man ein Video abspielt.

      Ich hab das Gefühl der Speicher kommt irgendwie nicht klar, weil wenn ich, wenn das stottern auftritt, eine Route zum Navigieren auswählen will, dauert das in diesem Moment auch 100 Jahre. Teilweise sagt mir das Naiv dann auch "Berechnung der Route nicht möglich".

      Hat jemand das gleiche Problem oder konnte jemand das Problem lösen?

    • Ich hatte es eingeschickt zu Kenwood.
      Es wurden einige Sachen gemacht und auch getauscht laut dem Bei Zettel aber es stottert weiterhin.
      Hatte auch die Überlegung das Zenec aber ist im prensib das gleich nur halt irgend wo eine Navi Software wollte ich nicht. Auch ein ähnliches von Grundig gibt es das hatte ich auch hier aber es ist wie das Zenec.
      Vermute einfach das die Hardware total überfordert ist mit den Anforderungen der Software.
      (Wie Windows 7 auf einem Pentium 3. Läuft zwar aber nicht brauchbar)
      Wobei es doch nicht so schwer sein kann da jedes Smartphone heute schon ein dual Core drin hat.

      Ich habe das dnx520vbt seit daher drin. Das kann zwar nicht so viel aber brauche ich alles nicht.
      Das dnx520vbt läuft wunderbar. Navi und Mp3 von USB gleichzeitig machen keine Probleme.

      VCDS vorhanden.

    • Habe auch das dnx521 dab und eigentlich Garkeine Probleme damit was für mich a bissal lang dauert is das starten. In Sachen Navi Freisprecheinrichtung MP3 Funktionen Video oder anderen Anwendungen bin ich rundum zufrieden.
      Ein Rädchen zum Lieder Wechsel wäre schön gewesen aber sonst top :love:

    • Franki2014 schrieb:

      Habe ebenfalls das Problem das die Musikwiedergabe stottert!
      Dieses betrifft jedoch nur das abspielen von SD oder Usb-Stick.

      Welches Format abgespielt wird ist dabei egal.
      Das lustige ist, ich habe das Gefühl, dass das stottern aufhört, wenn der Wagen sich nicht bewegt ...?
      Also wenn ich fahre, stottern ohne Ende, wenn ich an ner Ampel stehe läuft das Lied.
      Besonders gut nachvollziehen kann man das, wenn man ein Video abspielt.

      Ich hab das Gefühl der Speicher kommt irgendwie nicht klar, weil wenn ich, wenn das stottern auftritt, eine Route zum Navigieren auswählen will, dauert das in diesem Moment auch 100 Jahre. Teilweise sagt mir das Naiv dann auch "Berechnung der Route nicht möglich".

      Hat jemand das gleiche Problem oder konnte jemand das Problem lösen?
      Habe genau die gleichen Probleme.

      Gerät lief bei mir fast ein Jahr ohne Probleme. Nun ist es nervig. Da ich kaum noch USD uder SD hören kann.
    • Status update

      Habe meines an eine Kenwood Vertretung gesendet, das Problem war denen schon bekannt. Ist scheinbar ein Speicher, der voll Läuft. Seit da hatte ich keine Probleme mehr, ausser bei einem riesigen MP4. Hing er mal, als ich die Karre beim Anfahren abgewürgt hatte (schäm).
      Ansonsten stört mich die Bluetooth Verbindung. Die ist wirklich mal da, mal nicht. Wenn es mal verbunden ist dann ist gut. Ausser dass alle meine Telefonkontakte sagen, dass es echt schlecht klingt, wenn ich aus dem Auto anrufe.

      Ach ja, seit dem Update von Kenwood habe ich irgendwie keine Möglichkeit mehr, das Gerät auf Werkseinstellung zurück zu setzen.