Dicke Rauchwolke - Amp verabschiedet sich....

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • Dicke Rauchwolke - Amp verabschiedet sich....

      gestern abend habe ich mal eine ganz neue erfahrung gemacht:

      bin ja grad dabei meine Hifi-Anlage etwas zu modifizieren und habe etwas gebastelt :D Naja, nachdem ich dann die Arbeit für den Tag beendete und alle Kabel wieder angeschlossen hatte, ging ich nach vorne um die Hauptsicherung wieder einzubauen - so nahm das Schicksal seinen Lauf....

      Ich steckte die Sicherung in den Halter und steckte die Enden zusammen - naja, da hörte ich ein recht lautes "Pitsch" - natürlich gleich die Verbindung getrennt und nach hinten gegangen....
      Aus meiner Rockford 401s stieg eine dicke Rauchwolke auf 8o

      Nachdem ich den Amp aus dem Stromkreis entfernt hatte und einen erneuten Versuch startete, funktionierte zum Glück alle anderen Komponenten (Powercap & meine 2. RF und der Sub den der nun defekte Amp betreiben sollte) problemlos. Sicherung ich auch keine geflogen bei dieser Aktion.

      Hab dann mal die Endstufe aufgeschraubt - sind 3 dicke Kondensatoren geplatzt - sehr seltsam :(

      Wie könnte das passiert sein - angeschlossen war alles richtig.... ?(

      Auf jeden Fall alles halb so schlimm, da ich ja noch Garantie habe ;)

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Benny ()

    • RE: Dicke Rauchwolke - Amp verabschiedet sich....

      Original von Benny
      Wie könnte das passiert sein - angeschlossen war alles richtig.... ?(

      Auf jeden Fall alles halb so schlimm, da ich ja noch Garantie habe ;)


      Sicher??? Hört sich doch arg nach verpolt an ohne Schutzvorrichtung der Endstufe.

      p.s. wollst Du noch meine Spiegeldreiecke haben?
      Hab am WE nen bisschen gespachtelt und neue (OK bisher nur einen neuen) gebaut.
      Bis denn dann TheZero 8)

      Golf 7 Variant Highline 2.0TDI

      Vollausstattung...
    • RE: Dicke Rauchwolke - Amp verabschiedet sich....

      fotografier mal das innenleben gesamt und die kaputten kondis und stells mal bitte hier rein :)

      Gruß
      Ronny

    • Oh ja, würde ich auch gerne mal sehen.

      Bis denn dann TheZero 8)

      Golf 7 Variant Highline 2.0TDI

      Vollausstattung...
    • Hmm - leider zu spät - hab das Teil heut schon bei meinem Hifi Fuzzi abgeben.... Auf die Idee ein Foto zu machen gestern bin ich natürlich ned gekommen :(
      Auf jeden Fall waren da 3 etwas größere Kondensatoren (in der Nähe der Stromklemmen) die es zerschossen hat. Verpolt war der Amp aber auf keinen Fall....

      @Rasmus - klar, habe immernoch Interesse an den HT - wenn Du beide draussen hast kannste Dich ja mal melden :)